























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="4568797" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=2d17406a89e981544aee01e644c382e1" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=2d17406a89e981544aee01e644c382e1" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=2d17406a89e981544aee01e644c382e1" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=2d17406a89e981544aee01e644c382e1" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Whole Site" href="http://clclt.com/charlotte/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: News &amp; Views Section" href="http://clclt.com/charlotte/Rss.xml?oid=2124593" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Cover" href="http://clclt.com/charlotte/Rss.xml?oid=2124633" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Comments on Cultivating Black Brew Culture Through Hip-Hop" href="http://clclt.com/charlotte/Rss.xml?id=comments&amp;oid=4568797" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=c9da392230"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=c9da392230"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/clclt.com\/charlotte\/Profile", "http:\/\/posting.clclt.com\/charlotte\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="112183541562-rk0nj3tj69o6bcpk6jd61viforelh1f9.apps.googleusercontent.com">
  

    
  

  
  
<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-charlotte232x90'] = googletag.defineSlot('/88340371/Charlotte232x90', [232, 90], 'div-gpt-ad-charlotte232x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottefixedpencil'] = googletag.defineSlot('/88340371/CharlotteFixedPencil', [980, 45], 'div-gpt-ad-charlottefixedpencil').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottelargelb'] = googletag.defineSlot('/88340371/CharlotteLargeLB', [970, 90], 'div-gpt-ad-charlottelargelb').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteleaderboard'] = googletag.defineSlot('/88340371/CharlotteLeaderboard', [728, 90], 'div-gpt-ad-charlotteleaderboard').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottehalfpagead'] = googletag.defineSlot('/88340371/CharlotteHalfPageAd', [300, 600], 'div-gpt-ad-charlottehalfpagead').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottepencil'] = googletag.defineSlot('/88340371/CharlottePencil', [975, 30], 'div-gpt-ad-charlottepencil').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle1'] = googletag.defineSlot('/88340371/CharlotteRectangle1', [300, 250], 'div-gpt-ad-charlotterectangle1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle2'] = googletag.defineSlot('/88340371/CharlotteRectangle2', [300, 250], 'div-gpt-ad-charlotterectangle2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle3'] = googletag.defineSlot('/88340371/CharlotteRectangle3', [300, 250], 'div-gpt-ad-charlotterectangle3').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteskyscraper1'] = googletag.defineSlot('/88340371/CharlotteSkyscraper1', [160, 600], 'div-gpt-ad-charlotteskyscraper1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteskyscraper2'] = googletag.defineSlot('/88340371/CharlotteSkyscraper2', [160, 600], 'div-gpt-ad-charlotteskyscraper2').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["news"]);
                googletag.pubads().setTargeting('category', ["NewsCover"]);
                googletag.pubads().setTargeting('oid', ["4568797"]);
                googletag.pubads().setTargeting('tags', ["Unknown Brewing Company","Lenny Boy Brewing Company","Kia Moore","craft beer","brew culture","diversity","hip-hop","code switching"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>









<meta name="google-site-verification" content="LNWh0-oEnteML583D9NdXgoT4hGFwwCaqTjIrhe_SMc" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Cultivating Black Brew Culture Through Hip-Hop | Cover | Creative Loafing Charlotte" />
  <meta name="description" content="In search of fresh faces" />
  <meta name="keywords" content="Unknown Brewing Company, Lenny Boy Brewing Company, Kia Moore, craft beer, brew culture, diversity, hip-hop, code switching, charlotte restaurants, charlotte events, charlotte entertainment, charlotte nightlife, theaters in charlotte, best of charlotte, food charlotte, listings charlotte, charlotte classifieds, charlotte blogs, charlotte podcasts, charlotte local news, Charlotte events, Charlotte restaurants, Charlotte Music, Charlotte concerts, Charlotte news, Charlotte Visual Arts, Charlotte Galleries, Things to do in Charlotte, Charlotte Arts, Charlotte Theater, events in Charlotte, concerts in Charlotte" />
  <title>Cultivating Black Brew Culture Through Hip-Hop | Cover | Creative Loafing Charlotte</title>

  
  
  
    <meta name="author" content="Kia Moore">
  

  
  
  <meta name="news_keywords" content="unknown brewing company, lenny boy brewing company, kia moore, craft beer, brew culture, diversity, hiphop, code switching, charlotte restaurants, charlotte events" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/charlotte/imager/u/slideshow/4568795/bsl2.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/charlotte/imager/u/slideshow/4568795/bsl2.jpg" />
  

  
    
      <link rel="canonical" href="http://clclt.com/charlotte/cultivating-black-brew-culture-through-hip-hop/Content?oid=4568797" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://clclt.com/charlotte/cultivating-black-brew-culture-through-hip-hop/Content?oid=4568797&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://clclt.com/charlotte/cultivating-black-brew-culture-through-hip-hop/Content?oid=4568797" />
    
  

  
    <meta property="fb:app_id" content="217890038256200" />
  

  
  <meta property="og:site_name" content="Creative Loafing Charlotte" />
  <meta property="og:title" content="Cultivating Black Brew Culture Through Hip-Hop" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/charlotte/imager/u/slideshow/4568795/bsl2.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="480" />
    
  

  
  
    <meta property="og:description" content="In search of fresh faces" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4568797</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170524093058</Attribute>
        <Attribute name="creationdate">20170523181225</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170524070000</Attribute>
            <Attribute name="releasedate">20170524</Attribute>
            <Attribute name="releaseepoch">1495623600</Attribute>
            <Attribute name="title">Cultivating Black Brew Culture Through Hip-Hop</Attribute>
            <Attribute name="author">2126352</Attribute>
            <Attribute name="authorname">Kia Moore</Attribute>
            <Attribute name="authorsortname">Moore, Kia</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/clclt.com\/charlotte\/cultivating-black-brew-culture-through-hip-hop\/Content?oid=4568797"
          },
          "headline": "Cultivating Black Brew Culture Through Hip-Hop",
          
            "description": "To enter a room filled with people that, upon first glance, look as though they have nothing in common with you is not something you ever get used to. No matter how well a person from a minority group learns to assimilate and code switch to better relate with and maneuver within the majority group's culture, being the token melanated individual at work or in a place of leisure never becomes comfortable.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/charlotte\/imager\/u\/original\/4568795\/bsl2.jpg",
              "width": 2576,
              "height": 1932,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-05-24T07:00:00",
          "dateModified": "2017-05-24T09:30:58",
          
            "author": {
              "name": "Kia Moore",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Creative Loafing Charlotte",
            
              
              
              
              "logo": {
                "url": "http:\/\/clclt.com\/imager\/b\/google-amp-logo\/808579\/a630\/clFbook.png",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/charlotte/imager/u/slideshow/4568795/bsl2.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Cultivating Black Brew Culture Through Hip-Hop">
    <meta name="twitter:description" content="In search of fresh faces">
  
</head>





  <body id="Content" class="ContentComments Karnak6Zone news NewsCover">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.clclt.com/charlotte/cultivating-black-brew-culture-through-hip-hop/Content?oid=4568797" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<html>
	<head>
		<title></title>
		<link rel="stylesheet" type="text/css" href="/general/header/headerStyles.css">
	</head>
	<body>
		<div id="headerWrapper">
      
        <div id="socialWrapper">
          Follow us 
          <a href="https://twitter.com/cl_charlotte" target="_blank" title="twitter"><div class="link twitter"></div></a> 
          <a href="https://www.facebook.com/clclt" target="_blank" title="facebook"><div class="link facebook"></div></a> 
          <a href="https://clclt.com/charlotte/Syndication" title="feeds"><div class="link feed"></div></a> 
          <div style="height: 22px; border-left: 1px solid #050608;display:inline-block;vertical-align:middle;margin:-3px 6px 0px 6px;"></div> 
          <a href="http://m.clclt.com">Mobile</a>
        </div>
      
			<div id="loginWrapper">
						
						<div id="CustomHeader" class="GlobalHeader ContentComments ">
						
						
							
							<ul data-view="loggedin" style="display:none;">
								<li><strong data-label="username">Username</strong> / </li>
								
								<li><a href="http://posting.clclt.com/charlotte/MyProfile">View Profile</a> / </li>
								<li><a href="http://posting.clclt.com/charlotte/Profile/MySettings">Edit Profile</a> / </li>
								<li><a href="http://clclt.com/charlotte/Logout">Log Out</a></li>
							</ul>

							<ul data-view="loggedout" style="display:none">
								<li><a href="#LogIn">Log in</a> / </li>
								<li><a href="#CreateAccount">Create Account</a></li>
							</ul>
						

					
					
						<script>
							new Foundation.LoginRequiredComponent("CustomHeader");
						</script>
					
					</div>
			
			</div>
      <div id="adWrapper">
        <div class="Ad Leaderboard">
          <!-- /88340371/CharlotteLeaderboard -->
          <div id="div-gpt-ad-charlotteleaderboard" style="" data-slot="/88340371/CharlotteLeaderboard" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotteleaderboard');
                });
            </script>
          </div>
        </div>
        <div class="Ad Earlug">
          <!-- /88340371/Charlotte232x90 -->
          <div id="div-gpt-ad-charlotte232x90" style="" data-slot="/88340371/Charlotte232x90" data-output="asynchronous" data-width="232" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotte232x90');
                });
            </script>
          </div>
        </div>
        
      </div>
			<div id="logoWrapper">
				<div id="searchWrapper">
						

						  
							
							<form class="prepTextForm" id="searchbox_002407891961455841536:_hyjei94pry" action="http://clclt.com/charlotte/Search">
									<input type="hidden" name="cx" value="002407891961455841536:_hyjei94pry" />
									<input type="hidden" name="cof" value="FORID:9" />
									<input type="text" name="q" size="25" placeholder="Search clclt.com" id="searchInputText" />
									<input type="submit" name="sa" id="searchGoBtn" value="GO" />
							</form>
						
				</div>
				<a href="https://clclt.com" style="width: 500px;height: 132px; display: block; margin: 0 auto;background: none transparent;"></a>
			</div>
			</a>
		</div>
	</body>
</html>
















  <div id="NavigationHorizontal" class="GlobalHeader ContentComments ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_news">
          <a href="http://clclt.com/charlotte/news/Section?oid=2124593"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://clclt.com/charlotte/music/Section?oid=2124591"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="http://clclt.com/charlotte/arts/Section?oid=2124589"  class="subnav_link" id="SNAVL_arts">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_foodanddrink">
          <a href="http://clclt.com/charlotte/food-and-drink/Section?oid=2124590"  class="subnav_link" id="SNAVL_foodanddrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="http://clclt.com/charlotte/film/Section?oid=2124592"  class="subnav_link" id="SNAVL_film">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_sexandlove">
          <a href="http://clclt.com/charlotte/sex-and-love/Section?oid=2124609"  class="subnav_link" id="SNAVL_sexandlove">Sex &amp; Love</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Columns">
          <a href="http://clclt.com/charlotte/columns/Section?oid=2988345"  class="subnav_link" id="SNAVL_Columns">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_blogs">
          <a href="http://clclt.com/charlotte/blogs-and-podcasts/Section?oid=2124597"  class="subnav_link" id="SNAVL_blogs">Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestofcharlotte">
          <a href="http://clclt.com/charlotte/BestofCharlotte2016/Page"  class="subnav_link" id="SNAVL_bestofcharlotte">Best of Charlotte</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_clevents">
          <a href="http://clclt.com/charlotte/CLEvents/Page"  class="subnav_link" id="SNAVL_clevents">CL Events</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_KOP">
          <a href="http://clclt.com/charlotte/KOP/Page" target="_blank" class="subnav_link" id="SNAVL_KOP">POPS</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/vibes/"  title="">Vibes Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362806&feature=CL%20Recommends"  title="">Concert Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?tag=Live%20Reviews"  title="">Live Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2124722"  title="">CD Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/Homebrew/Page"  title="">Homebrew</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362806"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/features/Category?oid=2124642"  title="">Features/Interviews</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/theclog/"  title="">The CLog Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/the-blotter/Category?oid=2124637"  title="">The Blotter</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362805"  title="">Community Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/this-modern-world/Content?category=2493369"  title="">This Modern World</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?tag=Question%20the%20Queen%20City"  title="">Question the Queen City</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/visual-arts/Category?oid=2124649"  title="">Visual Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/performing-arts/Category?oid=2124638"  title="">Performing Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/books/Category?oid=2124625"  title="">Book Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/theclog/archives/comic-afterthoughts/"  title="">Comic Afterthoughts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2863202"  title="">Gaming</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362804"  title="">Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodanddrink" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/eatmycharlotte/"  title="">Eat My Charlotte Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/LocationSearch?locationSection=2157052"  title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2124639"  title="">Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/eatmycharlotte/archives/recipe/"  title="">Recipes</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362807"  title="">Food-Related Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/LocationSearch?feature=Menu"  title="">Restaurant Menus</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/features/Category?oid=2124631"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/reviews/Category?oid=2124646"  title="">Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/view-from-the-couch/Content?category=2124650"  title="">DVD Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/film-clips/Category?oid=2124632"  title="">Film Clips</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/movie/Category?oid=2174166"  title="">Free Movie Tickets</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sex &amp; Love</h3>
            <ul class="subnav_content" id="SNAV_sexandlove" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/bangtown/"  title="">Bangtown Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/savage-love/Category?oid=2124702"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/LustList2014/Page"  title="">Lust List</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Style</h3>
            <ul class="subnav_content" id="SNAV_style" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/creative-living/Category?oid=2389095"  title="">Creative Living</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/style-stalker/Category?oid=2389097"  title="">Style Stalker</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Blogs</h3>
            <ul class="subnav_content" id="SNAV_blogs" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/theclog/"  title="">The CLog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/blogs/eatmycharlotte/"  title="">Eat My Charlotte</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/blogs/vibes/"  title="">Vibes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/blogs/qcafterdark/"  title="">QC After Dark</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/blogs/bangtown/"  title="">Bangtown</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of Charlotte</h3>
            <ul class="subnav_content" id="SNAV_bestofcharlotte" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/best-of-charlotte-2016/BestOf?oid=3807595"  title="">2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/BestOf?year=2015"  title="">2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/BestOf?year=2014"  title="">2014</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/BestOf?year=2013"  title="">2013</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/BestOf?year=2012"  title="">2012</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/bocharlotte2011"  title="">2011</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/bocharlotte2010"  title="">2010</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/bocharlotte2009"  title="">2009</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse CL Events</h3>
            <ul class="subnav_content" id="SNAV_clevents" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ItsPARTYtime/Page"  title="">Best of Charlotte PARTY</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/MargaritaWars/Page"  title="">Margarita Wars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/MooandBrewFest2016/Page"  title="">Craft Beer &amp; Burger Festival</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse POPS</h3>
            <ul class="subnav_content" id="SNAV_KOP" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/which-king-of-pop-creative-loafing-creation-would-you-like-to-be-made/Poll?poll=4515232"  title="">Pop Voting</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse DNC Du Jour</h3>
            <ul class="subnav_content" id="SNAV_dncdujour" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/dnc-2012/Section?oid=2835403"  title="">DNC Du Jour</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_Columns" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2124664"  title="">Editor&#39;s Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=3012001"  title="">Trouble Hunter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2927374"  title="">Give Me Libertad</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=3455200"  title="">The Provocateur</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2955059"  title="">Class Is In Session</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=3144370"  title="">Vodka Yonic</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->
<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      var partner = jQuery('div#SecondaryNavigation')
      var partner2 = jQuery('#gridMain')
      var topOffset = jQuery('.flyout_content')
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
          partner.addClass('sticky')
          partner2.addClass('sticky')
          topOffset.each(function(){
            jQuery(this).parent().addClass('topOffset')
          })
      //    jQuery("div#headerWrapper").css('height','0')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
          partner.removeClass('sticky')
          partner2.removeClass('sticky')
          topOffset.each(function(){
            jQuery(this).parent().removeClass('topOffset')
          })
       //   jQuery("div#headerWrapper").css('height','auto')
        }
      })
    })
    </script>

<div id="SecondaryNavigation" class="GlobalHeader ContentComments ">
  
      <img src="/images/buttons/plus-add.png" alt="" />
      <ul>
    
    
    <li><a href="/charlotte/Content?feature=2182902" class="specialIssue">This Week's Cover</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/ArticleArchives?category=2124679" >Horoscope</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Advertising/Page" >Advertising</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Classifieds/Page" >Classifieds</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/FreeStuff" >Fun + Free Stuff</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Xtras/Page" class="promo">Newsletters Signup</a></li>
		
    
  
      </ul>
    
</div>
<div id="PencilBar" class="GlobalHeader ContentComments Ad">
  <!-- /88340371/CharlottePencil -->
          <div id="div-gpt-ad-charlottepencil" style="" data-slot="/88340371/CharlottePencil" data-output="asynchronous" data-width="975" data-height="30">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlottepencil');
                });
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://clclt.com/charlotte/IssueArchives?issue=4568776">May 24, 2017</a>
          
        </span>

  			
          <a href="http://clclt.com/charlotte/news-and-views/Section?oid=2124593">News & Views</a>
        
        
          &raquo; <a href="http://clclt.com/charlotte/ArticleArchives?category=2124633">Cover</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments StoryHeader  ">
      <div class="storyHead">
        <h1 class="headline headline-4568797">Cultivating Black Brew Culture Through Hip-Hop&nbsp;</h1>        
        
          <h2 class="subheadline">In search of fresh faces</h2>
        
        
          

          <cite class="byline">
            By <a href="http://clclt.com/charlotte/ArticleArchives?author=2126352" rel="author">Kia Moore</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentComments  ">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://clclt.com
    var.publicDesktopServer = http://clclt.com
    var.shareUrl = http://clclt.com/charlotte/cultivating-black-brew-culture-through-hip-hop/Content?oid=4568797
    s/http\:\/\/clclt\.com/http\:\/\/clclt\.com/
    var.shareUrl = http://clclt.com/charlotte/cultivating-black-brew-culture-through-hip-hop/Content?oid=4568797
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.clclt.com/charlotte/Tools/EmailFriend?oid=4568797" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://clclt.com/charlotte/cultivating-black-brew-culture-through-hip-hop/Content?mode=print&amp;oid=4568797" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.clclt.com/charlotte/Profile/MyFavorites?add=4568797">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4568797" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="4568797" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        To enter a room filled with people that, upon first glance, look as though they have nothing in common with you is not something you ever get used to. No matter how well a person from a minority group learns to assimilate&hellip;
      </div>

      <p>
        <a href="http://clclt.com/charlotte/cultivating-black-brew-culture-through-hip-hop/Content?oid=4568797">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->





  <div id="StoryTags" class="MainColumn ContentComments ">
    <p class="tags">Tags: <a href="/charlotte/ArticleArchives?category=2124633" rel="tag">Cover</a>, <a href="/charlotte/ArticleArchives?tag=Unknown%20Brewing%20Company" rel="tag">Unknown Brewing Company</a>, <a href="/charlotte/ArticleArchives?tag=Lenny%20Boy%20Brewing%20Company" rel="tag">Lenny Boy Brewing Company</a>, <a href="/charlotte/ArticleArchives?tag=Kia%20Moore" rel="tag">Kia Moore</a>, <a href="/charlotte/ArticleArchives?tag=craft%20beer" rel="tag">craft beer</a>, <a href="/charlotte/ArticleArchives?tag=brew%20culture" rel="tag">brew culture</a>, <a href="/charlotte/ArticleArchives?tag=diversity" rel="tag">diversity</a>, <a href="/charlotte/ArticleArchives?tag=hip-hop" rel="tag">hip-hop</a>, <a href="/charlotte/ArticleArchives?tag=code%20switching" rel="tag">code switching</a></p>          
  </div> <!-- end StoryTags -->










  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4568797" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charlotte/Rss.xml?id=comments&amp;oid=4568797" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4568797" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentComments ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/charlottes-matron-saint-of-music-and-more-mary-virginia-federal-turns-100/Content?oid=3822435">
        <img src="https://media1.fdncms.com/charlotte/imager/u/square200/3822425/img_1531.jpg" alt="Charlotte&#39;s Matron Saint of Music and More, Mary Virginia Federal, Turns 100" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/charlottes-matron-saint-of-music-and-more-mary-virginia-federal-turns-100/Content?oid=3822435">Charlotte's Matron Saint of Music and More, Mary Virginia Federal, Turns 100</a>
    </h4>
    <div class="date">Jan 25, 2017</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/time-out-youths-sanctuary-for-lgbtq-kids-moves-to-facility-more-than-twice-its-current-size/Content?oid=3823461">
        <img src="https://media1.fdncms.com/charlotte/imager/u/square200/3823450/dscn9716.jpg" alt="Time Out Youth&#39;s Sanctuary for LGBTQ Kids Moves to Facility More Than Twice its Current Size" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/time-out-youths-sanctuary-for-lgbtq-kids-moves-to-facility-more-than-twice-its-current-size/Content?oid=3823461">Time Out Youth's Sanctuary for LGBTQ Kids Moves to Facility More Than Twice its Current Size</a>
    </h4>
    <div class="date">Feb  1, 2017</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/local-organizers-fight-back-as-heroin-tears-through-their-community/Content?oid=3705163">
        <img src="https://media2.fdncms.com/charlotte/imager/u/square200/3705160/maegan2.jpg" alt="Local organizers fight back as heroin tears through their community" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/local-organizers-fight-back-as-heroin-tears-through-their-community/Content?oid=3705163">Local organizers fight back as heroin tears through their community</a>
    </h4>
    <div class="date">Dec  2, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               





  










  








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentComments Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentComments ">
            <h3><span class="headingText">More by Kia Moore</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/mary-deissler-brings-a-little-hendrix-and-radiohead-to-the-charlotte-symphony/Content?oid=4569051">
        <img src="https://media2.fdncms.com/charlotte/imager/u/square200/4568790/marydeissler_byjustindriscoll.jpg" alt="Mary Deissler Brings a Little Hendrix and Radiohead to the Symphony" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/mary-deissler-brings-a-little-hendrix-and-radiohead-to-the-charlotte-symphony/Content?oid=4569051">Mary Deissler Brings a Little Hendrix and Radiohead to the Symphony</a>
    </h4>
    <div class="date">May 24, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/varian-shrum-helps-transform-a-little-known-site-called-camp-north-end/Content?oid=4524616">
        <img src="https://media1.fdncms.com/charlotte/imager/u/square200/4524613/copy-of-varian-shrum-2---mert-jones.jpg" alt="Varian Shrum Helps Transform a Little-Known Site Called CAMP North End" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/varian-shrum-helps-transform-a-little-known-site-called-camp-north-end/Content?oid=4524616">Varian Shrum Helps Transform a Little-Known Site Called CAMP North End</a>
    </h4>
    <div class="date">May 17, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/oba-amitabha-is-taking-nightlife-to-new-places/Content?oid=4528950">
        <img src="https://media1.fdncms.com/charlotte/imager/u/square200/4528943/oba1.photobyronstewart.jpg" alt="Oba Amitabha Is Taking Charlotte Nightlife To New Places" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/oba-amitabha-is-taking-nightlife-to-new-places/Content?oid=4528950">Oba Amitabha Is Taking Charlotte Nightlife To New Places</a>
    </h4>
    <div class="date">May 17, 2017</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://clclt.com/charlotte/ArticleArchives?author=2126352" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="MainSidebar ContentComments ">
        <h3 class="latestcover"><span class="headingText">Latest in Cover</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/local-brewers-defy-the-lily-white-craft-beer-scene/Content?oid=4568791">
        <img src="https://media1.fdncms.com/charlotte/imager/u/square200/4568783/dscn9724.jpg" alt="Local Brewers Defy the Lily-White Craft Beer Scene" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/local-brewers-defy-the-lily-white-craft-beer-scene/Content?oid=4568791">Local Brewers Defy the Lily-White Craft Beer Scene</a>
    </h4>
    <div class="date">May 24, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/john-grooms-shaped-an-alternative-voice-for-charlotte/Content?oid=4399589">
        <img src="https://media1.fdncms.com/charlotte/imager/u/square200/4399581/groomsmainphoto.jpg" alt="John Grooms Shaped an Alternative Voice for Charlotte" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/john-grooms-shaped-an-alternative-voice-for-charlotte/Content?oid=4399589">John Grooms Shaped an Alternative Voice for Charlotte</a>
    </h4>
    <div class="date">Apr 26, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/two-former-cl-editors-discuss-the-hurdles-of-increasing-diversity/Content?oid=4399797">
        <img src="https://media1.fdncms.com/charlotte/imager/u/square200/4399723/carltonhargro.586eb284f29c6.jpg" alt="Two Former &#39;CL&#39; Editors Discuss the Hurdles of Increasing Diversity" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/two-former-cl-editors-discuss-the-hurdles-of-increasing-diversity/Content?oid=4399797">Two Former 'CL' Editors Discuss the Hurdles of Increasing Diversity</a>
    </h4>
    <div class="date">Apr 26, 2017</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="http://clclt.com/charlotte/ArticleArchives?category=2124633" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    



        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="SkyscraperRunofSite" class="MainSidebar ContentComments Ad">
  <!-- /88340371/CharlotteSkyscraper1 -->
          <div id="div-gpt-ad-charlotteskyscraper1" style="" data-slot="/88340371/CharlotteSkyscraper1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotteskyscraper1');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      <div id="LargeLeaderboard" class="GlobalFooter ContentComments LargeLeaderboard Ad">
  <!-- /88340371/CharlotteLargeLB -->
          <div id="div-gpt-ad-charlottelargelb" style="" data-slot="/88340371/CharlotteLargeLB" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlottelargelb');
                });
            </script>
          </div>
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentComments ">
      <ul>
  
  
  <li class="">
    <a href="http://clclt.com/charlotte/FAQ/Page" target="_self">
      
        FAQs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Info/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/IssueArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Jobs/Page" target="_self">
      
        Jobs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Events/AddEvent" target="_self">
      
        Submit a Listing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Staff/Page" target="_self">
      
        Staff
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Syndication" target="_self">
      
        RSS
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://vmgadvertising.com" target="_blank">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
    &copy; 2017
Womack Newspapers, Inc.<br />
    Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
  </p>
</div>

  <!-- Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-89862039-1', 'auto');
    ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->

  


  <!-- Start Quantcast tag -->
  <script type="text/javascript">
  _qoptions={
  qacct:"p-f7Nas-_ZQTIUY"
  };
  </script>
  <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
  <noscript>
  <img src="https://pixel.quantserve.com/pixel/p-f7Nas-_ZQTIUY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
  <!-- End Quantcast tag -->

  <!-- Creative Loafing - Charlotte - -->
  <script type="text/javascript" defer="defer" src="http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/alice.js?pc=7184/13022"></script>

  <!-- Begin comScore Tag -->
  <script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b")
  + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
  </script>
  <script>
  COMSCORE.beacon({
  c1:2,
  c2:"6035631",
  c3:"",
  c4:"charlotte.creativeloafing.com",
  c5:"",
  c6:"",
  c15:""
  });
  </script>
  <noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
  </noscript>
  <!-- End comScore Tag -->









<!-- ##### CL Charlotte Pixel ##### -->



<script type="text/javascript">
adroll_adv_id = "ZVOVNQ77GNFKZIA23DLSYC";
adroll_pix_id = "Y7AUSZECOBGM3LFYSFFHWY";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

