
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content w/o Tools" />
  
    <meta name="oid" content="3216680" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=2b05466686382a74d14a00d4360626d1" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=2b05466686382a74d14a00d4360626d1" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=2b05466686382a74d14a00d4360626d1" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=2b05466686382a74d14a00d4360626d1" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Whole Site" href="http://clclt.com/charlotte/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: News &amp; Views Section" href="http://clclt.com/charlotte/Rss.xml?oid=2124593" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Cover" href="http://clclt.com/charlotte/Rss.xml?oid=2124633" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Comments on Does Charlotte have a gayborhood?" href="http://clclt.com/charlotte/Rss.xml?id=comments&amp;oid=3216680" />
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=4607c82b34"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/clclt.com\/charlotte\/Profile", "http:\/\/posting.clclt.com\/charlotte\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  
<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-charlotte232x90'] = googletag.defineSlot('/88340371/Charlotte232x90', [232, 90], 'div-gpt-ad-charlotte232x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottefixedpencil'] = googletag.defineSlot('/88340371/CharlotteFixedPencil', [980, 45], 'div-gpt-ad-charlottefixedpencil').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottelargelb'] = googletag.defineSlot('/88340371/CharlotteLargeLB', [970, 90], 'div-gpt-ad-charlottelargelb').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteleaderboard'] = googletag.defineSlot('/88340371/CharlotteLeaderboard', [728, 90], 'div-gpt-ad-charlotteleaderboard').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottehalfpagead'] = googletag.defineSlot('/88340371/CharlotteHalfPageAd', [300, 600], 'div-gpt-ad-charlottehalfpagead').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottepencil'] = googletag.defineSlot('/88340371/CharlottePencil', [975, 30], 'div-gpt-ad-charlottepencil').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle1'] = googletag.defineSlot('/88340371/CharlotteRectangle1', [300, 250], 'div-gpt-ad-charlotterectangle1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle2'] = googletag.defineSlot('/88340371/CharlotteRectangle2', [300, 250], 'div-gpt-ad-charlotterectangle2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle3'] = googletag.defineSlot('/88340371/CharlotteRectangle3', [300, 250], 'div-gpt-ad-charlotterectangle3').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteskyscraper1'] = googletag.defineSlot('/88340371/CharlotteSkyscraper1', [160, 600], 'div-gpt-ad-charlotteskyscraper1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteskyscraper2'] = googletag.defineSlot('/88340371/CharlotteSkyscraper2', [160, 600], 'div-gpt-ad-charlotteskyscraper2').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["news"]);
                googletag.pubads().setTargeting('category', ["NewsCover"]);
                googletag.pubads().setTargeting('oid', ["3216680"]);
                googletag.pubads().setTargeting('tags', ["Matt Comer","Q Notes","gayborhood","Charlotte","cover story","North Carolina","LGBT0x000Agay","lesbian","bisexual","transgender","Raleigh","Armistead Maupin","New York","San Francisco","Castro","Washington DC","Census Bureau","gay couples","Dilworth","Uptown","Plaza Midwood","Greenwich Village","Chelsea","Hell's Kitchen","Dupont Circle","Chicago","Boystown","Mecklenburg County","28205","South Boulevard Corridor","Madison Park","Ashbrook","Sedgefield","Scott Lindsley","Tom Warshauer","White Rabbit","LA","Atlanta"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>







<!-- begin ZEDO for channel:  Creative Loafing Charlotte - CLB , publisher: Womack Publishing , Ad Dimension: Pixel/Popup - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="36719/36718/1"; var zflag_sid="4424"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; var zflag_click="[INSERT_CLICK_TRACKER_MACRO]"; 
</script>
<script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>
<!-- end ZEDO for channel:  Creative Loafing Charlotte - CLB , publisher: Womack Publishing , Ad Dimension: Pixel/Popup - 1 x 1 -->

<meta name="google-site-verification" content="LNWh0-oEnteML583D9NdXgoT4hGFwwCaqTjIrhe_SMc" />
  <script>
  (function(){
    var ld = document.createElement('script'); ld.type = 'text/javascript';
    ld.async = true; ld.src = 'https://laudd.com/xact/ignite.jsp';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(ld, s);
  })();
</script>
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Does Charlotte have a gayborhood? | Cover | Creative Loafing Charlotte" />
  <meta name="description" content="Tom Warshauer has called Charlotte home for 23 years, moving here in his early 30s to take a job with the city. He has lived..." />
  <meta name="keywords" content="Matt Comer, Q Notes, gayborhood, Charlotte, cover story, North Carolina, LGBT0x000Agay, lesbian, bisexual, transgender, Raleigh, Armistead Maupin, New York, San Francisco, Castro, Washington, D.C., Census Bureau, gay couples, Dilworth, Uptown, Plaza Midwood, Greenwich Village, Chelsea, Hell&#39;s Kitchen, Dupont Circle, Chicago, Boystown, Mecklenburg County, 28205, South Boulevard Corridor, Madison Park, Ashbrook, Sedgefield, Scott Lindsley, Tom Warshauer, White Rabbit, LA, Atlanta, charlotte restaurants, charlotte events, charlotte entertainment, charlotte nightlife, theaters in charlotte, best of charlotte, food charlotte, listings charlotte, charlotte classifieds, charlotte blogs, charlotte podcasts, charlotte local news, Charlotte events, Charlotte restaurants, Charlotte Music, Charlotte concerts, Charlotte news, Charlotte Visual Arts, Charlotte Galleries, Things to do in Charlotte, Charlotte Arts, Charlotte Theater, events in Charlotte, concerts in Charlotte" />
  <title>Does Charlotte have a gayborhood? | Cover | Creative Loafing Charlotte</title>

  
  
  
    <meta name="author" content="Matt Comer, QNotes Editor, Special to Creative Loafing">
  

  
  
  <meta name="news_keywords" content="matt comer, q notes, gayborhood, charlotte, cover story, north carolina, lgbt0x000agay, lesbian, bisexual, transgender" />

  
  
  
    <link rel="image_src" href="http://media2.fdncms.com/charlotte/imager/does-charlotte-have-a-gayborhood/u/slideshow/3217046/gayborhood.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/charlotte/imager/does-charlotte-have-a-gayborhood/u/slideshow/3217046/gayborhood.jpg" />
  

  
    
      <link rel="canonical" href="http://clclt.com/charlotte/does-charlotte-have-a-gayborhood/Content?oid=3216680" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://clclt.com/charlotte/does-charlotte-have-a-gayborhood/Content?oid=3216680" />
    
  

  
    <meta property="fb:app_id" content="217890038256200" />
  

  
  <meta property="og:site_name" content="Creative Loafing Charlotte" />
  <meta property="og:title" content="Does Charlotte have a gayborhood?" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/charlotte/imager/does-charlotte-have-a-gayborhood/u/slideshow/3217046/gayborhood.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="500" />
    
  

  
  
    <meta property="og:description" content="Tom Warshauer has called Charlotte home for 23 years, moving here in his early 30s to take a job with the city. He has lived..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3216680</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161014144600</Attribute>
        <Attribute name="creationdate">20130917195505</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20130918070000</Attribute>
            <Attribute name="releasedate">20130918</Attribute>
            <Attribute name="releaseepoch">1379502000</Attribute>
            <Attribute name="title">Does Charlotte have a gayborhood?</Attribute>
            <Attribute name="author">3216679</Attribute>
            <Attribute name="authorname">Matt Comer, QNotes Editor, Special to Creative Loafing</Attribute>
            <Attribute name="authorsortname">Loafing, Matt Comer QNotes Editor Special to Creative</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/clclt.com\/charlotte\/does-charlotte-have-a-gayborhood\/Content?oid=3216680"
          },
          "headline": "Does Charlotte have a gayborhood?",
          
            "description": "Tom Warshauer has called Charlotte home for 23 years, moving here in his early 30s to take a job with the city. He has lived in some of the city's hippest neighborhoods, including Dilworth, Uptown and, now, Plaza Midwood.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/charlotte\/imager\/does-charlotte-have-a-gayborhood\/u\/original\/3217046\/gayborhood.jpg",
              "width": 640,
              "height": 500,
              "@type": "ImageObject"
            },
          
          "datePublished": "2013-09-18T07:00:00Z",
          "dateModified": "2016-10-14T14:46:00Z",
          
            "author": {
              "name": "Matt Comer, QNotes Editor, Special to Creative Loafing",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Creative Loafing Charlotte",
            
              
              
              
              "logo": {
                "url": "http:\/\/clclt.com\/imager\/b\/google-amp-logo\/808579\/7b5b\/adminIcon_ClClt.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/charlotte/imager/does-charlotte-have-a-gayborhood/u/slideshow/3217046/gayborhood.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Does Charlotte have a gayborhood?">
    <meta name="twitter:description" content="Tom Warshauer has called Charlotte home for 23 years, moving here in his early 30s to take a job with the city. He has lived...">
  
</head>





  <body id="Content" class="ContentwoTools Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentwoTools " style="display:none">
        
        
          Switch to the <a href="http://m.clclt.com/charlotte/does-charlotte-have-a-gayborhood/Content?oid=3216680" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<html>
	<head>
		<title></title>
		<link rel="stylesheet" type="text/css" href="/general/header/headerStyles.css">
	</head>
	<body>
		<div id="headerWrapper">
      
        <div id="socialWrapper">
          Follow us 
          <a href="https://twitter.com/cl_charlotte" target="_blank" title="twitter"><div class="link twitter"></div></a> 
          <a href="https://www.facebook.com/clclt" target="_blank" title="facebook"><div class="link facebook"></div></a> 
          <a href="http://clclt.com/charlotte/Syndication" title="feeds"><div class="link feed"></div></a> 
          <div style="height: 22px; border-left: 1px solid #050608;display:inline-block;vertical-align:middle;margin:-3px 6px 0px 6px;"></div> 
          <a href="http://m.clclt.com">Mobile</a>
        </div>
      
			<div id="loginWrapper">
						
						<div id="CustomHeader" class="GlobalHeader ContentwoTools ">
						
						
							
							<ul data-view="loggedin" style="display:none;">
								<li><strong data-label="username">Username</strong> / </li>
								
								<li><a href="http://posting.clclt.com/charlotte/MyProfile">View Profile</a> / </li>
								<li><a href="http://posting.clclt.com/charlotte/Profile/MySettings">Edit Profile</a> / </li>
								<li><a href="http://clclt.com/charlotte/Logout">Log Out</a></li>
							</ul>

							<ul data-view="loggedout" style="display:none">
								<li><a href="#LogIn">Log in</a> / </li>
								<li><a href="#CreateAccount">Create Account</a></li>
							</ul>
						

					
					
						<script>
							new Foundation.LoginRequiredComponent("CustomHeader");
						</script>
					
					</div>
			
			</div>
      <div id="adWrapper">
        <div class="Ad Leaderboard">
          <!-- /88340371/CharlotteLeaderboard -->
          <div id="div-gpt-ad-charlotteleaderboard" style="" data-slot="/88340371/CharlotteLeaderboard" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotteleaderboard');
                });
            </script>
          </div>
        </div>
        <div class="Ad Earlug">
          <!-- /88340371/Charlotte232x90 -->
          <div id="div-gpt-ad-charlotte232x90" style="" data-slot="/88340371/Charlotte232x90" data-output="asynchronous" data-width="232" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotte232x90');
                });
            </script>
          </div>
        </div>
        
      </div>
			<div id="logoWrapper">
				<div id="searchWrapper">
						

						  
							
							<form class="prepTextForm" id="searchbox_002407891961455841536:_hyjei94pry" action="http://clclt.com/charlotte/Search">
									<input type="hidden" name="cx" value="002407891961455841536:_hyjei94pry" />
									<input type="hidden" name="cof" value="FORID:9" />
									<input type="text" name="q" size="25" placeholder="Search clclt.com" id="searchInputText" />
									<input type="submit" name="sa" id="searchGoBtn" value="GO" />
							</form>
						
				</div>
				<a href="http://clclt.com" style="width: 500px;height: 132px; display: block; margin: 0 auto;background: none transparent;"></a>
			</div>
			</a>
		</div>
	</body>
</html>






  
 






	<div id="NavigationHorizontal" class="GlobalHeader ContentwoTools ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first navCurrent" id="NavItem_news">
	        <a href="http://clclt.com/charlotte/news/Section?oid=2124593" target="_self" class="subnav_link" id="SNAVL_news">News</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_music">
	        <a href="http://clclt.com/charlotte/music/Section?oid=2124591" target="_self" class="subnav_link" id="SNAVL_music">Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_arts">
	        <a href="http://clclt.com/charlotte/arts/Section?oid=2124589" target="_self" class="subnav_link" id="SNAVL_arts">Arts</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_foodanddrink">
	        <a href="http://clclt.com/charlotte/food-and-drink/Section?oid=2124590" target="_self" class="subnav_link" id="SNAVL_foodanddrink">Food &amp; Drink</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_film">
	        <a href="http://clclt.com/charlotte/film/Section?oid=2124592" target="_self" class="subnav_link" id="SNAVL_film">Film</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_sexandlove">
	        <a href="http://clclt.com/charlotte/sex-and-love/Section?oid=2124609" target="_self" class="subnav_link" id="SNAVL_sexandlove">Sex &amp; Love</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Columns">
	        <a href="http://clclt.com/charlotte/columns/Section?oid=2988345" target="_self" class="subnav_link" id="SNAVL_Columns">Columns</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_blogs">
	        <a href="http://clclt.com/blogs/theclog/" target="_self" class="subnav_link" id="SNAVL_blogs">Blogs</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_bestofcharlotte">
	        <a href="http://clclt.com/charlotte/BestofCharlotte2016/Page" target="_self" class="subnav_link" id="SNAVL_bestofcharlotte">Best of Charlotte</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_clevents">
	        <a href="http://clclt.com/charlotte/CLEvents/Page" target="_self" class="subnav_link" id="SNAVL_clevents">CL Events</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last" id="NavItem_cldeals">
	        <a href="http://clclt.com/charlotte/PeaceoutCLDeals/Page" target="_blank" class="subnav_link" id="SNAVL_cldeals">Ads</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse Music</h3>
	          <ul class="subnav_content" id="SNAV_music" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/vibes/" target="_self" title="">Vibes Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362806&feature=CL%20Recommends" target="_self" title="">Concert Picks</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?tag=Live%20Reviews" target="_self" title="">Live Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=2124722" target="_self" title="">CD Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/Homebrew/Page" target="_self" title="">Homebrew</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362806" target="_self" title="">Music Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/features/Category?oid=2124642" target="_self" title="">Features/Interviews</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse News</h3>
	          <ul class="subnav_content" id="SNAV_news" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/theclog/" target="_self" title="">The CLog Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/the-blotter/Category?oid=2124637" target="_self" title="">The Blotter</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362805" target="_self" title="">Community Events</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/this-modern-world/Content?category=2493369" target="_self" title="">This Modern World</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?tag=Question%20the%20Queen%20City" target="_self" title="">Question the Queen City</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Arts</h3>
	          <ul class="subnav_content" id="SNAV_arts" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/visual-arts/Category?oid=2124649" target="_self" title="">Visual Arts</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/performing-arts/Category?oid=2124638" target="_self" title="">Performing Arts</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/books/Category?oid=2124625" target="_self" title="">Book Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/theclog/archives/comic-afterthoughts/" target="_self" title="">Comic Afterthoughts</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=2863202" target="_self" title="">Gaming</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362804" target="_self" title="">Events</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Food &amp; Drink</h3>
	          <ul class="subnav_content" id="SNAV_foodanddrink" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/eatmycharlotte/" target="_self" title="">Eat My Charlotte Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://clclt.com/charlotte/LocationSearch?locationSection=2157052" target="_self" title="">Restaurant Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=2124639" target="_self" title="">Restaurant Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/eatmycharlotte/archives/recipe/" target="_self" title="">Recipes</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362807" target="_self" title="">Food-Related Events</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/LocationSearch?feature=Menu" target="_self" title="">Restaurant Menus</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Film</h3>
	          <ul class="subnav_content" id="SNAV_film" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/features/Category?oid=2124631" target="_self" title="">Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/reviews/Category?oid=2124646" target="_self" title="">Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/view-from-the-couch/Content?category=2124650" target="_self" title="">DVD Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/film-clips/Category?oid=2124632" target="_self" title="">Film Clips</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/movie/Category?oid=2174166" target="_self" title="">Free Movie Tickets</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Sex &amp; Love</h3>
	          <ul class="subnav_content" id="SNAV_sexandlove" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/bangtown/" target="_self" title="">Bangtown Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/savage-love/Category?oid=2124702" target="_self" title="">Savage Love</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/LustList2014/Page" target="_self" title="">Lust List</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Style</h3>
	          <ul class="subnav_content" id="SNAV_style" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/creative-living/Category?oid=2389095" target="_self" title="">Creative Living</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/style-stalker/Category?oid=2389097" target="_self" title="">Style Stalker</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Blogs</h3>
	          <ul class="subnav_content" id="SNAV_blogs" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/theclog/" target="_self" title="">The CLog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/eatmycharlotte/" target="_self" title="">Eat My Charlotte</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/vibes/" target="_self" title="">Vibes</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/qcafterdark/" target="_self" title="">QC After Dark</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/bangtown/" target="_self" title="">Bangtown</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Best of Charlotte</h3>
	          <ul class="subnav_content" id="SNAV_bestofcharlotte" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/best-of-charlotte-2016/BestOf?oid=3807595" target="_self" title="">2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/BestOf?year=2015" target="_self" title="">2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/BestOf?year=2014" target="_self" title="">2014</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/BestOf?year=2013" target="_self" title="">2013</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/BestOf?year=2012" target="_self" title="">2012</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/bocharlotte2011" target="_self" title="">2011</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/bocharlotte2010" target="_self" title="">2010</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/bocharlotte2009" target="_self" title="">2009</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse CL Events</h3>
	          <ul class="subnav_content" id="SNAV_clevents" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ItsPARTYtime/Page" target="_self" title="">Best of Charlotte PARTY</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/MargaritaWars2016/Page" target="_self" title="">Margarita Wars</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/MooandBrewFest2016/Page" target="_self" title="">Craft Beer &amp; Burger Festival</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Ads</h3>
	          <ul class="subnav_content" id="SNAV_cldeals" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http//clclt.com/charlotte/ShoesfitforaQueen/Page" target="_self" title="">CL Deals</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse DNC Du Jour</h3>
	          <ul class="subnav_content" id="SNAV_dncdujour" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/dnc-2012/Section?oid=2835403" target="_self" title="">DNC Du Jour</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Columns</h3>
	          <ul class="subnav_content" id="SNAV_Columns" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=2124664" target="_self" title="">Editor&#39;s Note</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=3012001" target="_self" title="">Trouble Hunter</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=2927374" target="_self" title="">Give Me Libertad</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=3455200" target="_self" title="">The Provocateur</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=2955059" target="_self" title="">Class Is In Session</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=3144370" target="_self" title="">Vodka Yonic</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	    
	  
	</div>


	

	
	
	
	  
	  
	    <script>
	    (function(){
	      jQuery('#NavigationHorizontal .subnav_link').each(function(){
	        var navigationID = jQuery(this).attr('id');
	        var navigationSelector = '#'+navigationID;
	        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
	        var navigationTimeout;
	        var focusNavigation = function(e){
	          window.clearTimeout(navigationTimeout);
	          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
	          jQuery(navMenuSelector).show();
	        }
	        var blurNavigation = function(e){
	            jQuery(navMenuSelector).hide();
	          navigationTimeout = window.setTimeout(function(){
	          },75);
	        }
	        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
	      });
	    })();
	    </script>
	  
	


<!-- End #NavigationHorizontal -->

<div id="SecondaryNavigation" class="GlobalHeader ContentwoTools ">
  
      <img src="/images/buttons/plus-add.png" alt="" />
      <ul>
    
    
    <li><a href="/charlotte/Content?feature=2182902" class="specialIssue">This Week's Cover</a></li>
		
		 | 
		
    
  
    
    <li><a href="/theclog/archives/todays-top-five/" >Today's Top 5 Events</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/ArticleArchives?category=2124679" >Horoscope</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Advertising/Page" >Advertising</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Classifieds/Page" >Classifieds</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/FreeStuff" >Fun + Free Stuff</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Xtras/Page" class="promo">Newsletters Signup</a></li>
		
    
  
      </ul>
    
</div>
<div id="PencilBar" class="GlobalHeader ContentwoTools Ad">
  <!-- /88340371/CharlottePencil -->
          <div id="div-gpt-ad-charlottepencil" style="" data-slot="/88340371/CharlottePencil" data-output="asynchronous" data-width="975" data-height="30">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlottepencil');
                });
            </script>
          </div>
  
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentwoTools ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://clclt.com/charlotte/IssueArchives?issue=3213541">September 18, 2013</a>
          
        </span>

  			
          <a href="http://clclt.com/charlotte/news-and-views/Section?oid=2124593">News & Views</a>
        
        
          &raquo; <a href="http://clclt.com/charlotte/ArticleArchives?category=2124633">Cover</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://clclt.com
    var.publicDesktopServer = http://clclt.com
    var.shareUrl = http://clclt.com/charlotte/does-charlotte-have-a-gayborhood/Content?oid=3216680
    s/http\:\/\/clclt\.com/http\:\/\/clclt\.com/
    var.shareUrl = http://clclt.com/charlotte/does-charlotte-have-a-gayborhood/Content?oid=3216680
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentwoTools ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://clclt.com/charlotte/does-charlotte-have-a-gayborhood/Content?oid=3216680" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//clclt.com/charlotte/does-charlotte-have-a-gayborhood/Content%3Foid%3D3216680&text=Does%20Charlotte%20have%20a%20gayborhood%3F" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://clclt.com/charlotte/does-charlotte-have-a-gayborhood/Content?oid=3216680" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Does%20Charlotte%20have%20a%20gayborhood%3F&amp;media=http%3A%2F%2Fmedia2.fdncms.com%2Fcharlotte%2Fimager%2Fdoes-charlotte-have-a-gayborhood%2Fu%2Fslideshow%2F3217046%2Fgayborhood.jpg&amp;url=http%3A%2F%2Fclclt.com%2Fcharlotte%2Fdoes-charlotte-have-a-gayborhood%2FContent%3Foid%3D3216680" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&r=http%3A//clclt.com/charlotte/does-charlotte-have-a-gayborhood/Content%3Foid%3D3216680"></script></div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4f5a47bd4299f449" addthis:url="http://clclt.com/charlotte/does-charlotte-have-a-gayborhood/Content?oid=3216680" addthis:title="Does Charlotte have a gayborhood?" addthis:description="And why we may not even need one" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4f5a47bd4299f449", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentwoTools StoryHeader  ">
      <div class="storyHead">
        <h1 class="headline headline-3216680">Does Charlotte have a gayborhood?&nbsp;</h1>        
        
          <h2 class="subheadline">And why we may not even need one</h2>
        
        
          

          <cite class="byline">
            By <a href="http://clclt.com/charlotte/ArticleArchives?author=3216679" rel="author">Matt Comer, QNotes Editor, Special to Creative Loafing</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  
    

    
      <div id="MagnumImage" class="SpanningFeature ContentwoTools ">
        <div class="magnumContainer">
          

          
          

          
          
            
          

          
          
          

          
          

          
          
            <img src="http://media2.fdncms.com/charlotte/imager/does-charlotte-have-a-gayborhood/u/magnum/3217046/gayborhood.jpg" width="640" height="500" class="magnum" alt="gayborhood.jpg" />
          

          
            
              
                
                  <p class="credit"><a href="http://clclt.com/charlotte/ImageArchives?oid=3217046">Mert Jones</a></p>
                
              
            
          
            
              
            
          
        </div>
      </div>
    
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentwoTools ">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
          
          






          <p>Tom Warshauer has called Charlotte home for 23 years, moving here in his early 30s to take a job with the city. He has lived in some of the city's hippest neighborhoods, including Dilworth, Uptown and, now, Plaza Midwood. He's seen each area transform and their popularity ebb and flow &mdash; especially among his gay friends and acquaintances.</p>

<p>But he doesn't think the city has a true "gayborhood."</p>

<p>San Francisco has Castro, and New York has Greenwich Village, Chelsea and Hell's Kitchen. D.C. has Dupont Circle. Chicago, Boystown. These gayborhoods, many of which formed decades ago, contain heavy concentrations of lesbian, gay, bisexual and transgender (LGBT) residents and clusters of gay-owned-and-operated businesses, bars, restaurants and shops. They've become famous worldwide as true gay villages &mdash; cities within cities where LGBT people comprise the majority of residents and business owners and rainbow flags are hung even outside non-gay-owned businesses.</p>

<p>Charlotte has plenty of gays, there's no doubt. Census data shows LGBT folks are spread across Mecklenburg County. Business districts like Plaza Midwood and South End have strong collections of gay business owners and gay bars.</p>

<p>Warshauer works for the city&#39;s Neighborhood and Business Services, where he helps manage programs to improve neighborhoods. Despite his bulk of neighborhood-building experience and wisdom, Warshauer admits it is no easy task pinpointing an area in Charlotte that is clearly defined as LGBT.</p>

<p>"I don't think there is a Chelsea or Castro in Charlotte," he says. "But there are neighborhoods that have a diverse population and higher percentage of gay residents."</p>

<p>The federal people counters began collecting information on same-sex couples in 2000. The result was a revealing glimpse into a community the government had never thought to track before. Charlotte's 28205 ZIP code &mdash; which includes much of Plaza Midwood, NoDa, Chantilly, Belmont and Windsor Park, among dozens of other neighborhoods &mdash; had the highest number of same-sex couples than any other ZIP in the state.</p>

<p>From 2005-2009, the Census Bureau's American Community Survey again tracked same-sex households across the country. Only couples were counted, but east Charlotte's Central Avenue corridor was still the gayest of them all in North Carolina; 250 couples, or about 11 percent of total estimated same-sex households in Mecklenburg County, called the area home.</p>

<p>Other, more surprising areas of town were nearly as popular. The South Boulevard Corridor, with the more suburban-like neighborhoods of Madison Park, Ashbrook and Sedgefield, ranked second at about 8 percent. Steele Creek contained 7 percent, and the more conservative Ballantyne and Providence had 7 percent.</p>

<p>Realtor Scott Lindsley of Janus Real Estate says though many of his LGBT clients purchase lake homes and live in the suburbs, they return to the city's core neighborhoods for fun. Plaza Midwood, South End and NoDa offer straight, gay-friendly bars as well as gay bars within walking or close driving distance. Those areas also have small clusters of gay-owned businesses, including restaurants, spas and furniture stores. Plaza Midwood and other areas in 28205 are also home to most of the city's LGBT organizations with physical locations, including the LGBT Community Center of Charlotte in NoDa, Time Out Youth Center in Plaza Midwood and three predominately LGBT faith congregations.</p>

<p>"Regardless of where they live, you will have more folks who go out and spend a lot of time in the center city neighborhoods," Lindsley says. "You won't find a lot of folks driving over to South Park and Piedmont Row or Ballantyne. They come to neighborhoods like ours."</p>

<p>Lindsley and his husband Joey Hewell moved from South End to NoDa about six months ago. Lindsley says they enjoyed South End, but in NoDa, he says, "there are tons of cars with rainbow flags and Human Rights Campaign bumper stickers."</p>

<div class="contentImageCenter" style="overflow:hidden;">                              <img src="http://media1.fdncms.com/charlotte/imager/good-neighbors-scott-lindsley-and-joey-hewell/u/original/3216681/news_cover1-1_30.jpg" width="600" height="400" alt="GOOD NEIGHBORS: Scott Lindsley and Joey Hewell - MERT JONES" />                                                                              <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Mert Jones                                          </li>                                                                                                                            <li class="imageCaption">                      <p>GOOD NEIGHBORS: Scott Lindsley and Joey Hewell</p>                    </li>                                                                                                </ul>                                                       </div>

<p>NoDa, Plaza Midwood and South End, says Lindsley, are likely the closest thing Charlotte has to true gayborhoods. A list of "gay villages" across the U.S. on Wikipedia lists those neighborhoods, too. But neither Lindsley nor Warshauer are willing to go quite so far with the "gayborhood" label.</p>

<p>"Despite being one of the gayest ZIP codes, Plaza Midwood is by no means a gay neighborhood," Warshauer says.</p>

<p>Lindsley receives the same feedback from out-of-town friends used to living in cities with larger gay districts. "They come visit and ask where is [the gayborhood] here and a lot of times comment on the fact that there aren't a lot of gay bars and other establishments," he says.</p>

<p>Perhaps that's because, Lindsley says, the city's gayest neighborhoods are popular with the LGBT community, but they're also popular with a wide range of people. In other words, Charlotte may just be more integrated than bigger cities.</p>

<p>"These neighborhoods don't just attract gay folks, but also hipsters and artsy folks and people who enjoy being around diversity of all kinds," he says.</p>

<div class="contentImageCenter" style="overflow:hidden;">                              <img src="http://media1.fdncms.com/charlotte/imager/illustration-by-lainey-millen-courtesy-of-q-notes/u/original/3216682/map_composite_2.jpg" width="602" height="510" alt="Illustration by Lainey Millen courtesy of Q Notes" />                                                                              <ul style="width:602px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      Illustration by Lainey Millen courtesy of Q Notes                    </li>                                                                                                </ul>                                                       </div>

<p><b>Comfort in numbers</b></p>

<p>Blame it on our politics or our religious leanings, but clearly defined Southern gayborhoods are rare.</p>

<p>Raleigh native and resident Ian Palmquist, a former executive director of North Carolina's statewide LGBT advocacy group Equality NC, says that during the '60s and '70s people from smaller or more rural areas across the country often flocked to what they considered gay meccas: New York, San Francisco, etc. Young gay men and lesbian women wanted to live openly with other people like them &mdash; they didn't feel the same sense of acceptance enjoyed by their modern counterparts.</p>

<p>Whether they knew it or not, these displaced youths helped organically construct the most well-known gayborhoods in America today.</p>

<p>Palmquist points to people like iconic gay author Armistead Maupin, who grew up in Raleigh, went to UNC Chapel Hill and "got the hell to San Francisco as quickly as he could." After working briefly in Raleigh and Charleston, Maupin came out as gay and moved to the California's bay city, where in 1971 he began writing the legendary <i>Tales of the City</i> series documenting gay and straight life in San Francisco.</p>

<p>"The idea of living an open life in Raleigh, or I imagine in Charlotte at that time, too, was not something people necessarily considered an option," Palmquist says. "Certainly, those larger cities drew folks who wanted to live openly and be in a place that had a vibrant community."</p>

<p>Raleigh, Palmquist says, has the beginnings of a gayborhood in its downtown warehouse district. That's where the LGBT Center of Raleigh is located, along with three of the city's gay bars and several other gay-owned businesses. The problem, he says, is a lack of residents. Gay people live downtown, but "it hasn't reached a critical mass to be considered a true gayborhood."</p>

<p>The strength and vibrancy of big-city gayborhoods has been threatened in recent years, the most telling indicator being the closing of many gay bookstores (many original residents have also been priced out). Long considered de facto gay community centers, LGBT bookstores gave their consumers reading material long before mainstream booksellers. Last year, Atlanta's Outwrite Bookstore shuttered its doors. Before it went D.C.'s Lambda Rising, New York's Oscar Wilde Bookshop and San Francisco's and Los Angeles' A Different Light. Charlotte's White Rabbit, which opened in 1992, is still operating, but its Raleigh location closed in 2010. Greensboro's opened in 1985 and closed in 2003.</p>

<p>But some argue gayborhoods might not even be needed anymore.</p>

<p>"I think even in a lot of larger cities that do have traditional gayborhoods, though often gay businesses are still centered there, a lot of the community is starting to disperse," Palmquist says. "People coming out in the last 15 to 20 years are much more likely to feel OK staying where they are."</p>

<p>The Internet could also have something to do with it.</p>

<p>In a story about the decline of gayborhoods, <i>Obit Magazine</i>'s Matt Katz writes, "In a digital world, physical entities are less critical to community identity."</p>

<p><i>This article is provided in partnership with QNotes, Charlotte&#39;s LGBT community newspaper. Learn and read more at <a href="http://goqnotes.com/">goqnotes.com</a>.</i></p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->












  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  











  <div id="ArchiveLink" class="SpanningFeature ContentwoTools ">
    <p class="moreArticles">
      
        <a href="http://clclt.com/charlotte/ArticleArchives?category=2124633">More Cover &raquo;</a>
      
    </p>
  </div> <!-- end ArchiveLink -->




  <div id="StoryTags" class="SpanningFeature ContentwoTools ">
    <p class="tags">Tags: <a href="/charlotte/ArticleArchives?category=2124633" rel="tag">Cover</a>, <a href="/charlotte/ArticleArchives?tag=Matt%20Comer" rel="tag">Matt Comer</a>, <a href="/charlotte/ArticleArchives?tag=Q%20Notes" rel="tag">Q Notes</a>, <a href="/charlotte/ArticleArchives?tag=gayborhood" rel="tag">gayborhood</a>, <a href="/charlotte/ArticleArchives?tag=Charlotte" rel="tag">Charlotte</a>, <a href="/charlotte/ArticleArchives?tag=cover%20story" rel="tag">cover story</a>, <a href="/charlotte/ArticleArchives?tag=North%20Carolina" rel="tag">North Carolina</a>, <a href="/charlotte/ArticleArchives?tag=LGBT0x000Agay" rel="tag">LGBT0x000Agay</a>, <a href="/charlotte/ArticleArchives?tag=lesbian" rel="tag">lesbian</a>, <a href="/charlotte/ArticleArchives?tag=bisexual" rel="tag">bisexual</a>, <a href="/charlotte/ArticleArchives?tag=transgender" rel="tag">transgender</a>, <a href="/charlotte/ArticleArchives?tag=Raleigh" rel="tag">Raleigh</a>, <a href="/charlotte/ArticleArchives?tag=Armistead%20Maupin" rel="tag">Armistead Maupin</a>, <a href="/charlotte/ArticleArchives?tag=New%20York" rel="tag">New York</a>, <a href="/charlotte/ArticleArchives?tag=San%20Francisco" rel="tag">San Francisco</a>, <a href="/charlotte/ArticleArchives?tag=Castro" rel="tag">Castro</a>, <a href="/charlotte/ArticleArchives?tag=Washington%2C%20D.C." rel="tag">Washington, D.C.</a>, <a href="/charlotte/ArticleArchives?tag=Census%20Bureau" rel="tag">Census Bureau</a>, <a href="/charlotte/ArticleArchives?tag=gay%20couples" rel="tag">gay couples</a>, <a href="/charlotte/ArticleArchives?tag=Dilworth" rel="tag">Dilworth</a>, <a href="/charlotte/ArticleArchives?tag=Uptown" rel="tag">Uptown</a>, <a href="/charlotte/ArticleArchives?tag=Plaza%20Midwood" rel="tag">Plaza Midwood</a>, <a href="/charlotte/ArticleArchives?tag=Greenwich%20Village" rel="tag">Greenwich Village</a>, <a href="/charlotte/ArticleArchives?tag=Chelsea" rel="tag">Chelsea</a>, <a href="/charlotte/ArticleArchives?tag=Hell%27s%20Kitchen" rel="tag">Hell's Kitchen</a>, <a href="/charlotte/ArticleArchives?tag=Dupont%20Circle" rel="tag">Dupont Circle</a>, <a href="/charlotte/ArticleArchives?tag=Chicago" rel="tag">Chicago</a>, <a href="/charlotte/ArticleArchives?tag=Boystown" rel="tag">Boystown</a>, <a href="/charlotte/ArticleArchives?tag=Mecklenburg%20County" rel="tag">Mecklenburg County</a>, <a href="/charlotte/ArticleArchives?tag=28205" rel="tag">28205</a>, <a href="/charlotte/ArticleArchives?tag=South%20Boulevard%20Corridor" rel="tag">South Boulevard Corridor</a>, <a href="/charlotte/ArticleArchives?tag=Madison%20Park" rel="tag">Madison Park</a>, <a href="/charlotte/ArticleArchives?tag=Ashbrook" rel="tag">Ashbrook</a>, <a href="/charlotte/ArticleArchives?tag=Sedgefield" rel="tag">Sedgefield</a>, <a href="/charlotte/ArticleArchives?tag=Scott%20Lindsley" rel="tag">Scott Lindsley</a>, <a href="/charlotte/ArticleArchives?tag=Tom%20Warshauer" rel="tag">Tom Warshauer</a>, <a href="/charlotte/ArticleArchives?tag=White%20Rabbit" rel="tag">White Rabbit</a>, <a href="/charlotte/ArticleArchives?tag=LA" rel="tag">LA</a>, <a href="/charlotte/ArticleArchives?tag=Atlanta" rel="tag">Atlanta</a>, <a href="/charlotte/ArticleArchives?contentFeature=2182902" rel="tag">Cover Story</a></p>          
  </div> <!-- end StoryTags -->















  












  






  
  
















  
  
    
  
  
  <div id="TallBar" class="SpanningFeature ContentwoTools ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://clclt.com/charlotte/does-charlotte-have-a-gayborhood/Content?oid=3216680" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:12%;"><a href="http://twitter.com/share?url=http%3A//clclt.com/charlotte/does-charlotte-have-a-gayborhood/Content%3Foid%3D3216680&text=Does%20Charlotte%20have%20a%20gayborhood%3F" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:12%;">


  

  

  <a href="http://pinterest.com/pin/create/button/?description=Does%20Charlotte%20have%20a%20gayborhood%3F&amp;media=http%3A%2F%2Fmedia2.fdncms.com%2Fcharlotte%2Fimager%2Fdoes-charlotte-have-a-gayborhood%2Fu%2Fslideshow%2F3217046%2Fgayborhood.jpg&amp;url=http%3A%2F%2Fclclt.com%2Fcharlotte%2Fdoes-charlotte-have-a-gayborhood%2FContent%3Foid%3D3216680" class="pin-it-button" count-layout="vertical">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</li> <li class="l0 last" style="width:12%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="http://clclt.com/charlotte/does-charlotte-have-a-gayborhood/Content?oid=3216680" addthis:title="Does Charlotte have a gayborhood?" addthis:description="And why we may not even need one" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4f5a47bd4299f449", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentwoTools CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#CommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3216680" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charlotte/Rss.xml?id=comments&amp;oid=3216680" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3216680" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            <p><i>Creative Loafing</i> encourages a healthy discussion on its website from all
sides of the conversation, but we reserve the right to delete any comments
that detract from that. Violence, racism and personal attacks that go
beyond the pale will not be tolerated.</p>
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  










  

  

  
  

  

  









      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          





  
  
      <div id="LatestInCategory" class="MainColumn1 ContentwoTools ">
        <h3 class="latestcover"><span class="headingText">Latest in Cover</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/a-community-reacts-to-the-death-of-keith-lamont-scott/Content?oid=3806408">A community reacts to the death of Keith Lamont Scott</a>
    </h4>
    
      <h5 class="subhead">
        The tipping point
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        09.28.16
      </li>
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/cl-contributors-first-person-account-of-the-first-two-nights-of-protests-following-scott-killing/Content?oid=3806418"><i>CL</i> contributor's first-person account of the first two nights of protests following Scott killing</a><a href="http://clclt.com/charlotte/cl-contributors-first-person-account-of-the-first-two-nights-of-protests-following-scott-killing/Content?oid=3806418#readerComments">&nbsp;<span class="commentCount">2</span></a>
    </h4>
    
      <h5 class="subhead">
        From her eyes
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Lara Americo |
        
        09.28.16
      </li>
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/erin-santos-founder-of-the-isabella-santos-foundation-is-not-known-for-pulling-punches/Content?oid=3805147">Erin Santos, founder of the Isabella Santos Foundation, is not known for pulling punches</a>
    </h4>
    
      <h5 class="subhead">
        In her name
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        09.21.16
      </li>
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://clclt.com/charlotte/ArticleArchives?category=2124633" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



    

    



  

  

  



        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          





  

  
    
        <div id="PeopleWhoLiked" class="MainColumn2 ContentwoTools ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/four-state-lawmakers-from-mecklenburg-county-are-the-new-order/Content?oid=3596761">Four state lawmakers from Mecklenburg County are the new order</a>
    </h4>
    
      <h5 class="subhead">
        Jeff Jackson, Tricia Cotham, Joel Ford and Charles Jeter face the responsibility to lead by forging a middle ground.
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Michael A. Cooper Jr. |
        
        03.25.15
      </li>
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/brooms-up-quidditch-lands-in-rock-hill-for-world-cup-competition/Content?oid=3598637">Brooms up! Quidditch lands in Rock Hill for World Cup competition</a><a href="http://clclt.com/charlotte/brooms-up-quidditch-lands-in-rock-hill-for-world-cup-competition/Content?oid=3598637#readerComments">&nbsp;<span class="commentCount">1</span></a>
    </h4>
    
      <h5 class="subhead">
        Yes, for real.
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Sara Workman |
        
        04.01.15
      </li>
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               






  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn2 ContentwoTools Wrapper">

    
      
      

        
            <div id="MorebyThisAuthor" class="MainColumn2 ContentwoTools ">
              <h3><span class="headingText">More by Matt Comer, QNotes Editor, Special to Creative Loafing</span></h3>
              <ul class="moduleList">
          
          

          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/the-invisible-lives-of-lgbt-immigrants/Content?oid=3487243">The invisible lives of LGBT immigrants</a><a href="http://clclt.com/charlotte/the-invisible-lives-of-lgbt-immigrants/Content?oid=3487243#readerComments">&nbsp;<span class="commentCount">1</span></a>
    </h4>
    
      <h5 class="subhead">
        Coming out is hard for anyone, especially when you're also assimilating to a new culture.
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Matt Comer, QNotes Editor, Special to Creative Loafing |
        
        08.13.14
      </li>
    </ul>
  </li>

          
        
          

          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/stonewall-and-the-riots-that-changed-the-world-even-this-sleepy-southern-town/Content?oid=3433763">Stonewall and the riots that changed the world, even this sleepy Southern town</a><a href="http://clclt.com/charlotte/stonewall-and-the-riots-that-changed-the-world-even-this-sleepy-southern-town/Content?oid=3433763#readerComments">&nbsp;<span class="commentCount">3</span></a>
    </h4>
    
      <h5 class="subhead">
        After the riots, gay bars would turn into defacto community centers for LGBT people.
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Matt Comer, QNotes Editor, Special to Creative Loafing |
        
        06.25.14
      </li>
    </ul>
  </li>

          
        
          

          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/games-without-frontiers/Content?oid=3412352">Games without frontiers</a><a href="http://clclt.com/charlotte/games-without-frontiers/Content?oid=3412352#readerComments">&nbsp;<span class="commentCount">1</span></a>
    </h4>
    
      <h5 class="subhead">
        With the recent news of the NFL drafting its first openly gay player, we look at Charlotte's LGBT-friendly sports leagues.
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Matt Comer, QNotes Editor, Special to Creative Loafing |
        
        05.28.14
      </li>
    </ul>
  </li>

          
        
               <li class="l0 storyItem">
                 <a href="http://clclt.com/charlotte/ArticleArchives?author=3216679" class="more">More &raquo;</a>
               </li>
               </ul>
            </div>
          

      
    
   </div>  
   
  



        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        












<div id="SearchEvents" class="SpanningIsland ContentwoTools ">
  <h2 id="search-events">Search Events</h2>

  <div class="tabs">
    <div class="tabCurrent tabLeft tab"><a href="#">all events</a></div>
    <div class="tabBack tabCenter tab"><a href="#">concerts</a></div>
    <div class="tabBack tabCenter tab"><a href="#">restaurants</a></div>
    <div class="tabBack tabRight tab"><a href="#">movie times</a></div>
  </div><!-- close .tabs -->

  <div class="clear"></div>


  

  <div class="calendarBody" >
    <form name="eventSearchForm" method="get" action="http://clclt.com/charlotte/EventSearch">
      <select name="narrowByDate" class="narrowDate">
    
    
      <option value="">-All Dates-</option>
      
      
        <option value="Today">Today</option>
      
      
        <option value="Tomorrow">Tomorrow</option>
      
      
        <option value="This Weekend">This Weekend</option>
      
      
        <option value="This Week">This Week</option>
      
      <option value="">--------------------</option>
      
        
        
          <option value="2016-10-14">Friday, October 14</option>
        
      
        
        
          <option value="2016-10-15">Saturday, October 15</option>
        
      
        
        
          <option value="2016-10-16">Sunday, October 16</option>
        
      
        
        
          <option value="2016-10-17">Monday, October 17</option>
        
      
        
        
          <option value="2016-10-18">Tuesday, October 18</option>
        
      
        
        
          <option value="2016-10-19">Wednesday, October 19</option>
        
      
        
        
          <option value="2016-10-20">Thursday, October 20</option>
        
      
        
        
          <option value="2016-10-21">Friday, October 21</option>
        
      
        
        
          <option value="2016-10-22">Saturday, October 22</option>
        
      
        
        
          <option value="2016-10-23">Sunday, October 23</option>
        
      
        
        
          <option value="2016-10-24">Monday, October 24</option>
        
      
        
        
          <option value="2016-10-25">Tuesday, October 25</option>
        
      
        
        
          <option value="2016-10-26">Wednesday, October 26</option>
        
      
        
        
          <option value="2016-10-27">Thursday, October 27</option>
        
      
        
        
          <option value="2016-10-28">Friday, October 28</option>
        
      
        
        
          <option value="2016-10-29">Saturday, October 29</option>
        
      
        
        
          <option value="2016-10-30">Sunday, October 30</option>
        
      
        
        
          <option value="2016-10-31">Monday, October 31</option>
        
      
        
        
          <option value="2016-11-01">Tuesday, November  1</option>
        
      
        
        
          <option value="2016-11-02">Wednesday, November  2</option>
        
      
        
        
          <option value="2016-11-03">Thursday, November  3</option>
        
      
        
        
          <option value="2016-11-04">Friday, November  4</option>
        
      
        
        
          <option value="2016-11-05">Saturday, November  5</option>
        
      
        
        
          <option value="2016-11-06">Sunday, November  6</option>
        
      
        
        
          <option value="2016-11-07">Monday, November  7</option>
        
      
        
        
          <option value="2016-11-08">Tuesday, November  8</option>
        
      
        
        
          <option value="2016-11-09">Wednesday, November  9</option>
        
      
        
        
          <option value="2016-11-10">Thursday, November 10</option>
        
      
        
        
          <option value="2016-11-11">Friday, November 11</option>
        
      
        
        
          <option value="2016-11-12">Saturday, November 12</option>
        
      
        
        
          <option value="2016-11-13">Sunday, November 13</option>
        
      
    
  </select>

      <select name="eventCategory" class="eventCategory">
        <option value="">-All Event Categories-</option>
        
          
            <option value="2362804" >ARTS AGENDA</option>
          
          
            <option value="2362809" >&nbsp;&nbsp;Classical Music</option>
          
        
          
          
            <option value="2167939" >&nbsp;&nbsp;Comedy</option>
          
        
          
          
            <option value="2167942" >&nbsp;&nbsp;Film</option>
          
        
          
          
            <option value="2167309" >&nbsp;&nbsp;Museums</option>
          
        
          
          
            <option value="2167944" >&nbsp;&nbsp;Readings &amp; Signings</option>
          
        
          
          
            <option value="2167324" >&nbsp;&nbsp;Spoken Word</option>
          
        
          
          
            <option value="2167253" >&nbsp;&nbsp;Theater/Dance/Performance Art</option>
          
        
          
          
            <option value="2167937" >&nbsp;&nbsp;Visual Arts</option>
          
        
          
            <option value="2362805" >COMMUNITY HAPPENINGS</option>
          
          
            <option value="2167263" >&nbsp;&nbsp;Benefits &amp; Fundraisers</option>
          
        
          
          
            <option value="2167315" >&nbsp;&nbsp;Clubs &amp; Organizations</option>
          
        
          
          
            <option value="2167267" >&nbsp;&nbsp;Family</option>
          
        
          
          
            <option value="2167380" >&nbsp;&nbsp;Festivals/Events</option>
          
        
          
          
            <option value="2167265" >&nbsp;&nbsp;Gay &amp; Lesbian</option>
          
        
          
          
            <option value="2167469" >&nbsp;&nbsp;Health &amp; Fitness</option>
          
        
          
          
            <option value="2167425" >&nbsp;&nbsp;Holiday</option>
          
        
          
          
            <option value="2167943" >&nbsp;&nbsp;Lectures, Classes &amp; Seminars</option>
          
        
          
          
            <option value="2167494" >&nbsp;&nbsp;Nightlife</option>
          
        
          
          
            <option value="2362808" >&nbsp;&nbsp;Sex &amp; Love</option>
          
        
          
          
            <option value="2167275" >&nbsp;&nbsp;Singles</option>
          
        
          
          
            <option value="2167947" >&nbsp;&nbsp;Sports &amp; Recreation</option>
          
        
          
          
            <option value="2167276" >&nbsp;&nbsp;Support Groups</option>
          
        
          
          
            <option value="2167277" >&nbsp;&nbsp;Volunteers/Public Life</option>
          
        
          
            <option value="2362807" >FOOD &amp; DRINK</option>
          
          
            <option value="2167468" >&nbsp;&nbsp;Culinary</option>
          
        
          
          
            <option value="2167434" >&nbsp;&nbsp;Wine/Cocktails</option>
          
        
          
            <option value="2362806" >MUSIC EVENTS</option>
          
          
            <option value="2167327" >&nbsp;&nbsp;Blues/Roots/International</option>
          
        
          
          
            <option value="2167470" >&nbsp;&nbsp;Classical/Jazz/Smooth</option>
          
        
          
          
            <option value="2167338" >&nbsp;&nbsp;Country/Folk</option>
          
        
          
          
            <option value="2167342" >&nbsp;&nbsp;DJ/Electronic</option>
          
        
          
          
            <option value="2167945" >&nbsp;&nbsp;General</option>
          
        
          
          
            <option value="2167407" >&nbsp;&nbsp;Hip-Hop/Soul/R&amp;B</option>
          
        
          
          
            <option value="2441149" >&nbsp;&nbsp;Pop/Rock</option>
          
        
      </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" class="submit" value="Go" />
    </form>
  </div><!-- close .calendarBody -->


  

  <div class="calendarBody" style="display:none">
    <form name="eventSearchForm" method="get" action="http://clclt.com/charlotte/EventSearch">
      <input type="hidden" name="eventSection" value="2362806">
      <select name="narrowByDate" class="narrowDate">
    
    
      <option value="">-All Dates-</option>
      
      
        <option value="Today">Today</option>
      
      
        <option value="Tomorrow">Tomorrow</option>
      
      
        <option value="This Weekend">This Weekend</option>
      
      
        <option value="This Week">This Week</option>
      
      <option value="">--------------------</option>
      
        
        
          <option value="2016-10-14">Friday, October 14</option>
        
      
        
        
          <option value="2016-10-15">Saturday, October 15</option>
        
      
        
        
          <option value="2016-10-16">Sunday, October 16</option>
        
      
        
        
          <option value="2016-10-17">Monday, October 17</option>
        
      
        
        
          <option value="2016-10-18">Tuesday, October 18</option>
        
      
        
        
          <option value="2016-10-19">Wednesday, October 19</option>
        
      
        
        
          <option value="2016-10-20">Thursday, October 20</option>
        
      
        
        
          <option value="2016-10-21">Friday, October 21</option>
        
      
        
        
          <option value="2016-10-22">Saturday, October 22</option>
        
      
        
        
          <option value="2016-10-23">Sunday, October 23</option>
        
      
        
        
          <option value="2016-10-24">Monday, October 24</option>
        
      
        
        
          <option value="2016-10-25">Tuesday, October 25</option>
        
      
        
        
          <option value="2016-10-26">Wednesday, October 26</option>
        
      
        
        
          <option value="2016-10-27">Thursday, October 27</option>
        
      
        
        
          <option value="2016-10-28">Friday, October 28</option>
        
      
        
        
          <option value="2016-10-29">Saturday, October 29</option>
        
      
        
        
          <option value="2016-10-30">Sunday, October 30</option>
        
      
        
        
          <option value="2016-10-31">Monday, October 31</option>
        
      
        
        
          <option value="2016-11-01">Tuesday, November  1</option>
        
      
        
        
          <option value="2016-11-02">Wednesday, November  2</option>
        
      
        
        
          <option value="2016-11-03">Thursday, November  3</option>
        
      
        
        
          <option value="2016-11-04">Friday, November  4</option>
        
      
        
        
          <option value="2016-11-05">Saturday, November  5</option>
        
      
        
        
          <option value="2016-11-06">Sunday, November  6</option>
        
      
        
        
          <option value="2016-11-07">Monday, November  7</option>
        
      
        
        
          <option value="2016-11-08">Tuesday, November  8</option>
        
      
        
        
          <option value="2016-11-09">Wednesday, November  9</option>
        
      
        
        
          <option value="2016-11-10">Thursday, November 10</option>
        
      
        
        
          <option value="2016-11-11">Friday, November 11</option>
        
      
        
        
          <option value="2016-11-12">Saturday, November 12</option>
        
      
        
        
          <option value="2016-11-13">Sunday, November 13</option>
        
      
    
  </select>
      <select name="neighborhood" class="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="2157330" >&nbsp;&nbsp;General Charlotte Area</option>
      
        
          <option value="2157338" >NORTH CHARLOTTE</option>
        
        <option value="2157356" >&nbsp;&nbsp;Concord/Kannapolis</option>
      
        
        <option value="2157346" >&nbsp;&nbsp;Cornelius</option>
      
        
        <option value="2157342" >&nbsp;&nbsp;Dilworth</option>
      
        
        <option value="3375682" >&nbsp;&nbsp;Huntersville</option>
      
        
        <option value="2157334" >&nbsp;&nbsp;NoDa</option>
      
        
        <option value="3147577" >&nbsp;&nbsp;North End</option>
      
        
        <option value="3375816" >&nbsp;&nbsp;Northlake</option>
      
        
        <option value="2157333" >&nbsp;&nbsp;University</option>
      
        
        <option value="3381279" >&nbsp;&nbsp;Davidson</option>
      
        
        <option value="3381463" >&nbsp;&nbsp;Mooresville</option>
      
        
          <option value="2157336" >EAST SIDE</option>
        
        <option value="2157344" >&nbsp;&nbsp;East Charlotte</option>
      
        
        <option value="2157345" >&nbsp;&nbsp;Elizabeth</option>
      
        
        <option value="2157354" >&nbsp;&nbsp;Plaza Midwood</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="2157353" >&nbsp;&nbsp;Ballantyne</option>
      
        
          <option value="3147596" >CENTRAL CHARLOTTE</option>
        
        <option value="2157343" >&nbsp;&nbsp;Midtown</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="3375684" >&nbsp;&nbsp;Madison Park/Montford</option>
      
        
        <option value="2157347" >&nbsp;&nbsp;Matthews</option>
      
        
        <option value="2157351" >&nbsp;&nbsp;SouthPark</option>
      
        
        <option value="2157348" >&nbsp;&nbsp;Myers Park</option>
      
        
        <option value="2157362" >&nbsp;&nbsp;South End</option>
      
        
        <option value="2157349" >&nbsp;&nbsp;Pineville/Hwy 51</option>
      
        
        <option value="3375685" >&nbsp;&nbsp;Steele Creek</option>
      
        
        <option value="2157350" >&nbsp;&nbsp;South Charlotte</option>
      
        
          <option value="3147596" >CENTRAL CHARLOTTE</option>
        
        <option value="2157352" >&nbsp;&nbsp;Uptown</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="3381280" >&nbsp;&nbsp;Cotswold</option>
      
        
          <option value="2157341" >WEST CHARLOTTE</option>
        
        <option value="3375683" >&nbsp;&nbsp;Beatties Ford Road Corridor</option>
      
        
        <option value="3147582" >&nbsp;&nbsp;FreeMore West</option>
      
        
        <option value="2157366" >&nbsp;&nbsp;Gastonia</option>
      
        
        <option value="2390972" >&nbsp;&nbsp;Westside</option>
      
        
          <option value="2157339" >SOUTH CAROLINA</option>
        
        <option value="2157369" >&nbsp;&nbsp;Fort Mill</option>
      
        
        <option value="2157368" >&nbsp;&nbsp;Rock Hill</option>
      
        
          <option value="3399281" >OUTSIDE CHARLOTTE</option>
        
        <option value="3399284" >&nbsp;&nbsp;Outside Charlotte</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" class="submit" value="Go" />
    </form>
  </div><!-- close .calendarBody -->


  

  <div class="calendarBody" style="display:none">
    <form name="locationSearchForm" method="get" action="http://clclt.com/charlotte/LocationSearch">
      <input type="hidden" name="locationSection" value="2157052">

      <select name="locationCategory" class="locationCategory">
        <option value="">-All Cuisines-</option>
        
          <option value="2157167" >&nbsp;&nbsp;Afghani</option>
        
          <option value="2157168" >&nbsp;&nbsp;African</option>
        
          <option value="2157169" >&nbsp;&nbsp;American</option>
        
          <option value="2160538" >&nbsp;&nbsp;American, Modern/New</option>
        
          <option value="2157171" >&nbsp;&nbsp;Argentine</option>
        
          <option value="2160539" >&nbsp;&nbsp;Argentinean</option>
        
          <option value="2157172" >&nbsp;&nbsp;Armenian</option>
        
          <option value="2157173" >&nbsp;&nbsp;Asian</option>
        
          <option value="2157309" >&nbsp;&nbsp;Bakery</option>
        
          <option value="2157229" >&nbsp;&nbsp;Bar food</option>
        
          <option value="2157174" >&nbsp;&nbsp;Barbecue</option>
        
          <option value="2157312" >&nbsp;&nbsp;Brazilian</option>
        
          <option value="2157175" >&nbsp;&nbsp;Breakfast</option>
        
          <option value="2160540" >&nbsp;&nbsp;Brew Pubs</option>
        
          <option value="2160541" >&nbsp;&nbsp;British/English</option>
        
          <option value="2157310" >&nbsp;&nbsp;Buffet</option>
        
          <option value="2157176" >&nbsp;&nbsp;Burgers</option>
        
          <option value="2157185" >&nbsp;&nbsp;Cajun/Creole</option>
        
          <option value="2157178" >&nbsp;&nbsp;Cal-Mex</option>
        
          <option value="2157177" >&nbsp;&nbsp;California</option>
        
          <option value="2157179" >&nbsp;&nbsp;Cambodian</option>
        
          <option value="2157180" >&nbsp;&nbsp;Cantonese</option>
        
          <option value="2157181" >&nbsp;&nbsp;Caribbean</option>
        
          <option value="2157222" >&nbsp;&nbsp;Central/South American</option>
        
          <option value="2157182" >&nbsp;&nbsp;Chinese</option>
        
          <option value="2160542" >&nbsp;&nbsp;Colombian</option>
        
          <option value="2157313" >&nbsp;&nbsp;Columbian</option>
        
          <option value="2157184" >&nbsp;&nbsp;Continental</option>
        
          <option value="2157318" >&nbsp;&nbsp;Crepes</option>
        
          <option value="2157186" >&nbsp;&nbsp;Cuban</option>
        
          <option value="2157187" >&nbsp;&nbsp;Deli</option>
        
          <option value="2157183" >&nbsp;&nbsp;Desserts</option>
        
          <option value="2157188" >&nbsp;&nbsp;Diner</option>
        
          <option value="2157190" >&nbsp;&nbsp;Eastern European</option>
        
          <option value="2157189" >&nbsp;&nbsp;Ethiopian</option>
        
          <option value="2160543" >&nbsp;&nbsp;Filipino</option>
        
          <option value="2157319" >&nbsp;&nbsp;Fondue</option>
        
          <option value="2157191" >&nbsp;&nbsp;French</option>
        
          <option value="2362518" >&nbsp;&nbsp;General Dining</option>
        
          <option value="2157192" >&nbsp;&nbsp;German</option>
        
          <option value="2157193" >&nbsp;&nbsp;Greek</option>
        
          <option value="2157194" >&nbsp;&nbsp;Guatemalan</option>
        
          <option value="2157315" >&nbsp;&nbsp;Honduran</option>
        
          <option value="2157307" >&nbsp;&nbsp;Hot dogs</option>
        
          <option value="2157316" >&nbsp;&nbsp;Hunan</option>
        
          <option value="2157195" >&nbsp;&nbsp;Hungarian</option>
        
          <option value="2160544" >&nbsp;&nbsp;Ice cream</option>
        
          <option value="2157196" >&nbsp;&nbsp;Indian</option>
        
          <option value="2157321" >&nbsp;&nbsp;Indian (Northern)</option>
        
          <option value="2157320" >&nbsp;&nbsp;Indian (Southern)</option>
        
          <option value="2157197" >&nbsp;&nbsp;Indonesian</option>
        
          <option value="2157324" >&nbsp;&nbsp;Iranian</option>
        
          <option value="2157325" >&nbsp;&nbsp;Iraqi</option>
        
          <option value="2157198" >&nbsp;&nbsp;Irish</option>
        
          <option value="2157199" >&nbsp;&nbsp;Israeli</option>
        
          <option value="2157200" >&nbsp;&nbsp;Italian</option>
        
          <option value="2157322" >&nbsp;&nbsp;Italian (Northern)</option>
        
          <option value="2157201" >&nbsp;&nbsp;Italian (Southern)</option>
        
          <option value="2157311" >&nbsp;&nbsp;Jamaican</option>
        
          <option value="2157202" >&nbsp;&nbsp;Japanese</option>
        
          <option value="2157203" >&nbsp;&nbsp;Korean</option>
        
          <option value="2157323" >&nbsp;&nbsp;Latino</option>
        
          <option value="2157204" >&nbsp;&nbsp;Lebanese</option>
        
          <option value="2157317" >&nbsp;&nbsp;Mandarin</option>
        
          <option value="2157205" >&nbsp;&nbsp;Mediterranean</option>
        
          <option value="2157206" >&nbsp;&nbsp;Mexican</option>
        
          <option value="2157207" >&nbsp;&nbsp;Middle Eastern</option>
        
          <option value="2157306" >&nbsp;&nbsp;Moroccan</option>
        
          <option value="2160547" >&nbsp;&nbsp;Needs Dining Category</option>
        
          <option value="2157170" >&nbsp;&nbsp;New American</option>
        
          <option value="2157326" >&nbsp;&nbsp;Pakistani</option>
        
          <option value="2157208" >&nbsp;&nbsp;Persian</option>
        
          <option value="2157314" >&nbsp;&nbsp;Peruvian</option>
        
          <option value="2157209" >&nbsp;&nbsp;Phillipino</option>
        
          <option value="2157210" >&nbsp;&nbsp;Pizza</option>
        
          <option value="2157211" >&nbsp;&nbsp;Polish</option>
        
          <option value="2157327" >&nbsp;&nbsp;Portugese</option>
        
          <option value="2160545" >&nbsp;&nbsp;Portuguese</option>
        
          <option value="2157212" >&nbsp;&nbsp;Puerto Rican</option>
        
          <option value="2157213" >&nbsp;&nbsp;Romanian</option>
        
          <option value="2157214" >&nbsp;&nbsp;Russian</option>
        
          <option value="2157215" >&nbsp;&nbsp;Salads</option>
        
          <option value="2157216" >&nbsp;&nbsp;Salvadoran</option>
        
          <option value="2157217" >&nbsp;&nbsp;Sandwiches</option>
        
          <option value="2157218" >&nbsp;&nbsp;Seafood</option>
        
          <option value="2157219" >&nbsp;&nbsp;Serbian</option>
        
          <option value="2157220" >&nbsp;&nbsp;Soul food</option>
        
          <option value="2157221" >&nbsp;&nbsp;Soup</option>
        
          <option value="2157308" >&nbsp;&nbsp;Southern</option>
        
          <option value="2157223" >&nbsp;&nbsp;Southwestern</option>
        
          <option value="2157224" >&nbsp;&nbsp;Spanish</option>
        
          <option value="2157225" >&nbsp;&nbsp;Steak</option>
        
          <option value="2157226" >&nbsp;&nbsp;Stir Fry</option>
        
          <option value="2157227" >&nbsp;&nbsp;Sushi</option>
        
          <option value="2157228" >&nbsp;&nbsp;Szechuan</option>
        
          <option value="2157328" >&nbsp;&nbsp;Tapas</option>
        
          <option value="2157230" >&nbsp;&nbsp;Tex-Mex</option>
        
          <option value="2157231" >&nbsp;&nbsp;Thai</option>
        
          <option value="2157232" >&nbsp;&nbsp;Turkish</option>
        
          <option value="2160546" >&nbsp;&nbsp;Vegan</option>
        
          <option value="2157233" >&nbsp;&nbsp;Vegetarian</option>
        
          <option value="2157234" >&nbsp;&nbsp;Vietnamese</option>
        
          <option value="2157235" >&nbsp;&nbsp;West African</option>
        
      </select>

      <select name="neighborhood" class="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="2157330" >&nbsp;&nbsp;General Charlotte Area</option>
      
        
          <option value="2157338" >NORTH CHARLOTTE</option>
        
        <option value="2157356" >&nbsp;&nbsp;Concord/Kannapolis</option>
      
        
        <option value="2157346" >&nbsp;&nbsp;Cornelius</option>
      
        
        <option value="2157342" >&nbsp;&nbsp;Dilworth</option>
      
        
        <option value="3375682" >&nbsp;&nbsp;Huntersville</option>
      
        
        <option value="2157334" >&nbsp;&nbsp;NoDa</option>
      
        
        <option value="3147577" >&nbsp;&nbsp;North End</option>
      
        
        <option value="3375816" >&nbsp;&nbsp;Northlake</option>
      
        
        <option value="2157333" >&nbsp;&nbsp;University</option>
      
        
        <option value="3381279" >&nbsp;&nbsp;Davidson</option>
      
        
        <option value="3381463" >&nbsp;&nbsp;Mooresville</option>
      
        
          <option value="2157336" >EAST SIDE</option>
        
        <option value="2157344" >&nbsp;&nbsp;East Charlotte</option>
      
        
        <option value="2157345" >&nbsp;&nbsp;Elizabeth</option>
      
        
        <option value="2157354" >&nbsp;&nbsp;Plaza Midwood</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="2157353" >&nbsp;&nbsp;Ballantyne</option>
      
        
          <option value="3147596" >CENTRAL CHARLOTTE</option>
        
        <option value="2157343" >&nbsp;&nbsp;Midtown</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="3375684" >&nbsp;&nbsp;Madison Park/Montford</option>
      
        
        <option value="2157347" >&nbsp;&nbsp;Matthews</option>
      
        
        <option value="2157351" >&nbsp;&nbsp;SouthPark</option>
      
        
        <option value="2157348" >&nbsp;&nbsp;Myers Park</option>
      
        
        <option value="2157362" >&nbsp;&nbsp;South End</option>
      
        
        <option value="2157349" >&nbsp;&nbsp;Pineville/Hwy 51</option>
      
        
        <option value="3375685" >&nbsp;&nbsp;Steele Creek</option>
      
        
        <option value="2157350" >&nbsp;&nbsp;South Charlotte</option>
      
        
          <option value="3147596" >CENTRAL CHARLOTTE</option>
        
        <option value="2157352" >&nbsp;&nbsp;Uptown</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="3381280" >&nbsp;&nbsp;Cotswold</option>
      
        
          <option value="2157341" >WEST CHARLOTTE</option>
        
        <option value="3375683" >&nbsp;&nbsp;Beatties Ford Road Corridor</option>
      
        
        <option value="3147582" >&nbsp;&nbsp;FreeMore West</option>
      
        
        <option value="2157366" >&nbsp;&nbsp;Gastonia</option>
      
        
        <option value="2390972" >&nbsp;&nbsp;Westside</option>
      
        
          <option value="2157339" >SOUTH CAROLINA</option>
        
        <option value="2157369" >&nbsp;&nbsp;Fort Mill</option>
      
        
        <option value="2157368" >&nbsp;&nbsp;Rock Hill</option>
      
        
          <option value="3399281" >OUTSIDE CHARLOTTE</option>
        
        <option value="3399284" >&nbsp;&nbsp;Outside Charlotte</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" class="submit" value="Go" />
    </form>
  </div><!-- close .calendarBody -->


  

  <div class="calendarBody" style="display:none">
    <form name="movietimesSearchForm" id="movietimesSearchFormMovie" method="get" action="http://clclt.com/charlotte/MovieTimes">
      <select name="film" class="film">
        <option value="">-All Films-</option>
        
      </select>

      <select name="narrowByDate" class="narrowDate">
        <option value="2016-10-14">Today</option>
        
          
          
            <option value="2016-10-15">Saturday, October 15</option>
          
        
          
          
            <option value="2016-10-16">Sunday, October 16</option>
          
        
          
          
            <option value="2016-10-17">Monday, October 17</option>
          
        
          
          
            <option value="2016-10-18">Tuesday, October 18</option>
          
        
          
          
            <option value="2016-10-19">Wednesday, October 19</option>
          
        
          
          
            <option value="2016-10-20">Thursday, October 20</option>
          
        
      </select>

      <input type="submit" class="submit" value="Go" />
    </form>
  </div><!-- close .calendarBody -->

</div><!-- close #SearchEvents -->

<div id="eventLinks">
  <a href="http://posting.clclt.com/charlotte/Events/AddEvent">&raquo; submit an event</a>
  <a href="http://clclt.com/charlotte/EventSearch">&raquo; browse all events</a>
</div>






<script type="text/javascript">
<!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#SearchEvents div.tabs>div"),
          $$("#SearchEvents div.calendarBody"),
          "tabCurrent", "tabBack", 0
      );

      // Deactivate links.
      $$("#SearchEvents div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//-->
</script>
<div id="oratvWidget" class="SpanningIsland ContentwoTools Ad">
  <iframe width="300" height="168" src="//www.ora.tv/embed/partner/altweekly/playlist/179/v/1" frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div><div id="Rectangle1" class="SpanningIsland ContentwoTools Ad MediumRectangle">
  <!-- /88340371/CharlotteRectangle1 -->
          <div id="div-gpt-ad-charlotterectangle1" style="" data-slot="/88340371/CharlotteRectangle1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotterectangle1');
                });
            </script>
          </div>
  
</div>








<div id="MostPopular" class="SpanningIsland ContentwoTools ">
  <div class="tabs">
    <div class="tabCurrent tab t1"><a href="#">Most Popular</a></div>
    <div class="tabBack tab t2"><a href="#">Most Shared</a></div>
    <div class="tabBack tab t3"><a href="#">Most Commented</a></div>
  </div>
  <div class="clear"></div>


  

  <div class="popularStoriesBody">
    <ul>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/with-a-month-left-we-discuss-the-election-with-two-nc-natives-who-should-know/Content?oid=3808466">
            <img src="http://media1.fdncms.com/charlotte/imager/u/featurettecrop/3808461/reggielove2.jpg" alt="With a month left, discussing the election with two NC natives who should know" class="storyImg" />
          </a>
        </div>
      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/with-a-month-left-we-discuss-the-election-with-two-nc-natives-who-should-know/Content?oid=3808466">With a month left, discussing the election with two NC natives who should know</a>
    </h4>
    
      <h5 class="subhead">
        Crunch time
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        10.12.16
      </li>
    </ul>
  </li>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/a-moment-of-recognition-from-one-of-the-privileged/Content?oid=3808473">
            <img src="http://media2.fdncms.com/charlotte/imager/u/featurettecrop/3808471/alisonleininger.jpg" alt="A moment of recognition from one of the privileged" class="storyImg" />
          </a>
        </div>
      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/a-moment-of-recognition-from-one-of-the-privileged/Content?oid=3808473">A moment of recognition from one of the privileged</a>
    </h4>
    
      <h5 class="subhead">
        Recognizing white privilege
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Alison Leininger |
        
        10.12.16
      </li>
    </ul>
  </li>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/weekly-horoscope-oct-13-19/Content?oid=3808609">
            <img src="http://media2.fdncms.com/charlotte/imager/u/featurettecrop/3808608/virgo2.jpg" alt="Weekly horoscope (Oct. 13-19)" class="storyImg" />
          </a>
        </div>
      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/weekly-horoscope-oct-13-19/Content?oid=3808609">Weekly horoscope (Oct. 13-19)</a>
    </h4>
    
      <h5 class="subhead">
        Don't let the games begin
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Vivian Carol |
        
        10.13.16
      </li>
    </ul>
  </li>
      
    </ul>
  </div>


  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/rev-robin-tanner-hopes-to-reframe-religion-in-the-bible-belt/Content?oid=2175608">
              <img src="http://media1.fdncms.com/charlotte/imager/preach-the-rev-robin-tanner/u/featurettecrop/2430194/news_feature1-1_36.jpg" alt="Rev. Robin Tanner hopes to reframe religion in the Bible Belt" class="storyImg" />
            </a>
      </div>
    


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/rev-robin-tanner-hopes-to-reframe-religion-in-the-bible-belt/Content?oid=2175608">Rev. Robin Tanner hopes to reframe religion in the Bible Belt</a><a href="http://clclt.com/charlotte/rev-robin-tanner-hopes-to-reframe-religion-in-the-bible-belt/Content?oid=2175608#readerComments">&nbsp;<span class="commentCount">6</span></a>
    </h4>
    
    <ul>
      <li class="l1 byline">
        
          by Cheris Hodges |
        
        11.02.10
      </li>
    </ul>
  </li>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/union-members-launch-largest-organized-labor-mobilization-in-state-history/Content?oid=3803803">
            <img src="http://media2.fdncms.com/charlotte/imager/u/featurettecrop/3803797/dscn9422.jpg" alt="Union members launch largest organized labor mobilization in state history" class="storyImg" />
          </a>
        </div>
      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/union-members-launch-largest-organized-labor-mobilization-in-state-history/Content?oid=3803803">Union members launch largest organized labor mobilization in state history</a><a href="http://clclt.com/charlotte/union-members-launch-largest-organized-labor-mobilization-in-state-history/Content?oid=3803803#readerComments">&nbsp;<span class="commentCount">3</span></a>
    </h4>
    
      <h5 class="subhead">
        Taking it to the streets
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        09.14.16
      </li>
    </ul>
  </li>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/charlottes-tour-of-infamy/Content?oid=2141378">
              <img src="http://media1.fdncms.com/charlotte/imager/hornets-owner-george-shinn/u/featurettecrop/2422663/cover2-2.jpg" alt="Charlotte&#39;s Tour of Infamy" class="storyImg" />
            </a>
      </div>
    


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/charlottes-tour-of-infamy/Content?oid=2141378">Charlotte's Tour of Infamy</a>
    </h4>
    
      <h5 class="subhead">
        CL's guide to the dark side of Queen City History
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Sam Boykin and Karen Shugart |
        
        09.28.05
      </li>
    </ul>
  </li>
      
    </ul>
  </div>


  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
         <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/cl-goes-undercover-in-a-charlotte-crisis-pregnancy-center/Content?oid=2530712">
            <img src="http://media1.fdncms.com/charlotte/imager/cl-goes-undercover-in-a-charlotte-crisis-pregnancy-center/u/featurettecrop/2531381/news_cover1-1_38.jpg" alt="CL goes undercover in a Charlotte &#39;crisis pregnancy center&#39;" class="storyImg" />
          </a>
        </div>
      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/cl-goes-undercover-in-a-charlotte-crisis-pregnancy-center/Content?oid=2530712">CL goes undercover in a Charlotte 'crisis pregnancy center'</a><a href="http://clclt.com/charlotte/cl-goes-undercover-in-a-charlotte-crisis-pregnancy-center/Content?oid=2530712#readerComments">&nbsp;<span class="commentCount">23</span></a>
    </h4>
    
      <h5 class="subhead">
        What resources do the Pregnancy Resource Center offer?
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Cheris Hodges |
        
        11.15.11
      </li>
    </ul>
  </li>
      
         <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/rev-robin-tanner-hopes-to-reframe-religion-in-the-bible-belt/Content?oid=2175608">
              <img src="http://media1.fdncms.com/charlotte/imager/preach-the-rev-robin-tanner/u/featurettecrop/2430194/news_feature1-1_36.jpg" alt="Rev. Robin Tanner hopes to reframe religion in the Bible Belt" class="storyImg" />
            </a>
      </div>
    


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/rev-robin-tanner-hopes-to-reframe-religion-in-the-bible-belt/Content?oid=2175608">Rev. Robin Tanner hopes to reframe religion in the Bible Belt</a><a href="http://clclt.com/charlotte/rev-robin-tanner-hopes-to-reframe-religion-in-the-bible-belt/Content?oid=2175608#readerComments">&nbsp;<span class="commentCount">6</span></a>
    </h4>
    
    <ul>
      <li class="l1 byline">
        
          by Cheris Hodges |
        
        11.02.10
      </li>
    </ul>
  </li>
      
         <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/the-life-death-and-rebirth-of-tommys-pub/Content?oid=3802791">
            <img src="http://media1.fdncms.com/charlotte/imager/u/featurettecrop/3802788/tommys2.jpg" alt="The life, death and rebirth of Tommy&#39;s Pub" class="storyImg" />
          </a>
        </div>
      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/the-life-death-and-rebirth-of-tommys-pub/Content?oid=3802791">The life, death and rebirth of Tommy's Pub</a><a href="http://clclt.com/charlotte/the-life-death-and-rebirth-of-tommys-pub/Content?oid=3802791#readerComments">&nbsp;<span class="commentCount">6</span></a>
    </h4>
    
      <h5 class="subhead">
        Rising from the rubble
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        09.07.16
      </li>
    </ul>
  </li>
      
    </ul>
  </div>

</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#MostPopular div.tabs>div"),
          $$("#MostPopular div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#MostPopular div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
// --></script>
<div id="Rectangle2" class="SpanningIsland ContentwoTools Ad MediumRectangle">
  <!-- /88340371/CharlotteRectangle2 -->
          <div id="div-gpt-ad-charlotterectangle2" style="" data-slot="/88340371/CharlotteRectangle2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotterectangle2');
                });
            </script>
          </div>
  
</div>







    <div id="RecentComments" class="MainSidebar SpanningIsland ContentwoTools ">
      <h3><a href="http://clclt.com/charlotte/CommentArchives?feature=stories&amp;section=2124593">Recent Comments</a></h3>
      <ul class="moduleList">
  
  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://clclt.com/charlotte/the-life-death-and-rebirth-of-tommys-pub/Content?oid=3802791">The life, death and rebirth of Tommy's Pub</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Middle of October is here and no sign of Tommy's Pub.  It's dead.
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>BobJ</strong>
      </li>
      <li class="l1">
        on October 14, 2016
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://clclt.com/charlotte/cl-goes-undercover-in-a-charlotte-crisis-pregnancy-center/Content?oid=2530712">CL goes undercover in a Charlotte 'crisis pregnancy center'</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          I took my 14 yr old daughter here to discuss ALL of her options as&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Tracie Tracie</strong>
      </li>
      <li class="l1">
        on October 13, 2016
        
          <img style="width:14px;height:14px;margin-bottom:-2px;margin-left:2px;" src="/foundation/images/icons/mobile_icon.png"/>
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://clclt.com/charlotte/union-members-launch-largest-organized-labor-mobilization-in-state-history/Content?oid=3803803">Union members launch largest organized labor mobilization in state history</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          the  first responder is lame.sonny,afscme union
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Edward Williams</strong>
      </li>
      <li class="l1">
        on October  3, 2016
        
      </li>
    </ul>
  </li>

  
  
        <li class="l0 storyItem">
          <a href="http://clclt.com/charlotte/CommentArchives?feature=stories&amp;section=2124593">More &raquo;</a>
        </li>
      </ul>
    </div>
  


      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        <div id="SkyscraperRunofSite" class="MainSidebar ContentwoTools Ad">
  <!-- /88340371/CharlotteSkyscraper1 -->
          <div id="div-gpt-ad-charlotteskyscraper1" style="" data-slot="/88340371/CharlotteSkyscraper1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotteskyscraper1');
                });
            </script>
          </div>
  
</div>
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      <div id="LargeLeaderboard" class="GlobalFooter ContentwoTools LargeLeaderboard Ad">
  <!-- /88340371/CharlotteLargeLB -->
          <div id="div-gpt-ad-charlottelargelb" style="" data-slot="/88340371/CharlotteLargeLB" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlottelargelb');
                });
            </script>
          </div>
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentwoTools ">
      <ul>
  
  
  <li class="">
    <a href="http://clclt.com/charlotte/FAQ/Page" target="_self">
      
        FAQs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Info/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/IssueArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Jobs/Page" target="_self">
      
        Jobs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Events/AddEvent" target="_self">
      
        Submit a Listing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Staff/Page" target="_self">
      
        Staff
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Syndication" target="_self">
      
        RSS
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://vmgadvertising.com" target="_blank">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
    &copy; 2016
Womack Newspapers, Inc.<br />
    Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
  </p>
</div>
  <!-- Start Google Analytics code -->
  <script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-3016414-8']);
    _gaq.push(['_setDomainName', '.clclt.com']);
    _gaq.push(['_trackPageview']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();

  </script>
  <!-- End Google Analytics code -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3704224-37']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



  <!-- Start Quantcast tag -->
  <script type="text/javascript">
  _qoptions={
  qacct:"p-f7Nas-_ZQTIUY"
  };
  </script>
  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
  <noscript>
  <img src="http://pixel.quantserve.com/pixel/p-f7Nas-_ZQTIUY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
  <!-- End Quantcast tag -->

  <!-- Creative Loafing - Charlotte - -->
  <script type="text/javascript" defer="defer" src="http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/alice.js?pc=7184/13022"></script>

  <!-- Begin comScore Tag -->
  <script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b")
  + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
  </script>
  <script>
  COMSCORE.beacon({
  c1:2,
  c2:"6035631",
  c3:"",
  c4:"charlotte.creativeloafing.com",
  c5:"",
  c6:"",
  c15:""
  });
  </script>
  <noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
  </noscript>
  <!-- End comScore Tag -->


<!-- New Google Analytics Code -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3016414-38']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- End New Google Analytics Code -->








<!-- ##### CL Charlotte Pixel ##### -->



<script type="text/javascript">
adroll_adv_id = "ZVOVNQ77GNFKZIA23DLSYC";
adroll_pix_id = "Y7AUSZECOBGM3LFYSFFHWY";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  

