























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content w/o Tools" />
  
    <meta name="oid" content="3822875" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=a7b1d9821d3d873c024d5e8a4f946900" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=a7b1d9821d3d873c024d5e8a4f946900" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=a7b1d9821d3d873c024d5e8a4f946900" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=a7b1d9821d3d873c024d5e8a4f946900" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Whole Site" href="http://clclt.com/charlotte/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Film Section" href="http://clclt.com/charlotte/Rss.xml?oid=2124592" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Reviews" href="http://clclt.com/charlotte/Rss.xml?oid=2124646" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Comments on Gold: American hustle" href="http://clclt.com/charlotte/Rss.xml?id=comments&amp;oid=3822875" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=41b7c924f7"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/clclt.com\/charlotte\/Profile", "http:\/\/posting.clclt.com\/charlotte\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  
<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-charlotte232x90'] = googletag.defineSlot('/88340371/Charlotte232x90', [232, 90], 'div-gpt-ad-charlotte232x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottefixedpencil'] = googletag.defineSlot('/88340371/CharlotteFixedPencil', [980, 45], 'div-gpt-ad-charlottefixedpencil').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottelargelb'] = googletag.defineSlot('/88340371/CharlotteLargeLB', [970, 90], 'div-gpt-ad-charlottelargelb').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteleaderboard'] = googletag.defineSlot('/88340371/CharlotteLeaderboard', [728, 90], 'div-gpt-ad-charlotteleaderboard').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottehalfpagead'] = googletag.defineSlot('/88340371/CharlotteHalfPageAd', [300, 600], 'div-gpt-ad-charlottehalfpagead').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottepencil'] = googletag.defineSlot('/88340371/CharlottePencil', [975, 30], 'div-gpt-ad-charlottepencil').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle1'] = googletag.defineSlot('/88340371/CharlotteRectangle1', [300, 250], 'div-gpt-ad-charlotterectangle1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle2'] = googletag.defineSlot('/88340371/CharlotteRectangle2', [300, 250], 'div-gpt-ad-charlotterectangle2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle3'] = googletag.defineSlot('/88340371/CharlotteRectangle3', [300, 250], 'div-gpt-ad-charlotterectangle3').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteskyscraper1'] = googletag.defineSlot('/88340371/CharlotteSkyscraper1', [160, 600], 'div-gpt-ad-charlotteskyscraper1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteskyscraper2'] = googletag.defineSlot('/88340371/CharlotteSkyscraper2', [160, 600], 'div-gpt-ad-charlotteskyscraper2').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["film"]);
                googletag.pubads().setTargeting('category', ["FilmReviews"]);
                googletag.pubads().setTargeting('oid', ["3822875"]);
                googletag.pubads().setTargeting('tags', ["film","review","Matt Brunson","Gold","Matthew McConaughey"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>









<meta name="google-site-verification" content="LNWh0-oEnteML583D9NdXgoT4hGFwwCaqTjIrhe_SMc" />
  <script>
  (function(){
    var ld = document.createElement('script'); ld.type = 'text/javascript';
    ld.async = true; ld.src = 'https://laudd.com/xact/ignite.jsp';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(ld, s);
  })();
</script>
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Gold: American hustle | Reviews | Creative Loafing Charlotte" />
  <meta name="description" content="Rating: **" />
  <meta name="keywords" content="film, review, Matt Brunson, Gold, Matthew McConaughey, charlotte restaurants, charlotte events, charlotte entertainment, charlotte nightlife, theaters in charlotte, best of charlotte, food charlotte, listings charlotte, charlotte classifieds, charlotte blogs, charlotte podcasts, charlotte local news, Charlotte events, Charlotte restaurants, Charlotte Music, Charlotte concerts, Charlotte news, Charlotte Visual Arts, Charlotte Galleries, Things to do in Charlotte, Charlotte Arts, Charlotte Theater, events in Charlotte, concerts in Charlotte" />
  <title>Gold: American hustle | Reviews | Creative Loafing Charlotte</title>

  
  
  
    <meta name="author" content="Matt Brunson">
  

  
  
  <meta name="news_keywords" content="film, review, matt brunson, gold, matthew mcconaughey, charlotte restaurants, charlotte events, charlotte entertainment, charlotte nightlife, theaters in charlotte" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/charlotte/imager/u/slideshow/3822873/web1gold.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/charlotte/imager/u/slideshow/3822873/web1gold.jpg" />
  

  
    
      <link rel="canonical" href="http://clclt.com/charlotte/gold-american-hustle/Content?oid=3822875" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://clclt.com/charlotte/gold-american-hustle/Content?oid=3822875&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://clclt.com/charlotte/gold-american-hustle/Content?oid=3822875" />
    
  

  
    <meta property="fb:app_id" content="217890038256200" />
  

  
  <meta property="og:site_name" content="Creative Loafing Charlotte" />
  <meta property="og:title" content="Gold: American hustle" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/charlotte/imager/u/slideshow/3822873/web1gold.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="427" />
    
  

  
  
    <meta property="og:description" content="Rating: **" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3822875</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170127124432</Attribute>
        <Attribute name="creationdate">20170127120703</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170127001000</Attribute>
            <Attribute name="releasedate">20170127</Attribute>
            <Attribute name="releaseepoch">1485493800</Attribute>
            <Attribute name="title">Gold: American hustle</Attribute>
            <Attribute name="author">2125875</Attribute>
            <Attribute name="authorname">Matt Brunson</Attribute>
            <Attribute name="authorsortname">Brunson, Matt</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/clclt.com\/charlotte\/gold-american-hustle\/Content?oid=3822875"
          },
          "headline": "Gold: American hustle",
          
            "description": "GOLD\n** (out of four)\nDIRECTED BY Stephen Gaghan\nSTARS Matthew McConaughey, &Eacute;dgar Ram&iacute;rez",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/charlotte\/imager\/u\/original\/3822873\/web1gold.jpg",
              "width": 600,
              "height": 400,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-01-25T07:00:00",
          "dateModified": "2017-01-27T12:44:32",
          
            "author": {
              "name": "Matt Brunson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Creative Loafing Charlotte",
            
              
              
              
              "logo": {
                "url": "http:\/\/clclt.com\/imager\/b\/google-amp-logo\/808579\/7b5b\/adminIcon_ClClt.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/charlotte/imager/u/slideshow/3822873/web1gold.jpg">

    
    

    
      <meta name="twitter:creator" content="http://www.twitter.com/moviematt1">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Gold: American hustle">
    <meta name="twitter:description" content="Rating: **">
  
</head>





  <body id="Content" class="ContentwoTools Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentwoTools " style="display:none">
        
        
          Switch to the <a href="http://m.clclt.com/charlotte/gold-american-hustle/Content?oid=3822875" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<html>
	<head>
		<title></title>
		<link rel="stylesheet" type="text/css" href="/general/header/headerStyles.css">
	</head>
	<body>
		<div id="headerWrapper">
      
        <div id="socialWrapper">
          Follow us 
          <a href="https://twitter.com/cl_charlotte" target="_blank" title="twitter"><div class="link twitter"></div></a> 
          <a href="https://www.facebook.com/clclt" target="_blank" title="facebook"><div class="link facebook"></div></a> 
          <a href="http://clclt.com/charlotte/Syndication" title="feeds"><div class="link feed"></div></a> 
          <div style="height: 22px; border-left: 1px solid #050608;display:inline-block;vertical-align:middle;margin:-3px 6px 0px 6px;"></div> 
          <a href="http://m.clclt.com">Mobile</a>
        </div>
      
			<div id="loginWrapper">
						
						<div id="CustomHeader" class="GlobalHeader ContentwoTools ">
						
						
							
							<ul data-view="loggedin" style="display:none;">
								<li><strong data-label="username">Username</strong> / </li>
								
								<li><a href="http://posting.clclt.com/charlotte/MyProfile">View Profile</a> / </li>
								<li><a href="http://posting.clclt.com/charlotte/Profile/MySettings">Edit Profile</a> / </li>
								<li><a href="http://clclt.com/charlotte/Logout">Log Out</a></li>
							</ul>

							<ul data-view="loggedout" style="display:none">
								<li><a href="#LogIn">Log in</a> / </li>
								<li><a href="#CreateAccount">Create Account</a></li>
							</ul>
						

					
					
						<script>
							new Foundation.LoginRequiredComponent("CustomHeader");
						</script>
					
					</div>
			
			</div>
      <div id="adWrapper">
        <div class="Ad Leaderboard">
          <!-- /88340371/CharlotteLeaderboard -->
          <div id="div-gpt-ad-charlotteleaderboard" style="" data-slot="/88340371/CharlotteLeaderboard" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotteleaderboard');
                });
            </script>
          </div>
        </div>
        <div class="Ad Earlug">
          <!-- /88340371/Charlotte232x90 -->
          <div id="div-gpt-ad-charlotte232x90" style="" data-slot="/88340371/Charlotte232x90" data-output="asynchronous" data-width="232" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotte232x90');
                });
            </script>
          </div>
        </div>
        
      </div>
			<div id="logoWrapper">
				<div id="searchWrapper">
						

						  
							
							<form class="prepTextForm" id="searchbox_002407891961455841536:_hyjei94pry" action="http://clclt.com/charlotte/Search">
									<input type="hidden" name="cx" value="002407891961455841536:_hyjei94pry" />
									<input type="hidden" name="cof" value="FORID:9" />
									<input type="text" name="q" size="25" placeholder="Search clclt.com" id="searchInputText" />
									<input type="submit" name="sa" id="searchGoBtn" value="GO" />
							</form>
						
				</div>
				<a href="http://clclt.com" style="width: 500px;height: 132px; display: block; margin: 0 auto;background: none transparent;"></a>
			</div>
			</a>
		</div>
	</body>
</html>
















  <div id="NavigationHorizontal" class="GlobalHeader ContentwoTools ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="http://clclt.com/charlotte/news/Section?oid=2124593"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://clclt.com/charlotte/music/Section?oid=2124591"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="http://clclt.com/charlotte/arts/Section?oid=2124589"  class="subnav_link" id="SNAVL_arts">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_foodanddrink">
          <a href="http://clclt.com/charlotte/food-and-drink/Section?oid=2124590"  class="subnav_link" id="SNAVL_foodanddrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_film">
          <a href="http://clclt.com/charlotte/film/Section?oid=2124592"  class="subnav_link" id="SNAVL_film">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_sexandlove">
          <a href="http://clclt.com/charlotte/sex-and-love/Section?oid=2124609"  class="subnav_link" id="SNAVL_sexandlove">Sex &amp; Love</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Columns">
          <a href="http://clclt.com/charlotte/columns/Section?oid=2988345"  class="subnav_link" id="SNAVL_Columns">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_blogs">
          <a href="http://clclt.com/blogs/theclog/"  class="subnav_link" id="SNAVL_blogs">Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestofcharlotte">
          <a href="http://clclt.com/charlotte/BestofCharlotte2016/Page"  class="subnav_link" id="SNAVL_bestofcharlotte">Best of Charlotte</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_clevents">
          <a href="http://clclt.com/charlotte/CLEvents/Page"  class="subnav_link" id="SNAVL_clevents">CL Events</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_cldeals">
          <a href="http://clclt.com/charlotte/PeaceoutCLDeals/Page" target="_blank" class="subnav_link" id="SNAVL_cldeals">Ads</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/vibes/"  title="">Vibes Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362806&feature=CL%20Recommends"  title="">Concert Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?tag=Live%20Reviews"  title="">Live Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2124722"  title="">CD Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/Homebrew/Page"  title="">Homebrew</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362806"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/features/Category?oid=2124642"  title="">Features/Interviews</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/theclog/"  title="">The CLog Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/the-blotter/Category?oid=2124637"  title="">The Blotter</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362805"  title="">Community Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/this-modern-world/Content?category=2493369"  title="">This Modern World</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?tag=Question%20the%20Queen%20City"  title="">Question the Queen City</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/visual-arts/Category?oid=2124649"  title="">Visual Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/performing-arts/Category?oid=2124638"  title="">Performing Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/books/Category?oid=2124625"  title="">Book Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/theclog/archives/comic-afterthoughts/"  title="">Comic Afterthoughts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2863202"  title="">Gaming</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362804"  title="">Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodanddrink" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/eatmycharlotte/"  title="">Eat My Charlotte Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/LocationSearch?locationSection=2157052"  title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2124639"  title="">Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/eatmycharlotte/archives/recipe/"  title="">Recipes</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362807"  title="">Food-Related Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/LocationSearch?feature=Menu"  title="">Restaurant Menus</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/features/Category?oid=2124631"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/reviews/Category?oid=2124646"  title="">Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/view-from-the-couch/Content?category=2124650"  title="">DVD Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/film-clips/Category?oid=2124632"  title="">Film Clips</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/movie/Category?oid=2174166"  title="">Free Movie Tickets</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sex &amp; Love</h3>
            <ul class="subnav_content" id="SNAV_sexandlove" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/bangtown/"  title="">Bangtown Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/savage-love/Category?oid=2124702"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/LustList2014/Page"  title="">Lust List</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Style</h3>
            <ul class="subnav_content" id="SNAV_style" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/creative-living/Category?oid=2389095"  title="">Creative Living</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/style-stalker/Category?oid=2389097"  title="">Style Stalker</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Blogs</h3>
            <ul class="subnav_content" id="SNAV_blogs" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/theclog/"  title="">The CLog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/blogs/eatmycharlotte/"  title="">Eat My Charlotte</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/blogs/vibes/"  title="">Vibes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/blogs/qcafterdark/"  title="">QC After Dark</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/blogs/bangtown/"  title="">Bangtown</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of Charlotte</h3>
            <ul class="subnav_content" id="SNAV_bestofcharlotte" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/best-of-charlotte-2016/BestOf?oid=3807595"  title="">2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/BestOf?year=2015"  title="">2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/BestOf?year=2014"  title="">2014</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/BestOf?year=2013"  title="">2013</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/BestOf?year=2012"  title="">2012</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/bocharlotte2011"  title="">2011</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/bocharlotte2010"  title="">2010</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/bocharlotte2009"  title="">2009</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse CL Events</h3>
            <ul class="subnav_content" id="SNAV_clevents" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ItsPARTYtime/Page"  title="">Best of Charlotte PARTY</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/MargaritaWars2016/Page"  title="">Margarita Wars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/MooandBrewFest2016/Page"  title="">Craft Beer &amp; Burger Festival</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Ads</h3>
            <ul class="subnav_content" id="SNAV_cldeals" style="display:none;">
          

          

          <li class="">
            <a href="http//clclt.com/charlotte/ShoesfitforaQueen/Page"  title="">CL Deals</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse DNC Du Jour</h3>
            <ul class="subnav_content" id="SNAV_dncdujour" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/dnc-2012/Section?oid=2835403"  title="">DNC Du Jour</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_Columns" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2124664"  title="">Editor&#39;s Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=3012001"  title="">Trouble Hunter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2927374"  title="">Give Me Libertad</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=3455200"  title="">The Provocateur</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2955059"  title="">Class Is In Session</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=3144370"  title="">Vodka Yonic</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->

<div id="SecondaryNavigation" class="GlobalHeader ContentwoTools ">
  
      <img src="/images/buttons/plus-add.png" alt="" />
      <ul>
    
    
    <li><a href="/charlotte/Content?feature=2182902" class="specialIssue">This Week's Cover</a></li>
		
		 | 
		
    
  
    
    <li><a href="/theclog/archives/todays-top-five/" >Today's Top 5 Events</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/ArticleArchives?category=2124679" >Horoscope</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Advertising/Page" >Advertising</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Classifieds/Page" >Classifieds</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/FreeStuff" >Fun + Free Stuff</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Xtras/Page" class="promo">Newsletters Signup</a></li>
		
    
  
      </ul>
    
</div>
<div id="PencilBar" class="GlobalHeader ContentwoTools Ad">
  <!-- /88340371/CharlottePencil -->
          <div id="div-gpt-ad-charlottepencil" style="" data-slot="/88340371/CharlottePencil" data-output="asynchronous" data-width="975" data-height="30">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlottepencil');
                });
            </script>
          </div>
  
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentwoTools ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://clclt.com/charlotte/IssueArchives?issue=3822326">January 27, 2017</a>
          
        </span>

  			
          <a href="http://clclt.com/charlotte/film/Section?oid=2124592">Film</a>
        
        
          &raquo; <a href="http://clclt.com/charlotte/ArticleArchives?category=2124646">Reviews</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://clclt.com
    var.publicDesktopServer = http://clclt.com
    var.shareUrl = http://clclt.com/charlotte/gold-american-hustle/Content?oid=3822875
    s/http\:\/\/clclt\.com/http\:\/\/clclt\.com/
    var.shareUrl = http://clclt.com/charlotte/gold-american-hustle/Content?oid=3822875
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentwoTools ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <fb:like href="http://clclt.com/charlotte/gold-american-hustle/Content?oid=3822875" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//clclt.com/charlotte/gold-american-hustle/Content%3Foid%3D3822875&text=Gold%3A%20American%20hustle" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://clclt.com/charlotte/gold-american-hustle/Content?oid=3822875" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Gold%3A%20American%20hustle&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fcharlotte%2Fimager%2Fu%2Fslideshow%2F3822873%2Fweb1gold.jpg&amp;url=http%3A%2F%2Fclclt.com%2Fcharlotte%2Fgold-american-hustle%2FContent%3Foid%3D3822875" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">



<a id="RedditDynamic" class="MicroComponent ToolBarHorizontal " target="_blank" href="http://www.reddit.com/submit?url=http%3A//clclt.com/charlotte/gold-american-hustle/Content%3Foid%3D3822875">Submit to Reddit</a>


<script>
  jQuery(document).on("slideshow:change", function(event) {
    var canonical = event.canonical || event.url;
    if (canonical) {
      jQuery("a#RedditDynamic").attr("href", "http://www.reddit.com/submit?url=" + canonical);
    }
  });
</script>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.clclt.com/charlotte/Tools/EmailFriend?oid=3822875" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.clclt.com/charlotte/Profile/MyFavorites?add=3822875">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3822875" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4f5a47bd4299f449" addthis:url="http://clclt.com/charlotte/gold-american-hustle/Content?oid=3822875" addthis:title="Gold: American hustle" addthis:description="Rating: **" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4f5a47bd4299f449", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentwoTools StoryHeader  home_feature_section_feature">
      <div class="storyHead">
        <h1 class="headline headline-3822875"><i>Gold</i>: American hustle&nbsp;</h1>        
        
          <h2 class="subheadline">Rating: **</h2>
        
        
          

          <cite class="byline">
            By <a href="http://clclt.com/charlotte/ArticleArchives?author=2125875" rel="author">Matt Brunson</a>
              
              
                
                  
                    <span class="twitter"><a href="http://www.twitter.com/moviematt1" title="moviematt1" target="_blank">@moviematt1</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentwoTools  home_feature section_feature">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 home_feature section_feature">
        
        
        

        
        
          <b>GOLD</b><br>
<b>**</b> (out of four)<br>
<b>DIRECTED BY</b> Stephen Gaghan<br>
<b>STARS</b> Matthew McConaughey, &Eacute;dgar Ram&iacute;rez</p>

<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/charlotte/imager/u/blog/3822874/web1gold.jpg?cb=1485539072" width="600" height="400" alt="Matthew McConaughey and &Eacute;dgar Ram&iacute;rez in Gold (Photo: The Weinstein Co.)" />                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      Matthew McConaughey and Édgar Ramírez in <i>Gold</i> (Photo: The Weinstein Co.)                    </li>                                                                                                </ul>                                                       </div><p></p>

<p>Just because a movie is Oscar bait doesn't mean members of the Academy will necessarily take the bait. Sometimes, they're able to recognize an awards imposter right off the bat &mdash; fool's gold clearly not worthy of Oscar gold.</p>

<p><b><i>Gold</i></b> is just such a film. Opening in L.A.-limited release at the tail end of 2016 to give it that air of importance (i.e. Let the rubes blanketing the rest of the country wait!), this one finds director Stephen Gaghan, writers Patrick Massett and John Zinman, and producer-star Matthew McConaughey unearthing a real-life scenario &mdash; a 90s-era scandal centering around a Canadian mining outfit &mdash; and turning it into yet another celluloid cautionary tale about capitalism and corruption. Worthy subject, dry delivery &mdash; at least <i>The Founder</i>, another recent title that failed to click as Oscar bait, made a similar saga juicy and easily digestible.</p>

<p>To portray Kenny Wells, an eager-beaver prospector who teams up with a geologist (&Eacute;dgar Ram&iacute;rez, acting like he just woke up from a nap) to look for gold in them thar Indonesian hills and jungles, McConaughey contributes his usual live-wire intensity, even if he often lets his pot belly and semi-bald palate &mdash; both acquired for the role &mdash; do their fair share of the emoting. But the story as presented is airless and uninvolving, even with Gaghan working overtime with his stylistic choices. While trying to emulate the go-for-broke excesses of <i>The Wolf of Wall Street</i>, <i>American Hustle</i> and <i>The Big Short</i>, the helmer frequently mistakes breathless effort for actual achievement.</p>

<p>The maxim states that all that glitters is not gold, and that's certainly true. In the case of <i>Gold</i>, it's more like a shattered disco ball, promising dazzlement but delivering only a few fleeting glints of illumination.</p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->












  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  











  <div id="ArchiveLink" class="SpanningFeature ContentwoTools ">
    <p class="moreArticles">
      
        <a href="http://clclt.com/charlotte/ArticleArchives?category=2124646">More Reviews &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  <div id="StoryTags" class="SpanningFeature ContentwoTools ">
    <p class="tags">Tags: <a href="/charlotte/ArticleArchives?category=2124646" rel="tag">Reviews</a>, <a href="/charlotte/ArticleArchives?tag=film" rel="tag">film</a>, <a href="/charlotte/ArticleArchives?tag=review" rel="tag">review</a>, <a href="/charlotte/ArticleArchives?tag=Matt%20Brunson" rel="tag">Matt Brunson</a>, <a href="/charlotte/ArticleArchives?tag=Gold" rel="tag">Gold</a>, <a href="/charlotte/ArticleArchives?tag=Matthew%20McConaughey" rel="tag">Matthew McConaughey</a></p>          
  </div> <!-- end StoryTags -->

















  












  






  
  
















  
  
    
  
  
  <div id="TallBar" class="SpanningFeature ContentwoTools ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://clclt.com/charlotte/gold-american-hustle/Content?oid=3822875" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:12%;"><a href="http://twitter.com/share?url=http%3A//clclt.com/charlotte/gold-american-hustle/Content%3Foid%3D3822875&text=Gold%3A%20American%20hustle" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:12%;">


  

  

  <a href="http://pinterest.com/pin/create/button/?description=Gold%3A%20American%20hustle&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fcharlotte%2Fimager%2Fu%2Fslideshow%2F3822873%2Fweb1gold.jpg&amp;url=http%3A%2F%2Fclclt.com%2Fcharlotte%2Fgold-american-hustle%2FContent%3Foid%3D3822875" class="pin-it-button" count-layout="vertical">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</li> <li class="l0 last" style="width:12%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="http://clclt.com/charlotte/gold-american-hustle/Content?oid=3822875" addthis:title="Gold: American hustle" addthis:description="Rating: **" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4f5a47bd4299f449", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentwoTools CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3822875" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charlotte/Rss.xml?id=comments&amp;oid=3822875" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3822875" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            <p><i>Creative Loafing</i> encourages a healthy discussion on its website from all
sides of the conversation, but we reserve the right to delete any comments
that detract from that. Violence, racism and personal attacks that go
beyond the pale will not be tolerated.</p>
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  










  

  

  
  

  

  









      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          







  
  
      <div id="LatestInCategory" class="MainColumn1 ContentwoTools ">
        <h3 class="latestreviews"><span class="headingText">Latest in Reviews</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/the-founder-decency-trumped/Content?oid=3821799">
        <img src="https://media2.fdncms.com/charlotte/imager/u/square200/3821797/web1thefounder-2.jpg" alt="&lt;i&gt;The Founder&lt;/i&gt;: Decency Trumped" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/the-founder-decency-trumped/Content?oid=3821799"><i>The Founder</i>: Decency Trumped</a>
    </h4>
    <div class="date">Jan 20, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/xxx-return-of-xander-cage-no-logic-required/Content?oid=3821805">
        <img src="https://media2.fdncms.com/charlotte/imager/u/square200/3821803/web2xxxreturnxandercage.jpg" alt="&lt;i&gt;xXx: Return of Xander Cage&lt;/i&gt;: No logic required" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/xxx-return-of-xander-cage-no-logic-required/Content?oid=3821805"><i>xXx: Return of Xander Cage</i>: No logic required</a>
    </h4>
    <div class="date">Jan 20, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/silence-faith-no-more/Content?oid=3820542">
        <img src="https://media2.fdncms.com/charlotte/imager/u/square200/3820541/web1silence.jpg" alt="&lt;i&gt;Silence&lt;/i&gt;: Faith No More" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/silence-faith-no-more/Content?oid=3820542"><i>Silence</i>: Faith No More</a>
    </h4>
    <div class="date">Jan 13, 2017</div>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://clclt.com/charlotte/ArticleArchives?category=2124646" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



    

    



  

  

  
    <div id="AltWeekliesDynamic" class="MainColumn1 ContentwoTools " style="display:none">
      <h3><span class="headingText">Related Stories from <a href="http://www.altweeklies.com/" target="_blank">Altweeklies.com</a></span></h3>
  
      <script type="text/javascript" src="/foundation/scripts/altweeklies-include.js"></script>
      <script type="text/javascript"><!--
        altweekliesInclude({
            id: "AltWeekliesDynamic-Results",
            max: "3",
            section: "film",
            pubexclude: ,
            summaries: true,
            callback: function (t) {
                if (t.match(/\S/)) $("AltWeekliesDynamic").show();
            }
        });
      //--></script>
  
      <div id="AltWeekliesDynamic-Results"></div>
    </div>
  



        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          







  

  
    
        <div id="PeopleWhoLiked" class="MainColumn2 ContentwoTools ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/jurassic-world-park-in-second-gear/Content?oid=3614604">
        <img src="https://media2.fdncms.com/charlotte/imager/u/square200/3614601/web1jurassicworld1.jpg" alt="&lt;i&gt;Jurassic World&lt;/i&gt;: &lt;i&gt;Park&lt;/i&gt; in second gear" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/jurassic-world-park-in-second-gear/Content?oid=3614604"><i>Jurassic World</i>: <i>Park</i> in second gear</a>
    </h4>
    <div class="date">Jun 12, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/come-with-me-if-you-want-to-escape-terminator-genisys/Content?oid=3619799">
        <img src="https://media1.fdncms.com/charlotte/imager/u/square200/3619797/web1terminatorgenisys.jpg" alt="Come with me if you want to escape &lt;i&gt;Terminator Genisys&lt;/i&gt;" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/come-with-me-if-you-want-to-escape-terminator-genisys/Content?oid=3619799">Come with me if you want to escape <i>Terminator Genisys</i></a>
    </h4>
    <div class="date">Jul  1, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/amy-a-song-cut-short/Content?oid=3622099">
        <img src="https://media1.fdncms.com/charlotte/imager/u/square200/3622097/web1amy.jpg" alt="&lt;i&gt;Amy&lt;/i&gt;: A song cut short" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/amy-a-song-cut-short/Content?oid=3622099"><i>Amy</i>: A song cut short</a>
    </h4>
    <div class="date">Jul 10, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn2 ContentwoTools Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn2 ContentwoTools ">
            <h3><span class="headingText">More by Matt Brunson</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/battleground-inferno-the-mad-magician-among-new-home-entertainment-titles/Content?oid=3822676">
        <img src="https://media2.fdncms.com/charlotte/imager/u/square200/3822670/image5madmagician.jpg" alt="&lt;i&gt;Battleground, Inferno, The Mad Magician&lt;/i&gt; among new home entertainment titles" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/battleground-inferno-the-mad-magician-among-new-home-entertainment-titles/Content?oid=3822676"><i>Battleground, Inferno, The Mad Magician</i> among new home entertainment titles</a>
    </h4>
    <div class="date">Jan 26, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/the-oscar-noms-la-la-land-of-plenty/Content?oid=3822534">
        <img src="https://media1.fdncms.com/charlotte/imager/u/square200/3822528/web1oscarsarrival.jpg" alt="The Oscar Noms: &lt;i&gt;La La Land&lt;/i&gt; of Plenty" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/the-oscar-noms-la-la-land-of-plenty/Content?oid=3822534">The Oscar Noms: <i>La La Land</i> of Plenty</a>
    </h4>
    <div class="date">Jan 25, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/the-founder-decency-trumped/Content?oid=3821799">
        <img src="https://media2.fdncms.com/charlotte/imager/u/square200/3821797/web1thefounder-2.jpg" alt="&lt;i&gt;The Founder&lt;/i&gt;: Decency Trumped" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/the-founder-decency-trumped/Content?oid=3821799"><i>The Founder</i>: Decency Trumped</a>
    </h4>
    <div class="date">Jan 20, 2017</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://clclt.com/charlotte/ArticleArchives?author=2125875" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        












<div id="SearchEvents" class="SpanningIsland ContentwoTools ">
  <h2 id="search-events">Search Events</h2>

  <div class="tabs">
    <div class="tabBack tabLeft tab"><a href="#">all events</a></div>
    <div class="tabBack tabCenter tab"><a href="#">concerts</a></div>
    <div class="tabBack tabCenter tab"><a href="#">restaurants</a></div>
    <div class="tabCurrent tabRight tab"><a href="#">movie times</a></div>
  </div><!-- close .tabs -->

  <div class="clear"></div>


  

  <div class="calendarBody" style="display:none">
    <form name="eventSearchForm" method="get" action="http://clclt.com/charlotte/EventSearch">
      <select name="narrowByDate" class="narrowDate">
    
    
      <option value="">-All Dates-</option>
      
      
        <option value="Today">Today</option>
      
      
        <option value="Tomorrow">Tomorrow</option>
      
      
        <option value="This Weekend">This Weekend</option>
      
      
        <option value="This Week">This Week</option>
      
      <option value="">--------------------</option>
      
        
        
          <option value="2017-01-27">Friday, January 27</option>
        
      
        
        
          <option value="2017-01-28">Saturday, January 28</option>
        
      
        
        
          <option value="2017-01-29">Sunday, January 29</option>
        
      
        
        
          <option value="2017-01-30">Monday, January 30</option>
        
      
        
        
          <option value="2017-01-31">Tuesday, January 31</option>
        
      
        
        
          <option value="2017-02-01">Wednesday, February  1</option>
        
      
        
        
          <option value="2017-02-02">Thursday, February  2</option>
        
      
        
        
          <option value="2017-02-03">Friday, February  3</option>
        
      
        
        
          <option value="2017-02-04">Saturday, February  4</option>
        
      
        
        
          <option value="2017-02-05">Sunday, February  5</option>
        
      
        
        
          <option value="2017-02-06">Monday, February  6</option>
        
      
        
        
          <option value="2017-02-07">Tuesday, February  7</option>
        
      
        
        
          <option value="2017-02-08">Wednesday, February  8</option>
        
      
        
        
          <option value="2017-02-09">Thursday, February  9</option>
        
      
        
        
          <option value="2017-02-10">Friday, February 10</option>
        
      
        
        
          <option value="2017-02-11">Saturday, February 11</option>
        
      
        
        
          <option value="2017-02-12">Sunday, February 12</option>
        
      
        
        
          <option value="2017-02-13">Monday, February 13</option>
        
      
        
        
          <option value="2017-02-14">Tuesday, February 14</option>
        
      
        
        
          <option value="2017-02-15">Wednesday, February 15</option>
        
      
        
        
          <option value="2017-02-16">Thursday, February 16</option>
        
      
        
        
          <option value="2017-02-17">Friday, February 17</option>
        
      
        
        
          <option value="2017-02-18">Saturday, February 18</option>
        
      
        
        
          <option value="2017-02-19">Sunday, February 19</option>
        
      
        
        
          <option value="2017-02-20">Monday, February 20</option>
        
      
        
        
          <option value="2017-02-21">Tuesday, February 21</option>
        
      
        
        
          <option value="2017-02-22">Wednesday, February 22</option>
        
      
        
        
          <option value="2017-02-23">Thursday, February 23</option>
        
      
        
        
          <option value="2017-02-24">Friday, February 24</option>
        
      
        
        
          <option value="2017-02-25">Saturday, February 25</option>
        
      
        
        
          <option value="2017-02-26">Sunday, February 26</option>
        
      
    
  </select>

      <select name="eventCategory" class="eventCategory">
        <option value="">-All Event Categories-</option>
        
          
            <option value="2362804" >ARTS AGENDA</option>
          
          
            <option value="2362809" >&nbsp;&nbsp;Classical Music</option>
          
        
          
          
            <option value="2167939" >&nbsp;&nbsp;Comedy</option>
          
        
          
          
            <option value="2167942" >&nbsp;&nbsp;Film</option>
          
        
          
          
            <option value="2167309" >&nbsp;&nbsp;Museums</option>
          
        
          
          
            <option value="2167944" >&nbsp;&nbsp;Readings &amp; Signings</option>
          
        
          
          
            <option value="2167324" >&nbsp;&nbsp;Spoken Word</option>
          
        
          
          
            <option value="2167253" >&nbsp;&nbsp;Theater/Dance/Performance Art</option>
          
        
          
          
            <option value="2167937" >&nbsp;&nbsp;Visual Arts</option>
          
        
          
            <option value="2362805" >COMMUNITY HAPPENINGS</option>
          
          
            <option value="2167263" >&nbsp;&nbsp;Benefits &amp; Fundraisers</option>
          
        
          
          
            <option value="2167315" >&nbsp;&nbsp;Clubs &amp; Organizations</option>
          
        
          
          
            <option value="2167267" >&nbsp;&nbsp;Family</option>
          
        
          
          
            <option value="2167380" >&nbsp;&nbsp;Festivals/Events</option>
          
        
          
          
            <option value="2167265" >&nbsp;&nbsp;Gay &amp; Lesbian</option>
          
        
          
          
            <option value="2167469" >&nbsp;&nbsp;Health &amp; Fitness</option>
          
        
          
          
            <option value="2167425" >&nbsp;&nbsp;Holiday</option>
          
        
          
          
            <option value="2167943" >&nbsp;&nbsp;Lectures, Classes &amp; Seminars</option>
          
        
          
          
            <option value="2167494" >&nbsp;&nbsp;Nightlife</option>
          
        
          
          
            <option value="2362808" >&nbsp;&nbsp;Sex &amp; Love</option>
          
        
          
          
            <option value="2167275" >&nbsp;&nbsp;Singles</option>
          
        
          
          
            <option value="2167947" >&nbsp;&nbsp;Sports &amp; Recreation</option>
          
        
          
          
            <option value="2167276" >&nbsp;&nbsp;Support Groups</option>
          
        
          
          
            <option value="2167277" >&nbsp;&nbsp;Volunteers/Public Life</option>
          
        
          
            <option value="2362807" >FOOD &amp; DRINK</option>
          
          
            <option value="2167468" >&nbsp;&nbsp;Culinary</option>
          
        
          
          
            <option value="2167434" >&nbsp;&nbsp;Wine/Cocktails</option>
          
        
          
            <option value="2362806" >MUSIC EVENTS</option>
          
          
            <option value="2167327" >&nbsp;&nbsp;Blues/Roots/International</option>
          
        
          
          
            <option value="2167470" >&nbsp;&nbsp;Classical/Jazz/Smooth</option>
          
        
          
          
            <option value="2167338" >&nbsp;&nbsp;Country/Folk</option>
          
        
          
          
            <option value="2167342" >&nbsp;&nbsp;DJ/Electronic</option>
          
        
          
          
            <option value="2167945" >&nbsp;&nbsp;General</option>
          
        
          
          
            <option value="2167407" >&nbsp;&nbsp;Hip-Hop/Soul/R&amp;B</option>
          
        
          
          
            <option value="2441149" >&nbsp;&nbsp;Pop/Rock</option>
          
        
      </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" class="submit" value="Go" />
    </form>
  </div><!-- close .calendarBody -->


  

  <div class="calendarBody" style="display:none">
    <form name="eventSearchForm" method="get" action="http://clclt.com/charlotte/EventSearch">
      <input type="hidden" name="eventSection" value="2362806">
      <select name="narrowByDate" class="narrowDate">
    
    
      <option value="">-All Dates-</option>
      
      
        <option value="Today">Today</option>
      
      
        <option value="Tomorrow">Tomorrow</option>
      
      
        <option value="This Weekend">This Weekend</option>
      
      
        <option value="This Week">This Week</option>
      
      <option value="">--------------------</option>
      
        
        
          <option value="2017-01-27">Friday, January 27</option>
        
      
        
        
          <option value="2017-01-28">Saturday, January 28</option>
        
      
        
        
          <option value="2017-01-29">Sunday, January 29</option>
        
      
        
        
          <option value="2017-01-30">Monday, January 30</option>
        
      
        
        
          <option value="2017-01-31">Tuesday, January 31</option>
        
      
        
        
          <option value="2017-02-01">Wednesday, February  1</option>
        
      
        
        
          <option value="2017-02-02">Thursday, February  2</option>
        
      
        
        
          <option value="2017-02-03">Friday, February  3</option>
        
      
        
        
          <option value="2017-02-04">Saturday, February  4</option>
        
      
        
        
          <option value="2017-02-05">Sunday, February  5</option>
        
      
        
        
          <option value="2017-02-06">Monday, February  6</option>
        
      
        
        
          <option value="2017-02-07">Tuesday, February  7</option>
        
      
        
        
          <option value="2017-02-08">Wednesday, February  8</option>
        
      
        
        
          <option value="2017-02-09">Thursday, February  9</option>
        
      
        
        
          <option value="2017-02-10">Friday, February 10</option>
        
      
        
        
          <option value="2017-02-11">Saturday, February 11</option>
        
      
        
        
          <option value="2017-02-12">Sunday, February 12</option>
        
      
        
        
          <option value="2017-02-13">Monday, February 13</option>
        
      
        
        
          <option value="2017-02-14">Tuesday, February 14</option>
        
      
        
        
          <option value="2017-02-15">Wednesday, February 15</option>
        
      
        
        
          <option value="2017-02-16">Thursday, February 16</option>
        
      
        
        
          <option value="2017-02-17">Friday, February 17</option>
        
      
        
        
          <option value="2017-02-18">Saturday, February 18</option>
        
      
        
        
          <option value="2017-02-19">Sunday, February 19</option>
        
      
        
        
          <option value="2017-02-20">Monday, February 20</option>
        
      
        
        
          <option value="2017-02-21">Tuesday, February 21</option>
        
      
        
        
          <option value="2017-02-22">Wednesday, February 22</option>
        
      
        
        
          <option value="2017-02-23">Thursday, February 23</option>
        
      
        
        
          <option value="2017-02-24">Friday, February 24</option>
        
      
        
        
          <option value="2017-02-25">Saturday, February 25</option>
        
      
        
        
          <option value="2017-02-26">Sunday, February 26</option>
        
      
    
  </select>
      <select name="neighborhood" class="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="2157330" >&nbsp;&nbsp;General Charlotte Area</option>
      
        
          <option value="2157338" >NORTH CHARLOTTE</option>
        
        <option value="2157356" >&nbsp;&nbsp;Concord/Kannapolis</option>
      
        
        <option value="2157346" >&nbsp;&nbsp;Cornelius</option>
      
        
        <option value="2157342" >&nbsp;&nbsp;Dilworth</option>
      
        
        <option value="3375682" >&nbsp;&nbsp;Huntersville</option>
      
        
        <option value="2157334" >&nbsp;&nbsp;NoDa</option>
      
        
        <option value="3147577" >&nbsp;&nbsp;North End</option>
      
        
        <option value="3375816" >&nbsp;&nbsp;Northlake</option>
      
        
        <option value="2157333" >&nbsp;&nbsp;University</option>
      
        
        <option value="3381279" >&nbsp;&nbsp;Davidson</option>
      
        
        <option value="3381463" >&nbsp;&nbsp;Mooresville</option>
      
        
          <option value="2157336" >EAST SIDE</option>
        
        <option value="2157344" >&nbsp;&nbsp;East Charlotte</option>
      
        
        <option value="2157345" >&nbsp;&nbsp;Elizabeth</option>
      
        
        <option value="2157354" >&nbsp;&nbsp;Plaza Midwood</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="2157353" >&nbsp;&nbsp;Ballantyne</option>
      
        
          <option value="3147596" >CENTRAL CHARLOTTE</option>
        
        <option value="2157343" >&nbsp;&nbsp;Midtown</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="3375684" >&nbsp;&nbsp;Madison Park/Montford</option>
      
        
        <option value="2157347" >&nbsp;&nbsp;Matthews</option>
      
        
        <option value="2157351" >&nbsp;&nbsp;SouthPark</option>
      
        
        <option value="2157348" >&nbsp;&nbsp;Myers Park</option>
      
        
        <option value="2157362" >&nbsp;&nbsp;South End</option>
      
        
        <option value="2157349" >&nbsp;&nbsp;Pineville/Hwy 51</option>
      
        
        <option value="3375685" >&nbsp;&nbsp;Steele Creek</option>
      
        
        <option value="2157350" >&nbsp;&nbsp;South Charlotte</option>
      
        
          <option value="3147596" >CENTRAL CHARLOTTE</option>
        
        <option value="2157352" >&nbsp;&nbsp;Uptown</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="3381280" >&nbsp;&nbsp;Cotswold</option>
      
        
          <option value="2157341" >WEST CHARLOTTE</option>
        
        <option value="3375683" >&nbsp;&nbsp;Beatties Ford Road Corridor</option>
      
        
        <option value="3147582" >&nbsp;&nbsp;FreeMore West</option>
      
        
        <option value="2157366" >&nbsp;&nbsp;Gastonia</option>
      
        
        <option value="2390972" >&nbsp;&nbsp;Westside</option>
      
        
          <option value="2157339" >SOUTH CAROLINA</option>
        
        <option value="2157369" >&nbsp;&nbsp;Fort Mill</option>
      
        
        <option value="2157368" >&nbsp;&nbsp;Rock Hill</option>
      
        
          <option value="3399281" >OUTSIDE CHARLOTTE</option>
        
        <option value="3399284" >&nbsp;&nbsp;Outside Charlotte</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" class="submit" value="Go" />
    </form>
  </div><!-- close .calendarBody -->


  

  <div class="calendarBody" style="display:none">
    <form name="locationSearchForm" method="get" action="http://clclt.com/charlotte/LocationSearch">
      <input type="hidden" name="locationSection" value="2157052">

      <select name="locationCategory" class="locationCategory">
        <option value="">-All Cuisines-</option>
        
          <option value="2157167" >&nbsp;&nbsp;Afghani</option>
        
          <option value="2157168" >&nbsp;&nbsp;African</option>
        
          <option value="2157169" >&nbsp;&nbsp;American</option>
        
          <option value="2160538" >&nbsp;&nbsp;American, Modern/New</option>
        
          <option value="2157171" >&nbsp;&nbsp;Argentine</option>
        
          <option value="2160539" >&nbsp;&nbsp;Argentinean</option>
        
          <option value="2157172" >&nbsp;&nbsp;Armenian</option>
        
          <option value="2157173" >&nbsp;&nbsp;Asian</option>
        
          <option value="2157309" >&nbsp;&nbsp;Bakery</option>
        
          <option value="2157229" >&nbsp;&nbsp;Bar food</option>
        
          <option value="2157174" >&nbsp;&nbsp;Barbecue</option>
        
          <option value="2157312" >&nbsp;&nbsp;Brazilian</option>
        
          <option value="2157175" >&nbsp;&nbsp;Breakfast</option>
        
          <option value="2160540" >&nbsp;&nbsp;Brew Pubs</option>
        
          <option value="2160541" >&nbsp;&nbsp;British/English</option>
        
          <option value="2157310" >&nbsp;&nbsp;Buffet</option>
        
          <option value="2157176" >&nbsp;&nbsp;Burgers</option>
        
          <option value="2157185" >&nbsp;&nbsp;Cajun/Creole</option>
        
          <option value="2157178" >&nbsp;&nbsp;Cal-Mex</option>
        
          <option value="2157177" >&nbsp;&nbsp;California</option>
        
          <option value="2157179" >&nbsp;&nbsp;Cambodian</option>
        
          <option value="2157180" >&nbsp;&nbsp;Cantonese</option>
        
          <option value="2157181" >&nbsp;&nbsp;Caribbean</option>
        
          <option value="2157222" >&nbsp;&nbsp;Central/South American</option>
        
          <option value="2157182" >&nbsp;&nbsp;Chinese</option>
        
          <option value="2160542" >&nbsp;&nbsp;Colombian</option>
        
          <option value="2157313" >&nbsp;&nbsp;Columbian</option>
        
          <option value="2157184" >&nbsp;&nbsp;Continental</option>
        
          <option value="2157318" >&nbsp;&nbsp;Crepes</option>
        
          <option value="2157186" >&nbsp;&nbsp;Cuban</option>
        
          <option value="2157187" >&nbsp;&nbsp;Deli</option>
        
          <option value="2157183" >&nbsp;&nbsp;Desserts</option>
        
          <option value="2157188" >&nbsp;&nbsp;Diner</option>
        
          <option value="2157190" >&nbsp;&nbsp;Eastern European</option>
        
          <option value="2157189" >&nbsp;&nbsp;Ethiopian</option>
        
          <option value="2160543" >&nbsp;&nbsp;Filipino</option>
        
          <option value="2157319" >&nbsp;&nbsp;Fondue</option>
        
          <option value="2157191" >&nbsp;&nbsp;French</option>
        
          <option value="2362518" >&nbsp;&nbsp;General Dining</option>
        
          <option value="2157192" >&nbsp;&nbsp;German</option>
        
          <option value="2157193" >&nbsp;&nbsp;Greek</option>
        
          <option value="2157194" >&nbsp;&nbsp;Guatemalan</option>
        
          <option value="2157315" >&nbsp;&nbsp;Honduran</option>
        
          <option value="2157307" >&nbsp;&nbsp;Hot dogs</option>
        
          <option value="2157316" >&nbsp;&nbsp;Hunan</option>
        
          <option value="2157195" >&nbsp;&nbsp;Hungarian</option>
        
          <option value="2160544" >&nbsp;&nbsp;Ice cream</option>
        
          <option value="2157196" >&nbsp;&nbsp;Indian</option>
        
          <option value="2157321" >&nbsp;&nbsp;Indian (Northern)</option>
        
          <option value="2157320" >&nbsp;&nbsp;Indian (Southern)</option>
        
          <option value="2157197" >&nbsp;&nbsp;Indonesian</option>
        
          <option value="2157324" >&nbsp;&nbsp;Iranian</option>
        
          <option value="2157325" >&nbsp;&nbsp;Iraqi</option>
        
          <option value="2157198" >&nbsp;&nbsp;Irish</option>
        
          <option value="2157199" >&nbsp;&nbsp;Israeli</option>
        
          <option value="2157200" >&nbsp;&nbsp;Italian</option>
        
          <option value="2157322" >&nbsp;&nbsp;Italian (Northern)</option>
        
          <option value="2157201" >&nbsp;&nbsp;Italian (Southern)</option>
        
          <option value="2157311" >&nbsp;&nbsp;Jamaican</option>
        
          <option value="2157202" >&nbsp;&nbsp;Japanese</option>
        
          <option value="2157203" >&nbsp;&nbsp;Korean</option>
        
          <option value="2157323" >&nbsp;&nbsp;Latino</option>
        
          <option value="2157204" >&nbsp;&nbsp;Lebanese</option>
        
          <option value="2157317" >&nbsp;&nbsp;Mandarin</option>
        
          <option value="2157205" >&nbsp;&nbsp;Mediterranean</option>
        
          <option value="2157206" >&nbsp;&nbsp;Mexican</option>
        
          <option value="2157207" >&nbsp;&nbsp;Middle Eastern</option>
        
          <option value="2157306" >&nbsp;&nbsp;Moroccan</option>
        
          <option value="2160547" >&nbsp;&nbsp;Needs Dining Category</option>
        
          <option value="2157170" >&nbsp;&nbsp;New American</option>
        
          <option value="2157326" >&nbsp;&nbsp;Pakistani</option>
        
          <option value="2157208" >&nbsp;&nbsp;Persian</option>
        
          <option value="2157314" >&nbsp;&nbsp;Peruvian</option>
        
          <option value="2157209" >&nbsp;&nbsp;Phillipino</option>
        
          <option value="2157210" >&nbsp;&nbsp;Pizza</option>
        
          <option value="2157211" >&nbsp;&nbsp;Polish</option>
        
          <option value="2157327" >&nbsp;&nbsp;Portugese</option>
        
          <option value="2160545" >&nbsp;&nbsp;Portuguese</option>
        
          <option value="2157212" >&nbsp;&nbsp;Puerto Rican</option>
        
          <option value="2157213" >&nbsp;&nbsp;Romanian</option>
        
          <option value="2157214" >&nbsp;&nbsp;Russian</option>
        
          <option value="2157215" >&nbsp;&nbsp;Salads</option>
        
          <option value="2157216" >&nbsp;&nbsp;Salvadoran</option>
        
          <option value="2157217" >&nbsp;&nbsp;Sandwiches</option>
        
          <option value="2157218" >&nbsp;&nbsp;Seafood</option>
        
          <option value="2157219" >&nbsp;&nbsp;Serbian</option>
        
          <option value="2157220" >&nbsp;&nbsp;Soul food</option>
        
          <option value="2157221" >&nbsp;&nbsp;Soup</option>
        
          <option value="2157308" >&nbsp;&nbsp;Southern</option>
        
          <option value="2157223" >&nbsp;&nbsp;Southwestern</option>
        
          <option value="2157224" >&nbsp;&nbsp;Spanish</option>
        
          <option value="2157225" >&nbsp;&nbsp;Steak</option>
        
          <option value="2157226" >&nbsp;&nbsp;Stir Fry</option>
        
          <option value="2157227" >&nbsp;&nbsp;Sushi</option>
        
          <option value="2157228" >&nbsp;&nbsp;Szechuan</option>
        
          <option value="2157328" >&nbsp;&nbsp;Tapas</option>
        
          <option value="2157230" >&nbsp;&nbsp;Tex-Mex</option>
        
          <option value="2157231" >&nbsp;&nbsp;Thai</option>
        
          <option value="2157232" >&nbsp;&nbsp;Turkish</option>
        
          <option value="2160546" >&nbsp;&nbsp;Vegan</option>
        
          <option value="2157233" >&nbsp;&nbsp;Vegetarian</option>
        
          <option value="2157234" >&nbsp;&nbsp;Vietnamese</option>
        
          <option value="2157235" >&nbsp;&nbsp;West African</option>
        
      </select>

      <select name="neighborhood" class="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="2157330" >&nbsp;&nbsp;General Charlotte Area</option>
      
        
          <option value="2157338" >NORTH CHARLOTTE</option>
        
        <option value="2157356" >&nbsp;&nbsp;Concord/Kannapolis</option>
      
        
        <option value="2157346" >&nbsp;&nbsp;Cornelius</option>
      
        
        <option value="2157342" >&nbsp;&nbsp;Dilworth</option>
      
        
        <option value="3375682" >&nbsp;&nbsp;Huntersville</option>
      
        
        <option value="2157334" >&nbsp;&nbsp;NoDa</option>
      
        
        <option value="3147577" >&nbsp;&nbsp;North End</option>
      
        
        <option value="3375816" >&nbsp;&nbsp;Northlake</option>
      
        
        <option value="2157333" >&nbsp;&nbsp;University</option>
      
        
        <option value="3381279" >&nbsp;&nbsp;Davidson</option>
      
        
        <option value="3381463" >&nbsp;&nbsp;Mooresville</option>
      
        
          <option value="2157336" >EAST SIDE</option>
        
        <option value="2157344" >&nbsp;&nbsp;East Charlotte</option>
      
        
        <option value="2157345" >&nbsp;&nbsp;Elizabeth</option>
      
        
        <option value="2157354" >&nbsp;&nbsp;Plaza Midwood</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="2157353" >&nbsp;&nbsp;Ballantyne</option>
      
        
          <option value="3147596" >CENTRAL CHARLOTTE</option>
        
        <option value="2157343" >&nbsp;&nbsp;Midtown</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="3375684" >&nbsp;&nbsp;Madison Park/Montford</option>
      
        
        <option value="2157347" >&nbsp;&nbsp;Matthews</option>
      
        
        <option value="2157351" >&nbsp;&nbsp;SouthPark</option>
      
        
        <option value="2157348" >&nbsp;&nbsp;Myers Park</option>
      
        
        <option value="2157362" >&nbsp;&nbsp;South End</option>
      
        
        <option value="2157349" >&nbsp;&nbsp;Pineville/Hwy 51</option>
      
        
        <option value="3375685" >&nbsp;&nbsp;Steele Creek</option>
      
        
        <option value="2157350" >&nbsp;&nbsp;South Charlotte</option>
      
        
          <option value="3147596" >CENTRAL CHARLOTTE</option>
        
        <option value="2157352" >&nbsp;&nbsp;Uptown</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="3381280" >&nbsp;&nbsp;Cotswold</option>
      
        
          <option value="2157341" >WEST CHARLOTTE</option>
        
        <option value="3375683" >&nbsp;&nbsp;Beatties Ford Road Corridor</option>
      
        
        <option value="3147582" >&nbsp;&nbsp;FreeMore West</option>
      
        
        <option value="2157366" >&nbsp;&nbsp;Gastonia</option>
      
        
        <option value="2390972" >&nbsp;&nbsp;Westside</option>
      
        
          <option value="2157339" >SOUTH CAROLINA</option>
        
        <option value="2157369" >&nbsp;&nbsp;Fort Mill</option>
      
        
        <option value="2157368" >&nbsp;&nbsp;Rock Hill</option>
      
        
          <option value="3399281" >OUTSIDE CHARLOTTE</option>
        
        <option value="3399284" >&nbsp;&nbsp;Outside Charlotte</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" class="submit" value="Go" />
    </form>
  </div><!-- close .calendarBody -->


  

  <div class="calendarBody" >
    <form name="movietimesSearchForm" id="movietimesSearchFormMovie" method="get" action="http://clclt.com/charlotte/MovieTimes">
      <select name="film" class="film">
        <option value="">-All Films-</option>
        
      </select>

      <select name="narrowByDate" class="narrowDate">
        <option value="2017-01-27">Today</option>
        
          
          
            <option value="2017-01-28">Saturday, January 28</option>
          
        
          
          
            <option value="2017-01-29">Sunday, January 29</option>
          
        
          
          
            <option value="2017-01-30">Monday, January 30</option>
          
        
          
          
            <option value="2017-01-31">Tuesday, January 31</option>
          
        
          
          
            <option value="2017-02-01">Wednesday, February  1</option>
          
        
          
          
            <option value="2017-02-02">Thursday, February  2</option>
          
        
      </select>

      <input type="submit" class="submit" value="Go" />
    </form>
  </div><!-- close .calendarBody -->

</div><!-- close #SearchEvents -->

<div id="eventLinks">
  <a href="http://posting.clclt.com/charlotte/Events/AddEvent">&raquo; submit an event</a>
  <a href="http://clclt.com/charlotte/EventSearch">&raquo; browse all events</a>
</div>






<script type="text/javascript">
<!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#SearchEvents div.tabs>div"),
          $$("#SearchEvents div.calendarBody"),
          "tabCurrent", "tabBack", 3
      );

      // Deactivate links.
      $$("#SearchEvents div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//-->
</script>
<div id="oratvWidget" class="SpanningIsland ContentwoTools Ad">
  <iframe width="300" height="168" src="//www.ora.tv/embed/partner/altweekly/playlist/179/v/1" frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div><div id="Rectangle1" class="SpanningIsland ContentwoTools Ad MediumRectangle">
  <!-- /88340371/CharlotteRectangle1 -->
          <div id="div-gpt-ad-charlotterectangle1" style="" data-slot="/88340371/CharlotteRectangle1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotterectangle1');
                });
            </script>
          </div>
  
</div>








<div id="MostPopular" class="SpanningIsland ContentwoTools ">
  <div class="tabs">
    <div class="tabCurrent tab t1"><a href="#">Most Popular</a></div>
    <div class="tabBack tab t2"><a href="#">Most Shared</a></div>
    <div class="tabBack tab t3"><a href="#">Most Commented</a></div>
  </div>
  <div class="clear"></div>


  

  <div class="popularStoriesBody">
    <ul>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/gold-american-hustle/Content?oid=3822875">
            <img src="https://media1.fdncms.com/charlotte/imager/u/featurettecrop/3822873/web1gold.jpg" alt="&lt;i&gt;Gold&lt;/i&gt;: American hustle" class="storyImg" />
          </a>
        </div>
      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/gold-american-hustle/Content?oid=3822875"><i>Gold</i>: American hustle</a>
    </h4>
    
      <h5 class="subhead">
        Rating: **
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Matt Brunson |
        
        01.27.17
      </li>
    </ul>
  </li>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/the-accountant-the-girl-on-the-train-revenge-of-the-blood-beast-among-new-home-entertainment-titles/Content?oid=3821390">
            <img src="https://media2.fdncms.com/charlotte/imager/u/featurettecrop/3821465/image8revengebloodbeast.jpg" alt="&lt;i&gt;The Accountant, The Girl on the Train, Revenge of the Blood Beast&lt;/i&gt; among new home entertainment titles" class="storyImg" />
          </a>
        </div>
      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/the-accountant-the-girl-on-the-train-revenge-of-the-blood-beast-among-new-home-entertainment-titles/Content?oid=3821390"><i>The Accountant, The Girl on the Train, Revenge of the Blood Beast</i> among new home entertainment titles</a>
    </h4>
    
      <h5 class="subhead">
        This week's reviews of what's new on Blu-ray and DVD
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Matt Brunson |
        
        01.19.17
      </li>
    </ul>
  </li>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/the-oscar-noms-la-la-land-of-plenty/Content?oid=3822534">
            <img src="https://media1.fdncms.com/charlotte/imager/u/featurettecrop/3822528/web1oscarsarrival.jpg" alt="The Oscar Noms: &lt;i&gt;La La Land&lt;/i&gt; of Plenty" class="storyImg" />
          </a>
        </div>
      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/the-oscar-noms-la-la-land-of-plenty/Content?oid=3822534">The Oscar Noms: <i>La La Land</i> of Plenty</a>
    </h4>
    
      <h5 class="subhead">
        Analyzing the arrival of this year's contenders
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Matt Brunson |
        
        01.25.17
      </li>
    </ul>
  </li>
      
    </ul>
  </div>


  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
    </ul>
  </div>


  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
         <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/rogue-one-the-dark-side-of-the-series/Content?oid=3816981">
            <img src="https://media1.fdncms.com/charlotte/imager/u/featurettecrop/3816980/web2rogueone.jpg" alt="&lt;i&gt;Rogue One&lt;/i&gt;: The Dark Side of the Series" class="storyImg" />
          </a>
        </div>
      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/rogue-one-the-dark-side-of-the-series/Content?oid=3816981"><i>Rogue One</i>: The Dark Side of the Series</a><a href="http://clclt.com/charlotte/rogue-one-the-dark-side-of-the-series/Content?oid=3816981#readerComments">&nbsp;<span class="commentCount">4</span></a>
    </h4>
    
      <h5 class="subhead">
        Rating: ***
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Matt Brunson |
        
        12.16.16
      </li>
    </ul>
  </li>
      
         <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/passengers-a-space-idiocy/Content?oid=3817635">
              <img src="https://media2.fdncms.com/charlotte/imager/u/featurettecrop/3817632/web3passengers.jpg" alt="&lt;i&gt;Passengers&lt;/i&gt;: A Space Idiocy" class="storyImg" />
            </a>
      </div>
    


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/passengers-a-space-idiocy/Content?oid=3817635"><i>Passengers</i>: A Space Idiocy</a><a href="http://clclt.com/charlotte/passengers-a-space-idiocy/Content?oid=3817635#readerComments">&nbsp;<span class="commentCount">2</span></a>
    </h4>
    
      <h5 class="subhead">
        Rating: **
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Matt Brunson |
        
        12.23.16
      </li>
    </ul>
  </li>
      
    </ul>
  </div>

</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#MostPopular div.tabs>div"),
          $$("#MostPopular div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#MostPopular div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
// --></script>
<div id="Rectangle2" class="SpanningIsland ContentwoTools Ad MediumRectangle">
  <!-- /88340371/CharlotteRectangle2 -->
          <div id="div-gpt-ad-charlotterectangle2" style="" data-slot="/88340371/CharlotteRectangle2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotterectangle2');
                });
            </script>
          </div>
  
</div>







    <div id="RecentComments" class="MainSidebar SpanningIsland ContentwoTools ">
      <h3><a href="http://clclt.com/charlotte/CommentArchives?feature=stories&amp;section=2124592">Recent Comments</a></h3>
      <ul class="moduleList">
  
  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://clclt.com/charlotte/rogue-one-the-dark-side-of-the-series/Content?oid=3816981"><i>Rogue One</i>: The Dark Side of the Series</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Return Of The Jedi is a good movie and a nice conclusion to the series&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Cheesenips</strong>
      </li>
      <li class="l1">
        on January  7, 2017
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://clclt.com/charlotte/passengers-a-space-idiocy/Content?oid=3817635"><i>Passengers</i>: A Space Idiocy</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Aint that sexist, what you are saying is a women can never desire a man?&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>David Knowles</strong>
      </li>
      <li class="l1">
        on January  4, 2017
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://clclt.com/charlotte/passengers-a-space-idiocy/Content?oid=3817635"><i>Passengers</i>: A Space Idiocy</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          You misunderstand, or weren't paying attention (shouldn't a movie reviewer pay attention?) to the reason&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Julien Rodriguez</strong>
      </li>
      <li class="l1">
        on December 31, 2016
        
          <img style="width:14px;height:14px;margin-bottom:-2px;margin-left:2px;" src="/foundation/images/icons/mobile_icon.png"/>
        
      </li>
    </ul>
  </li>

  
  
        <li class="l0 storyItem">
          <a href="http://clclt.com/charlotte/CommentArchives?feature=stories&amp;section=2124592">More &raquo;</a>
        </li>
      </ul>
    </div>
  


      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        <div id="SkyscraperRunofSite" class="MainSidebar ContentwoTools Ad">
  <!-- /88340371/CharlotteSkyscraper1 -->
          <div id="div-gpt-ad-charlotteskyscraper1" style="" data-slot="/88340371/CharlotteSkyscraper1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotteskyscraper1');
                });
            </script>
          </div>
  
</div>
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      <div id="LargeLeaderboard" class="GlobalFooter ContentwoTools LargeLeaderboard Ad">
  <!-- /88340371/CharlotteLargeLB -->
          <div id="div-gpt-ad-charlottelargelb" style="" data-slot="/88340371/CharlotteLargeLB" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlottelargelb');
                });
            </script>
          </div>
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentwoTools ">
      <ul>
  
  
  <li class="">
    <a href="http://clclt.com/charlotte/FAQ/Page" target="_self">
      
        FAQs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Info/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/IssueArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Jobs/Page" target="_self">
      
        Jobs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Events/AddEvent" target="_self">
      
        Submit a Listing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Staff/Page" target="_self">
      
        Staff
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Syndication" target="_self">
      
        RSS
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://vmgadvertising.com" target="_blank">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
    &copy; 2017
Womack Newspapers, Inc.<br />
    Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
  </p>
</div>

  <!-- Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-89862039-1', 'auto');
    ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->

  


  <!-- Start Quantcast tag -->
  <script type="text/javascript">
  _qoptions={
  qacct:"p-f7Nas-_ZQTIUY"
  };
  </script>
  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
  <noscript>
  <img src="http://pixel.quantserve.com/pixel/p-f7Nas-_ZQTIUY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
  <!-- End Quantcast tag -->

  <!-- Creative Loafing - Charlotte - -->
  <script type="text/javascript" defer="defer" src="http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/alice.js?pc=7184/13022"></script>

  <!-- Begin comScore Tag -->
  <script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b")
  + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
  </script>
  <script>
  COMSCORE.beacon({
  c1:2,
  c2:"6035631",
  c3:"",
  c4:"charlotte.creativeloafing.com",
  c5:"",
  c6:"",
  c15:""
  });
  </script>
  <noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
  </noscript>
  <!-- End comScore Tag -->









<!-- ##### CL Charlotte Pixel ##### -->



<script type="text/javascript">
adroll_adv_id = "ZVOVNQ77GNFKZIA23DLSYC";
adroll_pix_id = "Y7AUSZECOBGM3LFYSFFHWY";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  

