
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  
  

  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="3551111" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=23cf0a6e9358adecfdff4c14e9aed9fd" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=23cf0a6e9358adecfdff4c14e9aed9fd" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=23cf0a6e9358adecfdff4c14e9aed9fd" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=23cf0a6e9358adecfdff4c14e9aed9fd" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Whole Site" href="http://clclt.com/charlotte/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Music Section" href="http://clclt.com/charlotte/Rss.xml?oid=2124591" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Profile" href="http://clclt.com/charlotte/Rss.xml?oid=2124816" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Comments on Tammy Greene, The Jazz Diva" href="http://clclt.com/charlotte/Rss.xml?id=comments&amp;oid=3551111" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=a8ffee86fa"></script>
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/clclt.com\/charlotte\/Profile", "http:\/\/posting.clclt.com\/charlotte\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  
<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-charlotte232x90'] = googletag.defineSlot('/88340371/Charlotte232x90', [232, 90], 'div-gpt-ad-charlotte232x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottefixedpencil'] = googletag.defineSlot('/88340371/CharlotteFixedPencil', [980, 45], 'div-gpt-ad-charlottefixedpencil').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottelargelb'] = googletag.defineSlot('/88340371/CharlotteLargeLB', [970, 90], 'div-gpt-ad-charlottelargelb').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteleaderboard'] = googletag.defineSlot('/88340371/CharlotteLeaderboard', [728, 90], 'div-gpt-ad-charlotteleaderboard').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottehalfpagead'] = googletag.defineSlot('/88340371/CharlotteHalfPageAd', [300, 600], 'div-gpt-ad-charlottehalfpagead').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottepencil'] = googletag.defineSlot('/88340371/CharlottePencil', [975, 30], 'div-gpt-ad-charlottepencil').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle1'] = googletag.defineSlot('/88340371/CharlotteRectangle1', [300, 250], 'div-gpt-ad-charlotterectangle1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle2'] = googletag.defineSlot('/88340371/CharlotteRectangle2', [300, 250], 'div-gpt-ad-charlotterectangle2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle3'] = googletag.defineSlot('/88340371/CharlotteRectangle3', [300, 250], 'div-gpt-ad-charlotterectangle3').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteskyscraper1'] = googletag.defineSlot('/88340371/CharlotteSkyscraper1', [160, 600], 'div-gpt-ad-charlotteskyscraper1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteskyscraper2'] = googletag.defineSlot('/88340371/CharlotteSkyscraper2', [160, 600], 'div-gpt-ad-charlotteskyscraper2').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["music"]);
                googletag.pubads().setTargeting('category', ["MusicProfile"]);
                googletag.pubads().setTargeting('oid', ["3551111"]);
                googletag.pubads().setTargeting('tags', ["Charlotte","music","Jazz Diva","Tammy Greene","Sydney's","jazz","Chad Lawson","Jazz Arts Initiative","Lowcountry Jazz Festival","Uptown Jazz Festival","Kimberly Lawson"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>









<meta name="google-site-verification" content="LNWh0-oEnteML583D9NdXgoT4hGFwwCaqTjIrhe_SMc" />
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Tammy Greene, The Jazz Diva | Profile | Creative Loafing Charlotte" />
  <meta name="description" content="She&#39;s approaching her 10th year of producing events" />
  <meta name="keywords" content="Charlotte, music, Jazz Diva, Tammy Greene, Sydney&#39;s, jazz, Chad Lawson, Jazz Arts Initiative, Lowcountry Jazz Festival, Uptown Jazz Festival, Kimberly Lawson, charlotte concerts, events, charlotte entertainment, charlotte nightlife, theaters in charlotte, best of charlotte, amos&#39; southend, visulite, neighborhood theatre, listings charlotte, jeff hahne, charlotte blogs, music blog, homebrew, live music, Charlotte events, Charlotte restaurants, Charlotte Music, Charlotte concerts, Charlotte news, Charlotte Visual Arts, Charlotte Galleries, Things to do in Charlotte, Charlotte Arts, Charlotte Theater, events in Charlotte, concerts in Charlotte" />
  <title>Tammy Greene, The Jazz Diva | Profile | Creative Loafing Charlotte</title>

  
  
  
    <meta name="author" content="Kimberly Lawson">
  

  
  
  <meta name="news_keywords" content="charlotte, music, jazz diva, tammy greene, sydneys, jazz, chad lawson, jazz arts initiative, lowcountry jazz festival, uptown jazz festival" />

  
  
  
    <link rel="image_src" href="http://clclt.com/binary/d19a/2014_37-1.jpg" />
    <meta name="thumbnail" content="http://clclt.com/binary/d19a/2014_37-1.jpg" />
  

  
    
      <link rel="canonical" href="http://clclt.com/charlotte/tammy-greene-the-jazz-diva/Content?oid=3551111" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://clclt.com/charlotte/tammy-greene-the-jazz-diva/Content?oid=3551111" />
    
  

  
    <meta property="fb:app_id" content="217890038256200" />
  

  
  <meta property="og:site_name" content="Creative Loafing Charlotte" />
  <meta property="og:title" content="Tammy Greene, The Jazz Diva" />
 
  
    <meta property="og:image" content="http://clclt.com/binary/d19a/2014_37-1.jpg" />

    
    

    
    

    
  

  
  
    <meta property="og:description" content="She&#39;s approaching her 10th year of producing events" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3551111</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161122230216</Attribute>
        <Attribute name="creationdate">20141105111519</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20141105113000</Attribute>
            <Attribute name="releasedate">20141105</Attribute>
            <Attribute name="releaseepoch">1415205000</Attribute>
            <Attribute name="title">Tammy Greene, The Jazz Diva</Attribute>
            <Attribute name="author">2126400</Attribute>
            <Attribute name="authorname">Kimberly Lawson</Attribute>
            <Attribute name="authorsortname">Lawson, Kimberly</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/clclt.com\/charlotte\/tammy-greene-the-jazz-diva\/Content?oid=3551111"
          },
          "headline": "Tammy Greene, The Jazz Diva",
          
            "description": "When the Jazz Diva finally calls me back to set up our interview, I realize I don't even know her real name. When I tell her this, sheepishly, Tammy Greene laughs.",
          
          
          "datePublished": "2014-11-05T11:30:00Z",
          "dateModified": "2016-11-22T23:02:16Z",
          
            "author": {
              "name": "Kimberly Lawson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Creative Loafing Charlotte",
            
              
              
              
              "logo": {
                "url": "http:\/\/clclt.com\/imager\/b\/google-amp-logo\/808579\/7b5b\/adminIcon_ClClt.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://clclt.com/binary/d19a/2014_37-1.jpg">

    
    

    
      <meta name="twitter:creator" content="http://www.twitter.com/kimlawson22">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Tammy Greene, The Jazz Diva">
    <meta name="twitter:description" content="She&#39;s approaching her 10th year of producing events">
  
</head>





  <body id="Content" class="ContentComments Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.clclt.com/charlotte/tammy-greene-the-jazz-diva/Content?oid=3551111" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<html>
	<head>
		<title></title>
		<link rel="stylesheet" type="text/css" href="/general/header/headerStyles.css">
	</head>
	<body>
		<div id="headerWrapper">
      
        <div id="socialWrapper">
          Follow us 
          <a href="https://twitter.com/cl_charlotte" target="_blank" title="twitter"><div class="link twitter"></div></a> 
          <a href="https://www.facebook.com/clclt" target="_blank" title="facebook"><div class="link facebook"></div></a> 
          <a href="http://clclt.com/charlotte/Syndication" title="feeds"><div class="link feed"></div></a> 
          <div style="height: 22px; border-left: 1px solid #050608;display:inline-block;vertical-align:middle;margin:-3px 6px 0px 6px;"></div> 
          <a href="http://m.clclt.com">Mobile</a>
        </div>
      
			<div id="loginWrapper">
						
						<div id="CustomHeader" class="GlobalHeader ContentComments ">
						
						
							
							<ul data-view="loggedin" style="display:none;">
								<li><strong data-label="username">Username</strong> / </li>
								
								<li><a href="http://posting.clclt.com/charlotte/MyProfile">View Profile</a> / </li>
								<li><a href="http://posting.clclt.com/charlotte/Profile/MySettings">Edit Profile</a> / </li>
								<li><a href="http://clclt.com/charlotte/Logout">Log Out</a></li>
							</ul>

							<ul data-view="loggedout" style="display:none">
								<li><a href="#LogIn">Log in</a> / </li>
								<li><a href="#CreateAccount">Create Account</a></li>
							</ul>
						

					
					
						<script>
							new Foundation.LoginRequiredComponent("CustomHeader");
						</script>
					
					</div>
			
			</div>
      <div id="adWrapper">
        <div class="Ad Leaderboard">
          <!-- /88340371/CharlotteLeaderboard -->
          <div id="div-gpt-ad-charlotteleaderboard" style="" data-slot="/88340371/CharlotteLeaderboard" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotteleaderboard');
                });
            </script>
          </div>
        </div>
        <div class="Ad Earlug">
          <!-- /88340371/Charlotte232x90 -->
          <div id="div-gpt-ad-charlotte232x90" style="" data-slot="/88340371/Charlotte232x90" data-output="asynchronous" data-width="232" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotte232x90');
                });
            </script>
          </div>
        </div>
        
      </div>
			<div id="logoWrapper">
				<div id="searchWrapper">
						

						  
							
							<form class="prepTextForm" id="searchbox_002407891961455841536:_hyjei94pry" action="http://clclt.com/charlotte/Search">
									<input type="hidden" name="cx" value="002407891961455841536:_hyjei94pry" />
									<input type="hidden" name="cof" value="FORID:9" />
									<input type="text" name="q" size="25" placeholder="Search clclt.com" id="searchInputText" />
									<input type="submit" name="sa" id="searchGoBtn" value="GO" />
							</form>
						
				</div>
				<a href="http://clclt.com" style="width: 500px;height: 132px; display: block; margin: 0 auto;background: none transparent;"></a>
			</div>
			</a>
		</div>
	</body>
</html>
















  <div id="NavigationHorizontal" class="GlobalHeader ContentComments ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="http://clclt.com/charlotte/news/Section?oid=2124593" target="_self" class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_music">
          <a href="http://clclt.com/charlotte/music/Section?oid=2124591" target="_self" class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="http://clclt.com/charlotte/arts/Section?oid=2124589" target="_self" class="subnav_link" id="SNAVL_arts">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_foodanddrink">
          <a href="http://clclt.com/charlotte/food-and-drink/Section?oid=2124590" target="_self" class="subnav_link" id="SNAVL_foodanddrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="http://clclt.com/charlotte/film/Section?oid=2124592" target="_self" class="subnav_link" id="SNAVL_film">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_sexandlove">
          <a href="http://clclt.com/charlotte/sex-and-love/Section?oid=2124609" target="_self" class="subnav_link" id="SNAVL_sexandlove">Sex &amp; Love</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Columns">
          <a href="http://clclt.com/charlotte/columns/Section?oid=2988345" target="_self" class="subnav_link" id="SNAVL_Columns">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_blogs">
          <a href="http://clclt.com/blogs/theclog/" target="_self" class="subnav_link" id="SNAVL_blogs">Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestofcharlotte">
          <a href="http://clclt.com/charlotte/BestofCharlotte2016/Page" target="_self" class="subnav_link" id="SNAVL_bestofcharlotte">Best of Charlotte</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_clevents">
          <a href="http://clclt.com/charlotte/CLEvents/Page" target="_self" class="subnav_link" id="SNAVL_clevents">CL Events</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_cldeals">
          <a href="http://clclt.com/charlotte/PeaceoutCLDeals/Page" target="_blank" class="subnav_link" id="SNAVL_cldeals">Ads</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/vibes/" target="_self" title="">Vibes Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362806&feature=CL%20Recommends" target="_self" title="">Concert Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?tag=Live%20Reviews" target="_self" title="">Live Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2124722" target="_self" title="">CD Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/Homebrew/Page" target="_self" title="">Homebrew</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362806" target="_self" title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/features/Category?oid=2124642" target="_self" title="">Features/Interviews</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/theclog/" target="_self" title="">The CLog Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/the-blotter/Category?oid=2124637" target="_self" title="">The Blotter</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362805" target="_self" title="">Community Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/this-modern-world/Content?category=2493369" target="_self" title="">This Modern World</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?tag=Question%20the%20Queen%20City" target="_self" title="">Question the Queen City</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/visual-arts/Category?oid=2124649" target="_self" title="">Visual Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/performing-arts/Category?oid=2124638" target="_self" title="">Performing Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/books/Category?oid=2124625" target="_self" title="">Book Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/theclog/archives/comic-afterthoughts/" target="_self" title="">Comic Afterthoughts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2863202" target="_self" title="">Gaming</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362804" target="_self" title="">Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodanddrink" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/eatmycharlotte/" target="_self" title="">Eat My Charlotte Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/LocationSearch?locationSection=2157052" target="_self" title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2124639" target="_self" title="">Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/eatmycharlotte/archives/recipe/" target="_self" title="">Recipes</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362807" target="_self" title="">Food-Related Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/LocationSearch?feature=Menu" target="_self" title="">Restaurant Menus</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/features/Category?oid=2124631" target="_self" title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/reviews/Category?oid=2124646" target="_self" title="">Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/view-from-the-couch/Content?category=2124650" target="_self" title="">DVD Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/film-clips/Category?oid=2124632" target="_self" title="">Film Clips</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/movie/Category?oid=2174166" target="_self" title="">Free Movie Tickets</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sex &amp; Love</h3>
            <ul class="subnav_content" id="SNAV_sexandlove" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/bangtown/" target="_self" title="">Bangtown Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/savage-love/Category?oid=2124702" target="_self" title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/LustList2014/Page" target="_self" title="">Lust List</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Style</h3>
            <ul class="subnav_content" id="SNAV_style" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/creative-living/Category?oid=2389095" target="_self" title="">Creative Living</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/style-stalker/Category?oid=2389097" target="_self" title="">Style Stalker</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Blogs</h3>
            <ul class="subnav_content" id="SNAV_blogs" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/theclog/" target="_self" title="">The CLog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/blogs/eatmycharlotte/" target="_self" title="">Eat My Charlotte</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/blogs/vibes/" target="_self" title="">Vibes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/blogs/qcafterdark/" target="_self" title="">QC After Dark</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/blogs/bangtown/" target="_self" title="">Bangtown</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of Charlotte</h3>
            <ul class="subnav_content" id="SNAV_bestofcharlotte" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/best-of-charlotte-2016/BestOf?oid=3807595" target="_self" title="">2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/BestOf?year=2015" target="_self" title="">2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/BestOf?year=2014" target="_self" title="">2014</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/BestOf?year=2013" target="_self" title="">2013</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/BestOf?year=2012" target="_self" title="">2012</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/bocharlotte2011" target="_self" title="">2011</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/bocharlotte2010" target="_self" title="">2010</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/bocharlotte2009" target="_self" title="">2009</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse CL Events</h3>
            <ul class="subnav_content" id="SNAV_clevents" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ItsPARTYtime/Page" target="_self" title="">Best of Charlotte PARTY</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/MargaritaWars2016/Page" target="_self" title="">Margarita Wars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/MooandBrewFest2016/Page" target="_self" title="">Craft Beer &amp; Burger Festival</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Ads</h3>
            <ul class="subnav_content" id="SNAV_cldeals" style="display:none;">
          

          

          <li class="">
            <a href="http//clclt.com/charlotte/ShoesfitforaQueen/Page" target="_self" title="">CL Deals</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse DNC Du Jour</h3>
            <ul class="subnav_content" id="SNAV_dncdujour" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/dnc-2012/Section?oid=2835403" target="_self" title="">DNC Du Jour</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_Columns" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2124664" target="_self" title="">Editor&#39;s Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=3012001" target="_self" title="">Trouble Hunter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2927374" target="_self" title="">Give Me Libertad</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=3455200" target="_self" title="">The Provocateur</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2955059" target="_self" title="">Class Is In Session</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=3144370" target="_self" title="">Vodka Yonic</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->

<div id="SecondaryNavigation" class="GlobalHeader ContentComments ">
  
      <img src="/images/buttons/plus-add.png" alt="" />
      <ul>
    
    
    <li><a href="/charlotte/Content?feature=2182902" class="specialIssue">This Week's Cover</a></li>
		
		 | 
		
    
  
    
    <li><a href="/theclog/archives/todays-top-five/" >Today's Top 5 Events</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/ArticleArchives?category=2124679" >Horoscope</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Advertising/Page" >Advertising</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Classifieds/Page" >Classifieds</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/FreeStuff" >Fun + Free Stuff</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Xtras/Page" class="promo">Newsletters Signup</a></li>
		
    
  
      </ul>
    
</div>
<div id="PencilBar" class="GlobalHeader ContentComments Ad">
  <!-- /88340371/CharlottePencil -->
          <div id="div-gpt-ad-charlottepencil" style="" data-slot="/88340371/CharlottePencil" data-output="asynchronous" data-width="975" data-height="30">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlottepencil');
                });
            </script>
          </div>
  
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://clclt.com/charlotte/IssueArchives?issue=3550729">November 05, 2014</a>
          
        </span>

  			
          <a href="http://clclt.com/charlotte/music/Section?oid=2124591">Music</a>
        
        
          &raquo; <a href="http://clclt.com/charlotte/ArticleArchives?category=2124816">Profile</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments StoryHeader  ">
      <div class="storyHead">
        <h1 class="headline headline-3551111">Tammy Greene, The Jazz Diva&nbsp;</h1>        
        
          <h2 class="subheadline">She's approaching her 10th year of producing events</h2>
        
        
          

          <cite class="byline">
            By <a href="http://clclt.com/charlotte/ArticleArchives?author=2126400" rel="author">Kimberly Lawson</a>
              
              
                
                  
                    <span class="twitter"><a href="http://www.twitter.com/kimlawson22" title="kimlawson22" target="_blank">@kimlawson22</a></span>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentComments  ">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://clclt.com
    var.publicDesktopServer = http://clclt.com
    var.shareUrl = http://clclt.com/charlotte/tammy-greene-the-jazz-diva/Content?oid=3551111
    s/http\:\/\/clclt\.com/http\:\/\/clclt\.com/
    var.shareUrl = http://clclt.com/charlotte/tammy-greene-the-jazz-diva/Content?oid=3551111
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          <a href="http://del.icio.us/post?url=http%3A//clclt.com/charlotte/tammy-greene-the-jazz-diva/Content%3Foid%3D3551111&amp;title=Tammy%20Greene%2C%20The%20Jazz%20Diva" target="_blank" class="toolIconLink"><img src="/binary/2388/delicious_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://del.icio.us/post?url=http%3A//clclt.com/charlotte/tammy-greene-the-jazz-diva/Content%3Foid%3D3551111&amp;title=Tammy%20Greene%2C%20The%20Jazz%20Diva" target="_blank" class="toolTextLink">del.icio.us</a></li> <li class="l0"><a href="http://www.facebook.com/sharer.php?u=http%3A//clclt.com/charlotte/tammy-greene-the-jazz-diva/Content%3Foid%3D3551111&t=Tammy%20Greene%2C%20The%20Jazz%20Diva" target="_blank" class="toolIconLink"><img src="/binary/4c1e/FaceBook_16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://www.facebook.com/sharer.php?u=http%3A//clclt.com/charlotte/tammy-greene-the-jazz-diva/Content%3Foid%3D3551111&t=Tammy%20Greene%2C%20The%20Jazz%20Diva" target="_blank" class="toolTextLink">Facebook</a></li> <li class="l0"><a href="http://twitter.com/share?url=http%3A//clclt.com/charlotte/tammy-greene-the-jazz-diva/Content%3Foid%3D3551111&amp;text=Tammy%20Greene%2C%20The%20Jazz%20Diva" target="_blank" class="toolIconLink"><img src="/binary/15cd/twitter-16x16.gif" width="16" height="16" alt="" /></a>
<a href="http://twitter.com/share?url=http%3A//clclt.com/charlotte/tammy-greene-the-jazz-diva/Content%3Foid%3D3551111&amp;text=Tammy%20Greene%2C%20The%20Jazz%20Diva" target="_blank" class="toolTextLink">Twitter</a></li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.clclt.com/charlotte/Tools/EmailFriend?oid=3551111" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://clclt.com/charlotte/tammy-greene-the-jazz-diva/Content?mode=print&amp;oid=3551111" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.clclt.com/charlotte/Profile/MyFavorites?add=3551111">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="3551111" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="3551111" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        When the Jazz Diva finally calls me back to set up our interview, I realize I don't even know her real name. When I tell her this, sheepishly, Tammy Greene laughs. Turns out, it's not the first time people have had a&hellip;
      </div>

      <p>
        <a href="http://clclt.com/charlotte/tammy-greene-the-jazz-diva/Content?oid=3551111">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->





  <div id="StoryTags" class="MainColumn ContentComments ">
    <p class="tags">Tags: <a href="/charlotte/ArticleArchives?category=2124816" rel="tag">Profile</a>, <a href="/charlotte/ArticleArchives?tag=Charlotte" rel="tag">Charlotte</a>, <a href="/charlotte/ArticleArchives?tag=music" rel="tag">music</a>, <a href="/charlotte/ArticleArchives?tag=Jazz%20Diva" rel="tag">Jazz Diva</a>, <a href="/charlotte/ArticleArchives?tag=Tammy%20Greene" rel="tag">Tammy Greene</a>, <a href="/charlotte/ArticleArchives?tag=Sydney%27s" rel="tag">Sydney's</a>, <a href="/charlotte/ArticleArchives?tag=jazz" rel="tag">jazz</a>, <a href="/charlotte/ArticleArchives?tag=Chad%20Lawson" rel="tag">Chad Lawson</a>, <a href="/charlotte/ArticleArchives?tag=Jazz%20Arts%20Initiative" rel="tag">Jazz Arts Initiative</a>, <a href="/charlotte/ArticleArchives?tag=Lowcountry%20Jazz%20Festival" rel="tag">Lowcountry Jazz Festival</a>, <a href="/charlotte/ArticleArchives?tag=Uptown%20Jazz%20Festival" rel="tag">Uptown Jazz Festival</a>, <a href="/charlotte/ArticleArchives?tag=Kimberly%20Lawson" rel="tag">Kimberly Lawson</a></p>          
  </div> <!-- end StoryTags -->










  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3551111" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charlotte/Rss.xml?id=comments&amp;oid=3551111" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3551111" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

               





  










  








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentComments Wrapper">

    
      
      

        
            <div id="MorebyThisAuthor" class="MainSidebar ContentComments ">
              <h3><span class="headingText">More by Kimberly Lawson</span></h3>
              <ul class="moduleList">
          
          

          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/picky-eaters-need-not-join/Content?oid=3611508">Picky eaters need not join</a>
    </h4>
    
      <h5 class="subhead">
        New mobile-based startup helps diners make a decision already
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Kimberly Lawson |
        
        05.27.15
      </li>
    </ul>
  </li>

          
        
          

          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/one-charlotte-pushes-for-restorative-justice-in-cms/Content?oid=3611533">O.N.E. Charlotte pushes for restorative justice in CMS</a><a href="http://clclt.com/charlotte/one-charlotte-pushes-for-restorative-justice-in-cms/Content?oid=3611533#readerComments">&nbsp;<span class="commentCount">1</span></a>
    </h4>
    
      <h5 class="subhead">
        Time for Community service
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Kimberly Lawson |
        
        05.27.15
      </li>
    </ul>
  </li>

          
        
          

          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/see-ya-later-charlotte/Content?oid=3611535">See ya later, Charlotte</a><a href="http://clclt.com/charlotte/see-ya-later-charlotte/Content?oid=3611535#readerComments">&nbsp;<span class="commentCount">2</span></a>
    </h4>
    
      <h5 class="subhead">
        The most important lesson I take away from my time at <i>Creative Loafing</i> is to support local
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Kimberly Lawson |
        
        05.27.15
      </li>
    </ul>
  </li>

          
        
               <li class="l0 storyItem">
                 <a href="http://clclt.com/charlotte/ArticleArchives?author=2126400" class="more">More &raquo;</a>
               </li>
               </ul>
            </div>
          

      
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="MainSidebar ContentComments ">
        <h3 class="latestprofile"><span class="headingText">Latest in Profile</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/beth-rennie-cso-pulse-co-president/Content?oid=3551081">Beth Rennie, CSO Pulse co-president</a>
    </h4>
    
      <h5 class="subhead">
        She's working to blow up stuffy stereotypes of the Symphony
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Jeff Hahne |
        
        11.05.14
      </li>
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/don-and-laurie-koster-unofficial-welcoming-committee/Content?oid=3551082">Don and Laurie Koster, unofficial welcoming committee</a>
    </h4>
    
      <h5 class="subhead">
        Some lucky bands get offered a chance to stay at Charlotte' "Rock 'n' Roll Motel"
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Jeff Hahne |
        
        11.05.14
      </li>
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/bill-hanna-jazzy-music-teacher/Content?oid=3551087">Bill Hanna, jazzy music teacher</a><a href="http://clclt.com/charlotte/bill-hanna-jazzy-music-teacher/Content?oid=3551087#readerComments">&nbsp;<span class="commentCount">3</span></a>
    </h4>
    
      <h5 class="subhead">
        Making Charlotte a jazz Mecca, one student at a time
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by David Aurelius |
        
        11.05.14
      </li>
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://clclt.com/charlotte/ArticleArchives?category=2124816" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="SkyscraperRunofSite" class="MainSidebar ContentComments Ad">
  <!-- /88340371/CharlotteSkyscraper1 -->
          <div id="div-gpt-ad-charlotteskyscraper1" style="" data-slot="/88340371/CharlotteSkyscraper1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotteskyscraper1');
                });
            </script>
          </div>
  
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      <div id="LargeLeaderboard" class="GlobalFooter ContentComments LargeLeaderboard Ad">
  <!-- /88340371/CharlotteLargeLB -->
          <div id="div-gpt-ad-charlottelargelb" style="" data-slot="/88340371/CharlotteLargeLB" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlottelargelb');
                });
            </script>
          </div>
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentComments ">
      <ul>
  
  
  <li class="">
    <a href="http://clclt.com/charlotte/FAQ/Page" target="_self">
      
        FAQs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Info/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/IssueArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Jobs/Page" target="_self">
      
        Jobs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Events/AddEvent" target="_self">
      
        Submit a Listing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Staff/Page" target="_self">
      
        Staff
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Syndication" target="_self">
      
        RSS
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://vmgadvertising.com" target="_blank">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
    &copy; 2016
Womack Newspapers, Inc.<br />
    Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
  </p>
</div>
  <!-- Start Google Analytics code -->
  <script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-3016414-8']);
    _gaq.push(['_setDomainName', '.clclt.com']);
    _gaq.push(['_trackPageview']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();

  </script>
  <!-- End Google Analytics code -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3704224-37']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



  <!-- Start Quantcast tag -->
  <script type="text/javascript">
  _qoptions={
  qacct:"p-f7Nas-_ZQTIUY"
  };
  </script>
  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
  <noscript>
  <img src="http://pixel.quantserve.com/pixel/p-f7Nas-_ZQTIUY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
  <!-- End Quantcast tag -->

  <!-- Creative Loafing - Charlotte - -->
  <script type="text/javascript" defer="defer" src="http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/alice.js?pc=7184/13022"></script>

  <!-- Begin comScore Tag -->
  <script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b")
  + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
  </script>
  <script>
  COMSCORE.beacon({
  c1:2,
  c2:"6035631",
  c3:"",
  c4:"charlotte.creativeloafing.com",
  c5:"",
  c6:"",
  c15:""
  });
  </script>
  <noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
  </noscript>
  <!-- End comScore Tag -->


<!-- New Google Analytics Code -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3016414-38']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- End New Google Analytics Code -->








<!-- ##### CL Charlotte Pixel ##### -->



<script type="text/javascript">
adroll_adv_id = "ZVOVNQ77GNFKZIA23DLSYC";
adroll_pix_id = "Y7AUSZECOBGM3LFYSFFHWY";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

