





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="3803871" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=fb7ffe46630555d5c8ea8b0d93a7460c" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=fb7ffe46630555d5c8ea8b0d93a7460c" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=fb7ffe46630555d5c8ea8b0d93a7460c" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=fb7ffe46630555d5c8ea8b0d93a7460c" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Whole Site" href="http://clclt.com/charlotte/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Blogs &amp; Podcasts Section" href="http://clclt.com/charlotte/Rss.xml?oid=2124597" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: The CLog" href="http://clclt.com/charlotte/Rss.xml?oid=2183872" />
      
        <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: The CLog: " href="http://clclt.com/charlotte/Rss.xml?category=2183872&amp;topic=oid%3A2184026" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Comments on Today's Top 5: Tuesday" href="http://clclt.com/charlotte/Rss.xml?id=comments&amp;oid=3803871" />
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=1577f30a97"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/clclt.com\/charlotte\/Profile", "http:\/\/posting.clclt.com\/charlotte\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  
<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-charlotte232x90'] = googletag.defineSlot('/88340371/Charlotte232x90', [232, 90], 'div-gpt-ad-charlotte232x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottefixedpencil'] = googletag.defineSlot('/88340371/CharlotteFixedPencil', [980, 45], 'div-gpt-ad-charlottefixedpencil').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottelargelb'] = googletag.defineSlot('/88340371/CharlotteLargeLB', [970, 90], 'div-gpt-ad-charlottelargelb').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteleaderboard'] = googletag.defineSlot('/88340371/CharlotteLeaderboard', [728, 90], 'div-gpt-ad-charlotteleaderboard').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottehalfpagead'] = googletag.defineSlot('/88340371/CharlotteHalfPageAd', [300, 600], 'div-gpt-ad-charlottehalfpagead').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottepencil'] = googletag.defineSlot('/88340371/CharlottePencil', [975, 30], 'div-gpt-ad-charlottepencil').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle1'] = googletag.defineSlot('/88340371/CharlotteRectangle1', [300, 250], 'div-gpt-ad-charlotterectangle1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle2'] = googletag.defineSlot('/88340371/CharlotteRectangle2', [300, 250], 'div-gpt-ad-charlotterectangle2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle3'] = googletag.defineSlot('/88340371/CharlotteRectangle3', [300, 250], 'div-gpt-ad-charlotterectangle3').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteskyscraper1'] = googletag.defineSlot('/88340371/CharlotteSkyscraper1', [160, 600], 'div-gpt-ad-charlotteskyscraper1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteskyscraper2'] = googletag.defineSlot('/88340371/CharlotteSkyscraper2', [160, 600], 'div-gpt-ad-charlotteskyscraper2').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["blogs"]);
                googletag.pubads().setTargeting('category', ["theclog"]);
                googletag.pubads().setTargeting('oid', ["3803871"]);
                googletag.pubads().setTargeting('topic', ["arts","todays-top-five"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>







<!-- begin ZEDO for channel:  Creative Loafing Charlotte - CLB , publisher: Womack Publishing , Ad Dimension: Pixel/Popup - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="36719/36718/1"; var zflag_sid="4424"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; var zflag_click="[INSERT_CLICK_TRACKER_MACRO]"; 
</script>
<script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>
<!-- end ZEDO for channel:  Creative Loafing Charlotte - CLB , publisher: Womack Publishing , Ad Dimension: Pixel/Popup - 1 x 1 -->

<meta name="google-site-verification" content="LNWh0-oEnteML583D9NdXgoT4hGFwwCaqTjIrhe_SMc" />
  <script>
  (function(){
    var ld = document.createElement('script'); ld.type = 'text/javascript';
    ld.async = true; ld.src = 'https://laudd.com/xact/ignite.jsp';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(ld, s);
  })();
</script>
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Today&#39;s Top 5: Tuesday | The CLog | Creative Loafing Charlotte" />
  <meta name="description" content="Here are the five best events going down in Charlotte and the surrounding area today." />
  <meta name="keywords" content="charlotte restaurants, charlotte entertainment, charlotte nightlife, theaters in charlotte, best of charlotte, food charlotte, listings charlotte, charlotte classifieds, charlotte blogs, charlotte podcasts, charlotte news, charlotte local news, Charlotte events, Charlotte restaurants, Charlotte Music, Charlotte concerts, Charlotte news, Charlotte Visual Arts, Charlotte Galleries, Things to do in Charlotte, Charlotte Arts, Charlotte Theater, events in Charlotte, concerts in Charlotte" />
  <title>Today's Top 5: Tuesday | The CLog | Creative Loafing Charlotte</title>

  
  
  
    <meta name="author" content="Ryan Pitkin">
  

  
  
  <meta name="news_keywords" content="charlotte restaurants, charlotte entertainment, charlotte nightlife, theaters in charlotte, best of charlotte, food charlotte, listings charlotte, charlotte classifieds, charlotte blogs, charlotte podcasts" />

  
  
    
  
  
    <link rel="image_src" href="http://media1.fdncms.com/charlotte/imager/u/slideshow/3803873/top10-10_29.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/charlotte/imager/u/slideshow/3803873/top10-10_29.jpg" />
  

  
    
      <link rel="canonical" href="http://clclt.com/theclog/archives/2016/09/13/todays-top-5-tuesday" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://clclt.com/theclog/archives/2016/09/13/todays-top-5-tuesday" />
    
  

  
    <meta property="fb:app_id" content="217890038256200" />
  

  
  <meta property="og:site_name" content="Creative Loafing Charlotte" />
  <meta property="og:title" content="Today&#39;s Top 5: Tuesday" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/charlotte/imager/u/slideshow/3803873/top10-10_29.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="426" />
    
  

  
  
    <meta property="og:description" content="Here are the five best events going down in Charlotte and the surrounding area today." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3803871</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20160913165339</Attribute>
        <Attribute name="creationdate">20160913164332</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160913165300</Attribute>
            <Attribute name="releasedate">20160913</Attribute>
            <Attribute name="releaseepoch">1473799980</Attribute>
            <Attribute name="title">Today&#39;s Top 5: Tuesday</Attribute>
            <Attribute name="author">2126371</Attribute>
            <Attribute name="authorname">Ryan Pitkin</Attribute>
            <Attribute name="authorsortname">Pitkin, Ryan</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/clclt.com\/theclog\/archives\/2016\/09\/13\/todays-top-5-tuesday"
          },
          "headline": "Today's Top 5: Tuesday",
          
            "description": "Here are the five best events going down in Charlotte and the surrounding area today.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/charlotte\/imager\/u\/original\/3803873\/top10-10_29.jpg",
              "width": 1280,
              "height": 851,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-09-13T16:53:00Z",
          "dateModified": "2016-09-13T16:53:39Z",
          
            "author": {
              "name": "Ryan Pitkin",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Creative Loafing Charlotte",
            
              
              
              
              "logo": {
                "url": "http:\/\/clclt.com\/imager\/b\/google-amp-logo\/808579\/7b5b\/adminIcon_ClClt.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="http://media1.fdncms.com/charlotte/imager/u/slideshow/3803873/top10-10_29.jpg">

    
    

    
      <meta name="twitter:creator" content="http://www.twitter.com/pitkin_ryan">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Today&#39;s Top 5: Tuesday">
    <meta name="twitter:description" content="Here are the five best events going down in Charlotte and the surrounding area today.">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.clclt.com/theclog/archives/2016/09/13/todays-top-5-tuesday" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<html>
	<head>
		<title></title>
		<link rel="stylesheet" type="text/css" href="/general/header/headerStyles.css">
	</head>
	<body>
		<div id="headerWrapper">
      
        <div id="socialWrapper">
          Follow us 
          <a href="https://twitter.com/cl_charlotte" target="_blank" title="twitter"><div class="link twitter"></div></a> 
          <a href="https://www.facebook.com/clclt" target="_blank" title="facebook"><div class="link facebook"></div></a> 
          <a href="http://clclt.com/charlotte/Syndication" title="feeds"><div class="link feed"></div></a> 
          <div style="height: 22px; border-left: 1px solid #050608;display:inline-block;vertical-align:middle;margin:-3px 6px 0px 6px;"></div> 
          <a href="http://m.clclt.com">Mobile</a>
        </div>
      
			<div id="loginWrapper">
						
						<div id="CustomHeader" class="GlobalHeader BlogPost ">
						
						
							
							<ul data-view="loggedin" style="display:none;">
								<li><strong data-label="username">Username</strong> / </li>
								
								<li><a href="http://posting.clclt.com/charlotte/MyProfile">View Profile</a> / </li>
								<li><a href="http://posting.clclt.com/charlotte/Profile/MySettings">Edit Profile</a> / </li>
								<li><a href="http://clclt.com/charlotte/Logout">Log Out</a></li>
							</ul>

							<ul data-view="loggedout" style="display:none">
								<li><a href="#LogIn">Log in</a> / </li>
								<li><a href="#CreateAccount">Create Account</a></li>
							</ul>
						

					
					
						<script>
							new Foundation.LoginRequiredComponent("CustomHeader");
						</script>
					
					</div>
			
			</div>
      <div id="adWrapper">
        <div class="Ad Leaderboard">
          <!-- /88340371/CharlotteLeaderboard -->
          <div id="div-gpt-ad-charlotteleaderboard" style="" data-slot="/88340371/CharlotteLeaderboard" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotteleaderboard');
                });
            </script>
          </div>
        </div>
        <div class="Ad Earlug">
          <!-- /88340371/Charlotte232x90 -->
          <div id="div-gpt-ad-charlotte232x90" style="" data-slot="/88340371/Charlotte232x90" data-output="asynchronous" data-width="232" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotte232x90');
                });
            </script>
          </div>
        </div>
        
      </div>
			<div id="logoWrapper">
				<div id="searchWrapper">
						

						  
							
							<form class="prepTextForm" id="searchbox_002407891961455841536:_hyjei94pry" action="http://clclt.com/charlotte/Search">
									<input type="hidden" name="cx" value="002407891961455841536:_hyjei94pry" />
									<input type="hidden" name="cof" value="FORID:9" />
									<input type="text" name="q" size="25" placeholder="Search clclt.com" id="searchInputText" />
									<input type="submit" name="sa" id="searchGoBtn" value="GO" />
							</form>
						
				</div>
				<a href="http://clclt.com" style="width: 500px;height: 132px; display: block; margin: 0 auto;background: none transparent;"></a>
			</div>
			</a>
		</div>
	</body>
</html>










	<div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first" id="NavItem_news">
	        <a href="http://clclt.com/charlotte/news/Section?oid=2124593" target="_self" class="subnav_link" id="SNAVL_news">News</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_music">
	        <a href="http://clclt.com/charlotte/music/Section?oid=2124591" target="_self" class="subnav_link" id="SNAVL_music">Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_arts">
	        <a href="http://clclt.com/charlotte/arts/Section?oid=2124589" target="_self" class="subnav_link" id="SNAVL_arts">Arts</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_foodanddrink">
	        <a href="http://clclt.com/charlotte/food-and-drink/Section?oid=2124590" target="_self" class="subnav_link" id="SNAVL_foodanddrink">Food &amp; Drink</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_film">
	        <a href="http://clclt.com/charlotte/film/Section?oid=2124592" target="_self" class="subnav_link" id="SNAVL_film">Film</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_sexandlove">
	        <a href="http://clclt.com/charlotte/sex-and-love/Section?oid=2124609" target="_self" class="subnav_link" id="SNAVL_sexandlove">Sex &amp; Love</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Columns">
	        <a href="http://clclt.com/charlotte/columns/Section?oid=2988345" target="_self" class="subnav_link" id="SNAVL_Columns">Columns</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="navCurrent" id="NavItem_blogs">
	        <a href="http://clclt.com/blogs/theclog/" target="_self" class="subnav_link" id="SNAVL_blogs">Blogs</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_bestofcharlotte">
	        <a href="http://clclt.com/charlotte/BestofCharlotte2016/Page" target="_self" class="subnav_link" id="SNAVL_bestofcharlotte">Best of Charlotte</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_clevents">
	        <a href="http://clclt.com/charlotte/CLEvents/Page" target="_self" class="subnav_link" id="SNAVL_clevents">CL Events</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last" id="NavItem_cldeals">
	        <a href="http://clclt.com/charlotte/PeaceoutCLDeals/Page" target="_blank" class="subnav_link" id="SNAVL_cldeals">Ads</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse Music</h3>
	          <ul class="subnav_content" id="SNAV_music" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/vibes/" target="_self" title="">Vibes Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362806&feature=CL%20Recommends" target="_self" title="">Concert Picks</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?tag=Live%20Reviews" target="_self" title="">Live Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=2124722" target="_self" title="">CD Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/Homebrew/Page" target="_self" title="">Homebrew</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362806" target="_self" title="">Music Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/features/Category?oid=2124642" target="_self" title="">Features/Interviews</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse News</h3>
	          <ul class="subnav_content" id="SNAV_news" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/theclog/" target="_self" title="">The CLog Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/the-blotter/Category?oid=2124637" target="_self" title="">The Blotter</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362805" target="_self" title="">Community Events</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/this-modern-world/Content?category=2493369" target="_self" title="">This Modern World</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?tag=Question%20the%20Queen%20City" target="_self" title="">Question the Queen City</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Arts</h3>
	          <ul class="subnav_content" id="SNAV_arts" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/visual-arts/Category?oid=2124649" target="_self" title="">Visual Arts</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/performing-arts/Category?oid=2124638" target="_self" title="">Performing Arts</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/books/Category?oid=2124625" target="_self" title="">Book Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/theclog/archives/comic-afterthoughts/" target="_self" title="">Comic Afterthoughts</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=2863202" target="_self" title="">Gaming</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362804" target="_self" title="">Events</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Food &amp; Drink</h3>
	          <ul class="subnav_content" id="SNAV_foodanddrink" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/eatmycharlotte/" target="_self" title="">Eat My Charlotte Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://clclt.com/charlotte/LocationSearch?locationSection=2157052" target="_self" title="">Restaurant Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=2124639" target="_self" title="">Restaurant Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/eatmycharlotte/archives/recipe/" target="_self" title="">Recipes</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362807" target="_self" title="">Food-Related Events</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/LocationSearch?feature=Menu" target="_self" title="">Restaurant Menus</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Film</h3>
	          <ul class="subnav_content" id="SNAV_film" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/features/Category?oid=2124631" target="_self" title="">Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/reviews/Category?oid=2124646" target="_self" title="">Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/view-from-the-couch/Content?category=2124650" target="_self" title="">DVD Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/film-clips/Category?oid=2124632" target="_self" title="">Film Clips</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/movie/Category?oid=2174166" target="_self" title="">Free Movie Tickets</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Sex &amp; Love</h3>
	          <ul class="subnav_content" id="SNAV_sexandlove" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/bangtown/" target="_self" title="">Bangtown Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/savage-love/Category?oid=2124702" target="_self" title="">Savage Love</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/LustList2014/Page" target="_self" title="">Lust List</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Style</h3>
	          <ul class="subnav_content" id="SNAV_style" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/creative-living/Category?oid=2389095" target="_self" title="">Creative Living</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/style-stalker/Category?oid=2389097" target="_self" title="">Style Stalker</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Blogs</h3>
	          <ul class="subnav_content" id="SNAV_blogs" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/theclog/" target="_self" title="">The CLog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/eatmycharlotte/" target="_self" title="">Eat My Charlotte</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/vibes/" target="_self" title="">Vibes</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/qcafterdark/" target="_self" title="">QC After Dark</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/blogs/bangtown/" target="_self" title="">Bangtown</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Best of Charlotte</h3>
	          <ul class="subnav_content" id="SNAV_bestofcharlotte" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/BestofCharlotte2016/Page" target="_self" title="">2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/BestOf?year=2015" target="_self" title="">2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/BestOf?year=2014" target="_self" title="">2014</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/BestOf?year=2013" target="_self" title="">2013</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/BestOf?year=2012" target="_self" title="">2012</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/bocharlotte2011" target="_self" title="">2011</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/bocharlotte2010" target="_self" title="">2010</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/bocharlotte2009" target="_self" title="">2009</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse CL Events</h3>
	          <ul class="subnav_content" id="SNAV_clevents" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ItsPARTYtime/Page" target="_self" title="">Best of Charlotte PARTY</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/MargaritaWars2016/Page" target="_self" title="">Margarita Wars</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/MooandBrewFest2016/Page" target="_self" title="">Craft Beer &amp; Burger Festival</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Ads</h3>
	          <ul class="subnav_content" id="SNAV_cldeals" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http//clclt.com/charlotte/ShoesfitforaQueen/Page" target="_self" title="">CL Deals</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse DNC Du Jour</h3>
	          <ul class="subnav_content" id="SNAV_dncdujour" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/dnc-2012/Section?oid=2835403" target="_self" title="">DNC Du Jour</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Columns</h3>
	          <ul class="subnav_content" id="SNAV_Columns" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=2124664" target="_self" title="">Editor&#39;s Note</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=3012001" target="_self" title="">Trouble Hunter</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=2927374" target="_self" title="">Give Me Libertad</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=3455200" target="_self" title="">The Provocateur</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=2955059" target="_self" title="">Class Is In Session</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://clclt.com/charlotte/ArticleArchives?category=3144370" target="_self" title="">Vodka Yonic</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	    
	  
	</div>


	

	
	
	
	  
	  
	    <script>
	    (function(){
	      jQuery('#NavigationHorizontal .subnav_link').each(function(){
	        var navigationID = jQuery(this).attr('id');
	        var navigationSelector = '#'+navigationID;
	        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
	        var navigationTimeout;
	        var focusNavigation = function(e){
	          window.clearTimeout(navigationTimeout);
	          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
	          jQuery(navMenuSelector).show();
	        }
	        var blurNavigation = function(e){
	            jQuery(navMenuSelector).hide();
	          navigationTimeout = window.setTimeout(function(){
	          },75);
	        }
	        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
	      });
	    })();
	    </script>
	  
	


<!-- End #NavigationHorizontal -->

<div id="SecondaryNavigation" class="GlobalHeader BlogPost ">
  
      <img src="/images/buttons/plus-add.png" alt="" />
      <ul>
    
    
    <li><a href="/charlotte/Content?feature=2182902" class="specialIssue">This Week's Cover</a></li>
		
		 | 
		
    
  
    
    <li><a href="/theclog/archives/todays-top-five/" >Today's Top 5 Events</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/ArticleArchives?category=2124679" >Horoscope</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Advertising/Page" >Advertising</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Classifieds/Page" >Classifieds</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/FreeStuff" >Fun + Free Stuff</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Xtras/Page" class="promo">Newsletters Signup</a></li>
		
    
  
      </ul>
    
</div>
<div id="PencilBar" class="GlobalHeader BlogPost Ad">
  <!-- /88340371/CharlottePencil -->
          <div id="div-gpt-ad-charlottepencil" style="" data-slot="/88340371/CharlottePencil" data-output="asynchronous" data-width="975" data-height="30">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlottepencil');
                });
            </script>
          </div>
  
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        


  
  
  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_arts">
    <h1 class="theclog">
      
        <a href="http://clclt.com/theclog/archives/arts/"><img src="/binary/6911/2014_THE_CLOG.jpg" border="0" alt="The CLog" Title="The CLog"></a>
      
    </h1>

    <p>
      <a href="http://clclt.com/theclog/archives/arts/">Archives</a> |
      <a href="/charlotte/Rss.xml?category=2183872&amp;topic=oid%3A2184026">RSS</a>
    </p>
  </div>




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://clclt.com
    var.publicDesktopServer = http://clclt.com
    var.shareUrl = http://clclt.com/theclog/archives/2016/09/13/todays-top-5-tuesday
    s/http\:\/\/clclt\.com/http\:\/\/clclt\.com/
    var.shareUrl = http://clclt.com/theclog/archives/2016/09/13/todays-top-5-tuesday
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://clclt.com/theclog/archives/2016/09/13/todays-top-5-tuesday" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//clclt.com/theclog/archives/2016/09/13/todays-top-5-tuesday&text=Today%27s%20Top%205%3A%20Tuesday" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://clclt.com/theclog/archives/2016/09/13/todays-top-5-tuesday" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Today%27s%20Top%205%3A%20Tuesday&amp;media=http%3A%2F%2Fmedia1.fdncms.com%2Fcharlotte%2Fimager%2Fu%2Fslideshow%2F3803873%2Ftop10-10_29.jpg&amp;url=http%3A%2F%2Fclclt.com%2Ftheclog%2Farchives%2F2016%2F09%2F13%2Ftodays-top-5-tuesday" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&r=http%3A//clclt.com/theclog/archives/2016/09/13/todays-top-5-tuesday"></script></div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4f5a47bd4299f449" addthis:url="http://clclt.com/theclog/archives/2016/09/13/todays-top-5-tuesday" addthis:title="Today's Top 5: Tuesday" addthis:description="Here are the five best events going down in Charlotte and the surrounding area today." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4f5a47bd4299f449", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://clclt.com/theclog/archives/2016/09/13/lunch-break-9-14-16-march-on-poverty-passes-through-charlotte" class="prev" rel="prev">&laquo;&nbsp;Lunch Break (9/14/16): March on Pov&hellip;</a>
    </div>
  </div>









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_arts">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, September 13, 2016</h2>
      
    
      
      <div class="blogPost theclog topic-arts topic-todays-top-five">
    
    
      <div class="postCategories">
        <span class="postCategory Categorytheclog">
          <a href="http://clclt.com/theclog/archives/arts/" class="topic-arts">Arts</a> / <a href="http://clclt.com/theclog/archives/todays-top-five/" class="topic-todays-top-five">Today's Top Five</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a3803871">
      
      
      
      
      
      
        Today's Top 5: Tuesday
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://clclt.com/charlotte/ArticleArchives?author=2126371" rel="author">Ryan Pitkin</a>
        
        
          
            on <span class="postTime">Tue, Sep 13, 2016</span> at <span class="postTime"> 4:53 PM</span>
          
        
      </h4>
    

    
    

    
      
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
        
        
        
        <br>
  Here are the five best events going down in Charlotte and the surrounding area today, Sept. 11, 2016 as selected by the folks at Creative Loafing.<br>
 <br>
  • <a href="/charlotte/anna-rose-w-the-outer-vibe/Event?oid=3797613" target="_blank">Anna Rose w/ The Outer Vibe</a> at Evening Muse<br>
  
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/charlotte/imager/u/original/3803873/top10-10_29.jpg" class="zoomable" rel="contentImg_gal-3803871" title="">                  <img src="http://media1.fdncms.com/charlotte/imager/u/blog/3803873/top10-10_29.jpg?cb=1473799548" width="635" height="422" alt="top10-10_29.jpg" />                </a>                                                                                                           <ul style="width:635px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div> <br>
• <a href="/charlotte/fifth-annual-art-history-film-festival/Event?oid=3797482" target="_blank">Fifth Annual Art History Film Festival</a> at Kinard Hall&nbsp;<br>
  <br>
 • <a href="https://www.cltcomedyzone.com/buy-tickets/?Page=https%3a%2f%2fpublic.ticketbiscuit.com%2fComedyZoneCharlotte%2fEvents%2f270306" target="_blank">Open Mic</a> at The Comedy Zone&nbsp;<br>
  <br>
 • <a href="/charlotte/sayword-tuesdays/Event?oid=3697777" target="_blank">SayWord Tuesday</a> at The Tavern<br>
  <br>
 • <a href="https://www.facebook.com/events/428335217337073/" target="_blank">Woody &amp; Wilcox Wheat Release Party</a> at NoDa Brewing Company<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>













  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  


















  



    
    
    
    










  
  
















  
  
    
  
  
  <div id="TallBar" class="SpanningFeature BlogPost ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://clclt.com/theclog/archives/2016/09/13/todays-top-5-tuesday" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:12%;"><a href="http://twitter.com/share?url=http%3A//clclt.com/theclog/archives/2016/09/13/todays-top-5-tuesday&text=Today%27s%20Top%205%3A%20Tuesday" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:12%;">


  

  

  <a href="http://pinterest.com/pin/create/button/?description=Today%27s%20Top%205%3A%20Tuesday&amp;media=http%3A%2F%2Fmedia1.fdncms.com%2Fcharlotte%2Fimager%2Fu%2Fslideshow%2F3803873%2Ftop10-10_29.jpg&amp;url=http%3A%2F%2Fclclt.com%2Ftheclog%2Farchives%2F2016%2F09%2F13%2Ftodays-top-5-tuesday" class="pin-it-button" count-layout="vertical">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</li> <li class="l0 last" style="width:12%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="http://clclt.com/theclog/archives/2016/09/13/todays-top-5-tuesday" addthis:title="Today's Top 5: Tuesday" addthis:description="Here are the five best events going down in Charlotte and the surrounding area today." class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4f5a47bd4299f449", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  














  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3803871" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charlotte/Rss.xml?id=comments&amp;oid=3803871" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3803871" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            <p><i>Creative Loafing</i> encourages a healthy discussion on its website from all
sides of the conversation, but we reserve the right to delete any comments
that detract from that. Violence, racism and personal attacks that go
beyond the pale will not be tolerated.</p>
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          





  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/theclog/archives/2016/02/18/lunch-break-2-18-15-pictures-of-proposed-congressional-districts-released-jared-allen-retires">Lunch Break (2/18/16): Pictures of proposed congressional districts released, Jared Allen retires</a>
    </h4>
    
      <h5 class="subhead">
        The morning already passed us by. What the hell happened?
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        02.18.16
      </li>
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/theclog/archives/2015/01/27/google-fiber-is-coming-but-not-this-year">Google Fiber is coming — but not this year</a><a href="http://clclt.com/theclog/archives/2015/01/27/google-fiber-is-coming-but-not-this-year#readerComments">&nbsp;<span class="commentCount">1</span></a>
    </h4>
    
      <h5 class="subhead">
        Construction will begin in the early part of 2016.
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Kimberly Lawson |
        
        01.27.15
      </li>
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               






  
  
      <div id="LatestInCategory" class="MainColumn1 BlogPost ">
        <h3 class="latestthe_clog"><span class="headingText">Latest in The CLog</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/theclog/archives/2016/09/13/lunch-break-9-14-16-march-on-poverty-passes-through-charlotte">Lunch Break (9/14/16): March on Poverty passes through Charlotte</a>
    </h4>
    
      <h5 class="subhead">
        The morning already passed us by. What the hell happened?
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        09.13.16
      </li>
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/theclog/archives/2016/09/12/snowden-sneak-this-week"><i>Snowden</i> sneak this week</a>
    </h4>
    
      <h5 class="subhead">
        Event includes a Q&A with Edward Snowden and Oliver Stone.
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Matt Brunson |
        
        09.12.16
      </li>
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/theclog/archives/2016/09/11/todays-top-5-sunday">Today's Top 5: Sunday</a>
    </h4>
    
      <h5 class="subhead">
        Here are the five best events going down in Charlotte and the surrounding area today.
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Anita Overcash |
        
        09.11.16
      </li>
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://clclt.com/charlotte/ArticleArchives?category=2183872" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          





  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn2 BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn2 BlogPost ">
            <h3><span class="headingText">More by Ryan Pitkin</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/theclog/archives/2016/09/13/lunch-break-9-14-16-march-on-poverty-passes-through-charlotte">Lunch Break (9/14/16): March on Poverty passes through Charlotte</a>
    </h4>
    
      <h5 class="subhead">
        The morning already passed us by. What the hell happened?
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        09.13.16
      </li>
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/theclog/archives/2016/09/09/lunch-break-9-9-16-panthers-drop-season-opener-arrest-made-in-northlake-shooting">Lunch Break (9/9/16): Panthers drop season opener; arrest made in Northlake shooting</a>
    </h4>
    
      <h5 class="subhead">
        The morning already passed us by. What the hell happened?
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        09.09.16
      </li>
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://clclt.com/theclog/archives/2016/09/08/lunch-break-9-8-16-how-did-nc-reps-do-in-aauw-report-card-on-congressional-votes-affecting-females">Lunch Break (9/8/16): How did NC reps do in AAUW report card on congressional votes affecting females?</a>
    </h4>
    
      <h5 class="subhead">
        The morning already passed us by. What the hell happened?
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        09.08.16
      </li>
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://clclt.com/charlotte/ArticleArchives?author=2126371" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        












<div id="SearchEvents" class="SpanningIsland BlogPost ">
  <h2 id="search-events">Search Events</h2>

  <div class="tabs">
    <div class="tabCurrent tabLeft tab"><a href="#">all events</a></div>
    <div class="tabBack tabCenter tab"><a href="#">concerts</a></div>
    <div class="tabBack tabCenter tab"><a href="#">restaurants</a></div>
    <div class="tabBack tabRight tab"><a href="#">movie times</a></div>
  </div><!-- close .tabs -->

  <div class="clear"></div>


  

  <div class="calendarBody" >
    <form name="eventSearchForm" method="get" action="http://clclt.com/charlotte/EventSearch">
      <select name="narrowByDate" class="narrowDate">
    
    
      <option value="">-All Dates-</option>
      
      
        <option value="Today">Today</option>
      
      
        <option value="Tomorrow">Tomorrow</option>
      
      
        <option value="This Weekend">This Weekend</option>
      
      
        <option value="This Week">This Week</option>
      
      <option value="">--------------------</option>
      
        
        
          <option value="2016-09-13">Tuesday, September 13</option>
        
      
        
        
          <option value="2016-09-14">Wednesday, September 14</option>
        
      
        
        
          <option value="2016-09-15">Thursday, September 15</option>
        
      
        
        
          <option value="2016-09-16">Friday, September 16</option>
        
      
        
        
          <option value="2016-09-17">Saturday, September 17</option>
        
      
        
        
          <option value="2016-09-18">Sunday, September 18</option>
        
      
        
        
          <option value="2016-09-19">Monday, September 19</option>
        
      
        
        
          <option value="2016-09-20">Tuesday, September 20</option>
        
      
        
        
          <option value="2016-09-21">Wednesday, September 21</option>
        
      
        
        
          <option value="2016-09-22">Thursday, September 22</option>
        
      
        
        
          <option value="2016-09-23">Friday, September 23</option>
        
      
        
        
          <option value="2016-09-24">Saturday, September 24</option>
        
      
        
        
          <option value="2016-09-25">Sunday, September 25</option>
        
      
        
        
          <option value="2016-09-26">Monday, September 26</option>
        
      
        
        
          <option value="2016-09-27">Tuesday, September 27</option>
        
      
        
        
          <option value="2016-09-28">Wednesday, September 28</option>
        
      
        
        
          <option value="2016-09-29">Thursday, September 29</option>
        
      
        
        
          <option value="2016-09-30">Friday, September 30</option>
        
      
        
        
          <option value="2016-10-01">Saturday, October  1</option>
        
      
        
        
          <option value="2016-10-02">Sunday, October  2</option>
        
      
        
        
          <option value="2016-10-03">Monday, October  3</option>
        
      
        
        
          <option value="2016-10-04">Tuesday, October  4</option>
        
      
        
        
          <option value="2016-10-05">Wednesday, October  5</option>
        
      
        
        
          <option value="2016-10-06">Thursday, October  6</option>
        
      
        
        
          <option value="2016-10-07">Friday, October  7</option>
        
      
        
        
          <option value="2016-10-08">Saturday, October  8</option>
        
      
        
        
          <option value="2016-10-09">Sunday, October  9</option>
        
      
        
        
          <option value="2016-10-10">Monday, October 10</option>
        
      
        
        
          <option value="2016-10-11">Tuesday, October 11</option>
        
      
        
        
          <option value="2016-10-12">Wednesday, October 12</option>
        
      
        
        
          <option value="2016-10-13">Thursday, October 13</option>
        
      
    
  </select>

      <select name="eventCategory" class="eventCategory">
        <option value="">-All Event Categories-</option>
        
          
            <option value="2362804" >ARTS AGENDA</option>
          
          
            <option value="2362809" >&nbsp;&nbsp;Classical Music</option>
          
        
          
          
            <option value="2167939" >&nbsp;&nbsp;Comedy</option>
          
        
          
          
            <option value="2167942" >&nbsp;&nbsp;Film</option>
          
        
          
          
            <option value="2167309" >&nbsp;&nbsp;Museums</option>
          
        
          
          
            <option value="2167944" >&nbsp;&nbsp;Readings &amp; Signings</option>
          
        
          
          
            <option value="2167324" >&nbsp;&nbsp;Spoken Word</option>
          
        
          
          
            <option value="2167253" >&nbsp;&nbsp;Theater/Dance/Performance Art</option>
          
        
          
          
            <option value="2167937" >&nbsp;&nbsp;Visual Arts</option>
          
        
          
            <option value="2362805" >COMMUNITY HAPPENINGS</option>
          
          
            <option value="2167263" >&nbsp;&nbsp;Benefits &amp; Fundraisers</option>
          
        
          
          
            <option value="2167315" >&nbsp;&nbsp;Clubs &amp; Organizations</option>
          
        
          
          
            <option value="2167267" >&nbsp;&nbsp;Family</option>
          
        
          
          
            <option value="2167380" >&nbsp;&nbsp;Festivals/Events</option>
          
        
          
          
            <option value="2167265" >&nbsp;&nbsp;Gay &amp; Lesbian</option>
          
        
          
          
            <option value="2167469" >&nbsp;&nbsp;Health &amp; Fitness</option>
          
        
          
          
            <option value="2167425" >&nbsp;&nbsp;Holiday</option>
          
        
          
          
            <option value="2167943" >&nbsp;&nbsp;Lectures, Classes &amp; Seminars</option>
          
        
          
          
            <option value="2167494" >&nbsp;&nbsp;Nightlife</option>
          
        
          
          
            <option value="2362808" >&nbsp;&nbsp;Sex &amp; Love</option>
          
        
          
          
            <option value="2167275" >&nbsp;&nbsp;Singles</option>
          
        
          
          
            <option value="2167947" >&nbsp;&nbsp;Sports &amp; Recreation</option>
          
        
          
          
            <option value="2167276" >&nbsp;&nbsp;Support Groups</option>
          
        
          
          
            <option value="2167277" >&nbsp;&nbsp;Volunteers/Public Life</option>
          
        
          
            <option value="2362807" >FOOD &amp; DRINK</option>
          
          
            <option value="2167468" >&nbsp;&nbsp;Culinary</option>
          
        
          
          
            <option value="2167434" >&nbsp;&nbsp;Wine/Cocktails</option>
          
        
          
            <option value="2362806" >MUSIC EVENTS</option>
          
          
            <option value="2167327" >&nbsp;&nbsp;Blues/Roots/International</option>
          
        
          
          
            <option value="2167470" >&nbsp;&nbsp;Classical/Jazz/Smooth</option>
          
        
          
          
            <option value="2167338" >&nbsp;&nbsp;Country/Folk</option>
          
        
          
          
            <option value="2167342" >&nbsp;&nbsp;DJ/Electronic</option>
          
        
          
          
            <option value="2167945" >&nbsp;&nbsp;General</option>
          
        
          
          
            <option value="2167407" >&nbsp;&nbsp;Hip-Hop/Soul/R&amp;B</option>
          
        
          
          
            <option value="2441149" >&nbsp;&nbsp;Pop/Rock</option>
          
        
      </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" class="submit" value="Go" />
    </form>
  </div><!-- close .calendarBody -->


  

  <div class="calendarBody" style="display:none">
    <form name="eventSearchForm" method="get" action="http://clclt.com/charlotte/EventSearch">
      <input type="hidden" name="eventSection" value="2362806">
      <select name="narrowByDate" class="narrowDate">
    
    
      <option value="">-All Dates-</option>
      
      
        <option value="Today">Today</option>
      
      
        <option value="Tomorrow">Tomorrow</option>
      
      
        <option value="This Weekend">This Weekend</option>
      
      
        <option value="This Week">This Week</option>
      
      <option value="">--------------------</option>
      
        
        
          <option value="2016-09-13">Tuesday, September 13</option>
        
      
        
        
          <option value="2016-09-14">Wednesday, September 14</option>
        
      
        
        
          <option value="2016-09-15">Thursday, September 15</option>
        
      
        
        
          <option value="2016-09-16">Friday, September 16</option>
        
      
        
        
          <option value="2016-09-17">Saturday, September 17</option>
        
      
        
        
          <option value="2016-09-18">Sunday, September 18</option>
        
      
        
        
          <option value="2016-09-19">Monday, September 19</option>
        
      
        
        
          <option value="2016-09-20">Tuesday, September 20</option>
        
      
        
        
          <option value="2016-09-21">Wednesday, September 21</option>
        
      
        
        
          <option value="2016-09-22">Thursday, September 22</option>
        
      
        
        
          <option value="2016-09-23">Friday, September 23</option>
        
      
        
        
          <option value="2016-09-24">Saturday, September 24</option>
        
      
        
        
          <option value="2016-09-25">Sunday, September 25</option>
        
      
        
        
          <option value="2016-09-26">Monday, September 26</option>
        
      
        
        
          <option value="2016-09-27">Tuesday, September 27</option>
        
      
        
        
          <option value="2016-09-28">Wednesday, September 28</option>
        
      
        
        
          <option value="2016-09-29">Thursday, September 29</option>
        
      
        
        
          <option value="2016-09-30">Friday, September 30</option>
        
      
        
        
          <option value="2016-10-01">Saturday, October  1</option>
        
      
        
        
          <option value="2016-10-02">Sunday, October  2</option>
        
      
        
        
          <option value="2016-10-03">Monday, October  3</option>
        
      
        
        
          <option value="2016-10-04">Tuesday, October  4</option>
        
      
        
        
          <option value="2016-10-05">Wednesday, October  5</option>
        
      
        
        
          <option value="2016-10-06">Thursday, October  6</option>
        
      
        
        
          <option value="2016-10-07">Friday, October  7</option>
        
      
        
        
          <option value="2016-10-08">Saturday, October  8</option>
        
      
        
        
          <option value="2016-10-09">Sunday, October  9</option>
        
      
        
        
          <option value="2016-10-10">Monday, October 10</option>
        
      
        
        
          <option value="2016-10-11">Tuesday, October 11</option>
        
      
        
        
          <option value="2016-10-12">Wednesday, October 12</option>
        
      
        
        
          <option value="2016-10-13">Thursday, October 13</option>
        
      
    
  </select>
      <select name="neighborhood" class="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="2157330" >&nbsp;&nbsp;General Charlotte Area</option>
      
        
          <option value="2157338" >NORTH CHARLOTTE</option>
        
        <option value="2157356" >&nbsp;&nbsp;Concord/Kannapolis</option>
      
        
        <option value="2157346" >&nbsp;&nbsp;Cornelius</option>
      
        
        <option value="2157342" >&nbsp;&nbsp;Dilworth</option>
      
        
        <option value="3375682" >&nbsp;&nbsp;Huntersville</option>
      
        
        <option value="2157334" >&nbsp;&nbsp;NoDa</option>
      
        
        <option value="3147577" >&nbsp;&nbsp;North End</option>
      
        
        <option value="3375816" >&nbsp;&nbsp;Northlake</option>
      
        
        <option value="2157333" >&nbsp;&nbsp;University</option>
      
        
        <option value="3381279" >&nbsp;&nbsp;Davidson</option>
      
        
        <option value="3381463" >&nbsp;&nbsp;Mooresville</option>
      
        
          <option value="2157336" >EAST SIDE</option>
        
        <option value="2157344" >&nbsp;&nbsp;East Charlotte</option>
      
        
        <option value="2157345" >&nbsp;&nbsp;Elizabeth</option>
      
        
        <option value="2157354" >&nbsp;&nbsp;Plaza Midwood</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="2157353" >&nbsp;&nbsp;Ballantyne</option>
      
        
          <option value="3147596" >CENTRAL CHARLOTTE</option>
        
        <option value="2157343" >&nbsp;&nbsp;Midtown</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="3375684" >&nbsp;&nbsp;Madison Park/Montford</option>
      
        
        <option value="2157347" >&nbsp;&nbsp;Matthews</option>
      
        
        <option value="2157351" >&nbsp;&nbsp;SouthPark</option>
      
        
        <option value="2157348" >&nbsp;&nbsp;Myers Park</option>
      
        
        <option value="2157362" >&nbsp;&nbsp;South End</option>
      
        
        <option value="2157349" >&nbsp;&nbsp;Pineville/Hwy 51</option>
      
        
        <option value="3375685" >&nbsp;&nbsp;Steele Creek</option>
      
        
        <option value="2157350" >&nbsp;&nbsp;South Charlotte</option>
      
        
          <option value="3147596" >CENTRAL CHARLOTTE</option>
        
        <option value="2157352" >&nbsp;&nbsp;Uptown</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="3381280" >&nbsp;&nbsp;Cotswold</option>
      
        
          <option value="2157341" >WEST CHARLOTTE</option>
        
        <option value="3375683" >&nbsp;&nbsp;Beatties Ford Road Corridor</option>
      
        
        <option value="3147582" >&nbsp;&nbsp;FreeMore West</option>
      
        
        <option value="2157366" >&nbsp;&nbsp;Gastonia</option>
      
        
        <option value="2390972" >&nbsp;&nbsp;Westside</option>
      
        
          <option value="2157339" >SOUTH CAROLINA</option>
        
        <option value="2157369" >&nbsp;&nbsp;Fort Mill</option>
      
        
        <option value="2157368" >&nbsp;&nbsp;Rock Hill</option>
      
        
          <option value="3399281" >OUTSIDE CHARLOTTE</option>
        
        <option value="3399284" >&nbsp;&nbsp;Outside Charlotte</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" class="submit" value="Go" />
    </form>
  </div><!-- close .calendarBody -->


  

  <div class="calendarBody" style="display:none">
    <form name="locationSearchForm" method="get" action="http://clclt.com/charlotte/LocationSearch">
      <input type="hidden" name="locationSection" value="2157052">

      <select name="locationCategory" class="locationCategory">
        <option value="">-All Cuisines-</option>
        
          <option value="2157167" >&nbsp;&nbsp;Afghani</option>
        
          <option value="2157168" >&nbsp;&nbsp;African</option>
        
          <option value="2157169" >&nbsp;&nbsp;American</option>
        
          <option value="2160538" >&nbsp;&nbsp;American, Modern/New</option>
        
          <option value="2157171" >&nbsp;&nbsp;Argentine</option>
        
          <option value="2160539" >&nbsp;&nbsp;Argentinean</option>
        
          <option value="2157172" >&nbsp;&nbsp;Armenian</option>
        
          <option value="2157173" >&nbsp;&nbsp;Asian</option>
        
          <option value="2157309" >&nbsp;&nbsp;Bakery</option>
        
          <option value="2157229" >&nbsp;&nbsp;Bar food</option>
        
          <option value="2157174" >&nbsp;&nbsp;Barbecue</option>
        
          <option value="2157312" >&nbsp;&nbsp;Brazilian</option>
        
          <option value="2157175" >&nbsp;&nbsp;Breakfast</option>
        
          <option value="2160540" >&nbsp;&nbsp;Brew Pubs</option>
        
          <option value="2160541" >&nbsp;&nbsp;British/English</option>
        
          <option value="2157310" >&nbsp;&nbsp;Buffet</option>
        
          <option value="2157176" >&nbsp;&nbsp;Burgers</option>
        
          <option value="2157185" >&nbsp;&nbsp;Cajun/Creole</option>
        
          <option value="2157178" >&nbsp;&nbsp;Cal-Mex</option>
        
          <option value="2157177" >&nbsp;&nbsp;California</option>
        
          <option value="2157179" >&nbsp;&nbsp;Cambodian</option>
        
          <option value="2157180" >&nbsp;&nbsp;Cantonese</option>
        
          <option value="2157181" >&nbsp;&nbsp;Caribbean</option>
        
          <option value="2157222" >&nbsp;&nbsp;Central/South American</option>
        
          <option value="2157182" >&nbsp;&nbsp;Chinese</option>
        
          <option value="2160542" >&nbsp;&nbsp;Colombian</option>
        
          <option value="2157313" >&nbsp;&nbsp;Columbian</option>
        
          <option value="2157184" >&nbsp;&nbsp;Continental</option>
        
          <option value="2157318" >&nbsp;&nbsp;Crepes</option>
        
          <option value="2157186" >&nbsp;&nbsp;Cuban</option>
        
          <option value="2157187" >&nbsp;&nbsp;Deli</option>
        
          <option value="2157183" >&nbsp;&nbsp;Desserts</option>
        
          <option value="2157188" >&nbsp;&nbsp;Diner</option>
        
          <option value="2157190" >&nbsp;&nbsp;Eastern European</option>
        
          <option value="2157189" >&nbsp;&nbsp;Ethiopian</option>
        
          <option value="2160543" >&nbsp;&nbsp;Filipino</option>
        
          <option value="2157319" >&nbsp;&nbsp;Fondue</option>
        
          <option value="2157191" >&nbsp;&nbsp;French</option>
        
          <option value="2362518" >&nbsp;&nbsp;General Dining</option>
        
          <option value="2157192" >&nbsp;&nbsp;German</option>
        
          <option value="2157193" >&nbsp;&nbsp;Greek</option>
        
          <option value="2157194" >&nbsp;&nbsp;Guatemalan</option>
        
          <option value="2157315" >&nbsp;&nbsp;Honduran</option>
        
          <option value="2157307" >&nbsp;&nbsp;Hot dogs</option>
        
          <option value="2157316" >&nbsp;&nbsp;Hunan</option>
        
          <option value="2157195" >&nbsp;&nbsp;Hungarian</option>
        
          <option value="2160544" >&nbsp;&nbsp;Ice cream</option>
        
          <option value="2157196" >&nbsp;&nbsp;Indian</option>
        
          <option value="2157321" >&nbsp;&nbsp;Indian (Northern)</option>
        
          <option value="2157320" >&nbsp;&nbsp;Indian (Southern)</option>
        
          <option value="2157197" >&nbsp;&nbsp;Indonesian</option>
        
          <option value="2157324" >&nbsp;&nbsp;Iranian</option>
        
          <option value="2157325" >&nbsp;&nbsp;Iraqi</option>
        
          <option value="2157198" >&nbsp;&nbsp;Irish</option>
        
          <option value="2157199" >&nbsp;&nbsp;Israeli</option>
        
          <option value="2157200" >&nbsp;&nbsp;Italian</option>
        
          <option value="2157322" >&nbsp;&nbsp;Italian (Northern)</option>
        
          <option value="2157201" >&nbsp;&nbsp;Italian (Southern)</option>
        
          <option value="2157311" >&nbsp;&nbsp;Jamaican</option>
        
          <option value="2157202" >&nbsp;&nbsp;Japanese</option>
        
          <option value="2157203" >&nbsp;&nbsp;Korean</option>
        
          <option value="2157323" >&nbsp;&nbsp;Latino</option>
        
          <option value="2157204" >&nbsp;&nbsp;Lebanese</option>
        
          <option value="2157317" >&nbsp;&nbsp;Mandarin</option>
        
          <option value="2157205" >&nbsp;&nbsp;Mediterranean</option>
        
          <option value="2157206" >&nbsp;&nbsp;Mexican</option>
        
          <option value="2157207" >&nbsp;&nbsp;Middle Eastern</option>
        
          <option value="2157306" >&nbsp;&nbsp;Moroccan</option>
        
          <option value="2160547" >&nbsp;&nbsp;Needs Dining Category</option>
        
          <option value="2157170" >&nbsp;&nbsp;New American</option>
        
          <option value="2157326" >&nbsp;&nbsp;Pakistani</option>
        
          <option value="2157208" >&nbsp;&nbsp;Persian</option>
        
          <option value="2157314" >&nbsp;&nbsp;Peruvian</option>
        
          <option value="2157209" >&nbsp;&nbsp;Phillipino</option>
        
          <option value="2157210" >&nbsp;&nbsp;Pizza</option>
        
          <option value="2157211" >&nbsp;&nbsp;Polish</option>
        
          <option value="2157327" >&nbsp;&nbsp;Portugese</option>
        
          <option value="2160545" >&nbsp;&nbsp;Portuguese</option>
        
          <option value="2157212" >&nbsp;&nbsp;Puerto Rican</option>
        
          <option value="2157213" >&nbsp;&nbsp;Romanian</option>
        
          <option value="2157214" >&nbsp;&nbsp;Russian</option>
        
          <option value="2157215" >&nbsp;&nbsp;Salads</option>
        
          <option value="2157216" >&nbsp;&nbsp;Salvadoran</option>
        
          <option value="2157217" >&nbsp;&nbsp;Sandwiches</option>
        
          <option value="2157218" >&nbsp;&nbsp;Seafood</option>
        
          <option value="2157219" >&nbsp;&nbsp;Serbian</option>
        
          <option value="2157220" >&nbsp;&nbsp;Soul food</option>
        
          <option value="2157221" >&nbsp;&nbsp;Soup</option>
        
          <option value="2157308" >&nbsp;&nbsp;Southern</option>
        
          <option value="2157223" >&nbsp;&nbsp;Southwestern</option>
        
          <option value="2157224" >&nbsp;&nbsp;Spanish</option>
        
          <option value="2157225" >&nbsp;&nbsp;Steak</option>
        
          <option value="2157226" >&nbsp;&nbsp;Stir Fry</option>
        
          <option value="2157227" >&nbsp;&nbsp;Sushi</option>
        
          <option value="2157228" >&nbsp;&nbsp;Szechuan</option>
        
          <option value="2157328" >&nbsp;&nbsp;Tapas</option>
        
          <option value="2157230" >&nbsp;&nbsp;Tex-Mex</option>
        
          <option value="2157231" >&nbsp;&nbsp;Thai</option>
        
          <option value="2157232" >&nbsp;&nbsp;Turkish</option>
        
          <option value="2160546" >&nbsp;&nbsp;Vegan</option>
        
          <option value="2157233" >&nbsp;&nbsp;Vegetarian</option>
        
          <option value="2157234" >&nbsp;&nbsp;Vietnamese</option>
        
          <option value="2157235" >&nbsp;&nbsp;West African</option>
        
      </select>

      <select name="neighborhood" class="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="2157330" >&nbsp;&nbsp;General Charlotte Area</option>
      
        
          <option value="2157338" >NORTH CHARLOTTE</option>
        
        <option value="2157356" >&nbsp;&nbsp;Concord/Kannapolis</option>
      
        
        <option value="2157346" >&nbsp;&nbsp;Cornelius</option>
      
        
        <option value="2157342" >&nbsp;&nbsp;Dilworth</option>
      
        
        <option value="3375682" >&nbsp;&nbsp;Huntersville</option>
      
        
        <option value="2157334" >&nbsp;&nbsp;NoDa</option>
      
        
        <option value="3147577" >&nbsp;&nbsp;North End</option>
      
        
        <option value="3375816" >&nbsp;&nbsp;Northlake</option>
      
        
        <option value="2157333" >&nbsp;&nbsp;University</option>
      
        
        <option value="3381279" >&nbsp;&nbsp;Davidson</option>
      
        
        <option value="3381463" >&nbsp;&nbsp;Mooresville</option>
      
        
          <option value="2157336" >EAST SIDE</option>
        
        <option value="2157344" >&nbsp;&nbsp;East Charlotte</option>
      
        
        <option value="2157345" >&nbsp;&nbsp;Elizabeth</option>
      
        
        <option value="2157354" >&nbsp;&nbsp;Plaza Midwood</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="2157353" >&nbsp;&nbsp;Ballantyne</option>
      
        
          <option value="3147596" >CENTRAL CHARLOTTE</option>
        
        <option value="2157343" >&nbsp;&nbsp;Midtown</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="3375684" >&nbsp;&nbsp;Madison Park/Montford</option>
      
        
        <option value="2157347" >&nbsp;&nbsp;Matthews</option>
      
        
        <option value="2157351" >&nbsp;&nbsp;SouthPark</option>
      
        
        <option value="2157348" >&nbsp;&nbsp;Myers Park</option>
      
        
        <option value="2157362" >&nbsp;&nbsp;South End</option>
      
        
        <option value="2157349" >&nbsp;&nbsp;Pineville/Hwy 51</option>
      
        
        <option value="3375685" >&nbsp;&nbsp;Steele Creek</option>
      
        
        <option value="2157350" >&nbsp;&nbsp;South Charlotte</option>
      
        
          <option value="3147596" >CENTRAL CHARLOTTE</option>
        
        <option value="2157352" >&nbsp;&nbsp;Uptown</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="3381280" >&nbsp;&nbsp;Cotswold</option>
      
        
          <option value="2157341" >WEST CHARLOTTE</option>
        
        <option value="3375683" >&nbsp;&nbsp;Beatties Ford Road Corridor</option>
      
        
        <option value="3147582" >&nbsp;&nbsp;FreeMore West</option>
      
        
        <option value="2157366" >&nbsp;&nbsp;Gastonia</option>
      
        
        <option value="2390972" >&nbsp;&nbsp;Westside</option>
      
        
          <option value="2157339" >SOUTH CAROLINA</option>
        
        <option value="2157369" >&nbsp;&nbsp;Fort Mill</option>
      
        
        <option value="2157368" >&nbsp;&nbsp;Rock Hill</option>
      
        
          <option value="3399281" >OUTSIDE CHARLOTTE</option>
        
        <option value="3399284" >&nbsp;&nbsp;Outside Charlotte</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" class="submit" value="Go" />
    </form>
  </div><!-- close .calendarBody -->


  

  <div class="calendarBody" style="display:none">
    <form name="movietimesSearchForm" id="movietimesSearchFormMovie" method="get" action="http://clclt.com/charlotte/MovieTimes">
      <select name="film" class="film">
        <option value="">-All Films-</option>
        
      </select>

      <select name="narrowByDate" class="narrowDate">
        <option value="2016-09-13">Today</option>
        
          
          
            <option value="2016-09-14">Wednesday, September 14</option>
          
        
          
          
            <option value="2016-09-15">Thursday, September 15</option>
          
        
          
          
            <option value="2016-09-16">Friday, September 16</option>
          
        
          
          
            <option value="2016-09-17">Saturday, September 17</option>
          
        
          
          
            <option value="2016-09-18">Sunday, September 18</option>
          
        
          
          
            <option value="2016-09-19">Monday, September 19</option>
          
        
      </select>

      <input type="submit" class="submit" value="Go" />
    </form>
  </div><!-- close .calendarBody -->

</div><!-- close #SearchEvents -->

<div id="eventLinks">
  <a href="http://posting.clclt.com/charlotte/Events/AddEvent">&raquo; submit an event</a>
  <a href="http://clclt.com/charlotte/EventSearch">&raquo; browse all events</a>
</div>






<script type="text/javascript">
<!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#SearchEvents div.tabs>div"),
          $$("#SearchEvents div.calendarBody"),
          "tabCurrent", "tabBack", 0
      );

      // Deactivate links.
      $$("#SearchEvents div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//-->
</script>
<div id="oratvWidget" class="SpanningIsland BlogPost Ad">
  <iframe width="300" height="168" src="//www.ora.tv/embed/partner/altweekly/playlist/179/v/1" frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div><div id="Rectangle1" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /88340371/CharlotteRectangle1 -->
          <div id="div-gpt-ad-charlotterectangle1" style="" data-slot="/88340371/CharlotteRectangle1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotterectangle1');
                });
            </script>
          </div>
  
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        







    <div id="RecentComments" class="MainSidebar MainSidebar BlogPost ">
      <h3><a href="http://clclt.com/charlotte/CommentArchives?category=2183872&amp;feature=stories&amp;section=2124597">Recent Comments</a></h3>
      <ul class="moduleList">
  
  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://clclt.com/theclog/archives/2013/07/26/why-do-people-hate-dave-matthews">Why do people hate Dave Matthews?</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          To anyone who says DMB is not good, you have horrible taste and are fucking&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Jacob Huffman</strong>
      </li>
      <li class="l1">
        on September  9, 2016
        
          <img style="width:14px;height:14px;margin-bottom:-2px;margin-left:2px;" src="/foundation/images/icons/mobile_icon.png"/>
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://clclt.com/theclog/archives/2013/07/26/why-do-people-hate-dave-matthews">Why do people hate Dave Matthews?</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          I read every comment, I found the discourse interesting, ridiculous, uplifting and scary. For those&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>David Dean Powell</strong>
      </li>
      <li class="l1">
        on August 28, 2016
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://clclt.com/theclog/archives/2013/07/26/why-do-people-hate-dave-matthews">Why do people hate Dave Matthews?</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          He tries so hard to be cool and hip and different that his music is&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>goober</strong>
      </li>
      <li class="l1">
        on August 24, 2016
        
          <img style="width:14px;height:14px;margin-bottom:-2px;margin-left:2px;" src="/foundation/images/icons/mobile_icon.png"/>
        
      </li>
    </ul>
  </li>

  
  
        <li class="l0 storyItem">
          <a href="http://clclt.com/charlotte/CommentArchives?category=2183872&amp;feature=stories&amp;section=2124597">More &raquo;</a>
        </li>
      </ul>
    </div>
  






  








  

      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        <div id="SkyscraperRunofSite" class="AdSidebar BlogPost Ad">
  <!-- /88340371/CharlotteSkyscraper1 -->
          <div id="div-gpt-ad-charlotteskyscraper1" style="" data-slot="/88340371/CharlotteSkyscraper1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotteskyscraper1');
                });
            </script>
          </div>
  
</div><div id="FlickrBadge">
<!-- Start of Flickr Badge -->
<style type="text/css">
#flickr_badge_source_txt {padding:0; font: 11px Arial, Helvetica, Sans serif; color:#666666;}
#flickr_badge_icon {display:block !important; margin:0 !important; border: 1px solid rgb(0, 0, 0) !important;}
#flickr_icon_td {padding:3px; !important;}
.flickr_badge_image {text-align:center !important;}
.flickr_badge_image img {border: 1px solid black !important; margin: 5px 0;}
#flickr_badge_uber_wrapper {width:150px;}
#flickr_www {display:block; text-align:center; padding:0 10px 0 10px !important; font: 11px Arial, Helvetica, Sans serif !important; color:#3993ff !important;}
#flickr_badge_uber_wrapper a:hover,
#flickr_badge_uber_wrapper a:link,
#flickr_badge_uber_wrapper a:active,
#flickr_badge_uber_wrapper a:visited {text-decoration:none !important; background:inherit !important;color:#000;}
#flickr_badge_wrapper {background-color:#789DCA;border: solid 1px #000000;padding:10px 0;}
#flickr_badge_source {padding:0 !important; font: 11px Arial, Helvetica, Sans serif !important; color:#666666 !important;}
</style>
<table id="flickr_badge_uber_wrapper" cellpadding="0" cellspacing="10" border="0"><tr><td><a href="http://www.flickr.com" id="flickr_www">www.<strong style="color:#3993ff">flick<span style="color:#ff1c92">r</span></strong>.com</a><table cellpadding="0" cellspacing="10" border="0" id="flickr_badge_wrapper">
<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?show_name=1&count=8&display=latest&size=t&layout=v&context=in%2Fpool-creativeloafingcharlotte%2F&source=group&group=641391%40N24"></script>
<tr>
<td id="flickr_badge_source" valign="center" align="center">
<table cellpadding="3" cellspacing="3" border="0"><tr>
<td width="10" id="flickr_icon_td"><a href="http://www.flickr.com/groups/creativeloafingcharlotte/pool/"><img id="flickr_badge_icon" alt="items in Creative Loafing Charlotte" src="http://farm3.static.flickr.com/2218/buddyicons/641391@N24.jpg?1204323432" align="left" width="48" height="48"></a></td>
<td id="flickr_badge_source_txt">More <a href="http://www.flickr.com/groups/creativeloafingcharlotte/pool/">in Creative Loafing Charlotte pool</a></td>
</tr></table>
</td>
</tr>
</table>
</td></tr></table>
<!-- End of Flickr Badge -->
</div>
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        <div id="HalfPage" class="MainSidebar BlogPost HalfPage Ad">
  <!-- /88340371/CharlotteHalfPageAd -->
          <div id="div-gpt-ad-charlottehalfpagead" style="" data-slot="/88340371/CharlotteHalfPageAd" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlottehalfpagead');
                });
            </script>
          </div>
</div>








<div id="MostPopular" class="MainSidebar BlogPost ">
  <div class="tabs">
    <div class="tabCurrent tab t1"><a href="#">Most Popular</a></div>
    <div class="tabBack tab t2"><a href="#">Most Shared</a></div>
    <div class="tabBack tab t3"><a href="#">Most Commented</a></div>
  </div>
  <div class="clear"></div>


  

  <div class="popularStoriesBody">
    <ul>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/theclog/archives/2016/09/13/lunch-break-9-14-16-march-on-poverty-passes-through-charlotte">
              <img src="http://media2.fdncms.com/charlotte/imager/u/featurettecrop/3803757/terencelester1.jpg" alt="Lunch Break (9/14/16): March on Poverty passes through Charlotte" class="storyImg" />
            </a>
      </div>
    


  <h4 class="headline">
      <a href="http://clclt.com/theclog/archives/2016/09/13/lunch-break-9-14-16-march-on-poverty-passes-through-charlotte">Lunch Break (9/14/16): March on Poverty passes through Charlotte</a>
    </h4>
    
      <h5 class="subhead">
        The morning already passed us by. What the hell happened?
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        09.13.16
      </li>
    </ul>
  </li>
      
        <li class="l0 storyItem">

      


  <h4 class="headline">
      <a href="http://clclt.com/theclog/archives/2015/01/06/first-drip-1-06-15-boehner-faces-opposition-baseball-names-hall-of-fame-2015-class-3570909">First Drip (1/06/15): Boehner faces opposition, baseball names Hall of Fame 2015 class</a>
    </h4>
    
      <h5 class="subhead">
        The news you need to know.
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Emiene Wright |
        
        01.06.15
      </li>
    </ul>
  </li>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/theclog/archives/2010/09/07/the-blitz-and-911-a-tale-of-two-anniversaries">
              <img src="http://media1.fdncms.com/charlotte/imager/london-during-the-blitz/u/featurettecrop/2343960/wwii_unexploded_bomb_london.jpg" alt="The Blitz &amp; 9/11: a tale of two anniversaries" class="storyImg" />
            </a>
      </div>
    


  <h4 class="headline">
      <a href="http://clclt.com/theclog/archives/2010/09/07/the-blitz-and-911-a-tale-of-two-anniversaries">The Blitz & 9/11: a tale of two anniversaries</a><a href="http://clclt.com/theclog/archives/2010/09/07/the-blitz-and-911-a-tale-of-two-anniversaries#readerComments">&nbsp;<span class="commentCount">4</span></a>
    </h4>
    
    <ul>
      <li class="l1 byline">
        
          by John Grooms |
        
        09.07.10
      </li>
    </ul>
  </li>
      
    </ul>
  </div>


  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/theclog/archives/2013/09/27/question-the-queen-city-the-story-of-nellie-freeman-aka-razor-girl">
              <img src="http://media2.fdncms.com/charlotte/imager/a-microfilm-screenshot-from-the-pages-of-the-charlotte-news/u/featurettecrop/3224857/1380292922-nellie.jpg" alt="Question the Queen City: The story of Nellie Freeman, aka &#39;Razor Girl&#39;" class="storyImg" />
            </a>
      </div>
    


  <h4 class="headline">
      <a href="http://clclt.com/theclog/archives/2013/09/27/question-the-queen-city-the-story-of-nellie-freeman-aka-razor-girl">Question the Queen City: The story of Nellie Freeman, aka 'Razor Girl'</a><a href="http://clclt.com/theclog/archives/2013/09/27/question-the-queen-city-the-story-of-nellie-freeman-aka-razor-girl#readerComments">&nbsp;<span class="commentCount">1</span></a>
    </h4>
    
      <h5 class="subhead">
        She decapitated her husband, was declared innocent, and never hurt another soul.
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by David Aaron Moore |
        
        09.27.13
      </li>
    </ul>
  </li>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/theclog/archives/2016/08/17/lunch-break-8-17-16-erin-brockovich-weighs-in-on-nc-coal-ash-contamination">
              <img src="http://media2.fdncms.com/charlotte/imager/u/featurettecrop/3778878/unnamed.png" alt="Lunch Break (8/17/16): Erin Brockovich weighs in on NC coal ash contamination" class="storyImg" />
            </a>
      </div>
    


  <h4 class="headline">
      <a href="http://clclt.com/theclog/archives/2016/08/17/lunch-break-8-17-16-erin-brockovich-weighs-in-on-nc-coal-ash-contamination">Lunch Break (8/17/16): Erin Brockovich weighs in on NC coal ash contamination</a>
    </h4>
    
      <h5 class="subhead">
        The morning already passed us by. What the hell happened?
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        08.17.16
      </li>
    </ul>
  </li>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/theclog/archives/2016/09/01/lunch-break-9-1-16-organizers-unveil-people-not-polluters-platform-in-charlotte-as-mccrory-officials-testify-in-raleigh">
              <img src="http://media2.fdncms.com/charlotte/imager/u/featurettecrop/3802072/dscn9240.jpg" alt="Lunch Break (9/1/16): Organizers unveil &quot;People, Not Polluters&quot; platform in Charlotte as McCrory officials testify in Raleigh" class="storyImg" />
            </a>
      </div>
    


  <h4 class="headline">
      <a href="http://clclt.com/theclog/archives/2016/09/01/lunch-break-9-1-16-organizers-unveil-people-not-polluters-platform-in-charlotte-as-mccrory-officials-testify-in-raleigh">Lunch Break (9/1/16): Organizers unveil "People, Not Polluters" platform in Charlotte as McCrory officials testify in Raleigh</a>
    </h4>
    
      <h5 class="subhead">
        The morning already passed us by. What the hell happened?
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        09.01.16
      </li>
    </ul>
  </li>
      
    </ul>
  </div>


  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
    </ul>
  </div>

</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#MostPopular div.tabs>div"),
          $$("#MostPopular div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#MostPopular div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
// --></script>

      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      <div id="LargeLeaderboard" class="GlobalFooter BlogPost LargeLeaderboard Ad">
  <!-- /88340371/CharlotteLargeLB -->
          <div id="div-gpt-ad-charlottelargelb" style="" data-slot="/88340371/CharlotteLargeLB" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlottelargelb');
                });
            </script>
          </div>
</div>


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://clclt.com/charlotte/FAQ/Page" target="_self">
      
        FAQs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Info/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/IssueArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Jobs/Page" target="_self">
      
        Jobs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Events/AddEvent" target="_self">
      
        Submit a Listing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Staff/Page" target="_self">
      
        Staff
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Syndication" target="_self">
      
        RSS
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://vmgadvertising.com" target="_blank">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
    &copy; 2016
Womack Newspapers, Inc.<br />
    Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
  </p>
</div>
  <!-- Start Google Analytics code -->
  <script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-3016414-8']);
    _gaq.push(['_setDomainName', '.clclt.com']);
    _gaq.push(['_trackPageview']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();

  </script>
  <!-- End Google Analytics code -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3704224-37']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



  <!-- Start Quantcast tag -->
  <script type="text/javascript">
  _qoptions={
  qacct:"p-f7Nas-_ZQTIUY"
  };
  </script>
  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
  <noscript>
  <img src="http://pixel.quantserve.com/pixel/p-f7Nas-_ZQTIUY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
  <!-- End Quantcast tag -->

  <!-- Creative Loafing - Charlotte - -->
  <script type="text/javascript" defer="defer" src="http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/alice.js?pc=7184/13022"></script>

  <!-- Begin comScore Tag -->
  <script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b")
  + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
  </script>
  <script>
  COMSCORE.beacon({
  c1:2,
  c2:"6035631",
  c3:"",
  c4:"charlotte.creativeloafing.com",
  c5:"",
  c6:"",
  c15:""
  });
  </script>
  <noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
  </noscript>
  <!-- End comScore Tag -->


<!-- New Google Analytics Code -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3016414-38']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- End New Google Analytics Code -->








<!-- ##### CL Charlotte Pixel ##### -->



<script type="text/javascript">
adroll_adv_id = "ZVOVNQ77GNFKZIA23DLSYC";
adroll_pix_id = "Y7AUSZECOBGM3LFYSFFHWY";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script>


  <img src="/foundation/images/icons/pixel.gif?oid=3803871" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


