























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="3925760" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=1c365ff799095562523d24b0f7d18478" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=1c365ff799095562523d24b0f7d18478" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=1c365ff799095562523d24b0f7d18478" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=1c365ff799095562523d24b0f7d18478" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Whole Site" href="http://clclt.com/charlotte/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: News &amp; Views Section" href="http://clclt.com/charlotte/Rss.xml?oid=2124593" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Cover" href="http://clclt.com/charlotte/Rss.xml?oid=2124633" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Creative Loafing Charlotte RSS: Comments on Federal Harassment, Increase in Arrests Puts Immigrant Community on Edge" href="http://clclt.com/charlotte/Rss.xml?id=comments&amp;oid=3925760" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=4b9d109361"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/clclt.com\/charlotte\/Profile", "http:\/\/posting.clclt.com\/charlotte\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  
<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-charlotte232x90'] = googletag.defineSlot('/88340371/Charlotte232x90', [232, 90], 'div-gpt-ad-charlotte232x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottefixedpencil'] = googletag.defineSlot('/88340371/CharlotteFixedPencil', [980, 45], 'div-gpt-ad-charlottefixedpencil').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottelargelb'] = googletag.defineSlot('/88340371/CharlotteLargeLB', [970, 90], 'div-gpt-ad-charlottelargelb').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteleaderboard'] = googletag.defineSlot('/88340371/CharlotteLeaderboard', [728, 90], 'div-gpt-ad-charlotteleaderboard').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottehalfpagead'] = googletag.defineSlot('/88340371/CharlotteHalfPageAd', [300, 600], 'div-gpt-ad-charlottehalfpagead').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlottepencil'] = googletag.defineSlot('/88340371/CharlottePencil', [975, 30], 'div-gpt-ad-charlottepencil').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle1'] = googletag.defineSlot('/88340371/CharlotteRectangle1', [300, 250], 'div-gpt-ad-charlotterectangle1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle2'] = googletag.defineSlot('/88340371/CharlotteRectangle2', [300, 250], 'div-gpt-ad-charlotterectangle2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotterectangle3'] = googletag.defineSlot('/88340371/CharlotteRectangle3', [300, 250], 'div-gpt-ad-charlotterectangle3').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteskyscraper1'] = googletag.defineSlot('/88340371/CharlotteSkyscraper1', [160, 600], 'div-gpt-ad-charlotteskyscraper1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-charlotteskyscraper2'] = googletag.defineSlot('/88340371/CharlotteSkyscraper2', [160, 600], 'div-gpt-ad-charlotteskyscraper2').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["news"]);
                googletag.pubads().setTargeting('category', ["NewsCover"]);
                googletag.pubads().setTargeting('oid', ["3925760"]);
                googletag.pubads().setTargeting('tags', ["ICE","immigration","Latin American Coalition","Jose Hernandez-Paris","Omar Jorge","Compare Foods","Zhenia Martinez","Las Delicias Bakery","deportation","Central Avenue"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>









<meta name="google-site-verification" content="LNWh0-oEnteML583D9NdXgoT4hGFwwCaqTjIrhe_SMc" />
  <script>
  (function(){
    var ld = document.createElement('script'); ld.type = 'text/javascript';
    ld.async = true; ld.src = 'https://laudd.com/xact/ignite.jsp';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(ld, s);
  })();
</script>
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Federal Harassment, Increase in Arrests Puts Immigrant Community on Edge | Cover | Creative Loafing Charlotte" />
  <meta name="description" content="The ICE Storm" />
  <meta name="keywords" content="ICE, immigration, Latin American Coalition, Jose Hernandez-Paris, Omar Jorge, Compare Foods, Zhenia Martinez, Las Delicias Bakery, deportation, Central Avenue, charlotte restaurants, charlotte events, charlotte entertainment, charlotte nightlife, theaters in charlotte, best of charlotte, food charlotte, listings charlotte, charlotte classifieds, charlotte blogs, charlotte podcasts, charlotte local news, Charlotte events, Charlotte restaurants, Charlotte Music, Charlotte concerts, Charlotte news, Charlotte Visual Arts, Charlotte Galleries, Things to do in Charlotte, Charlotte Arts, Charlotte Theater, events in Charlotte, concerts in Charlotte" />
  <title>Federal Harassment, Increase in Arrests Puts Immigrant Community on Edge | Cover | Creative Loafing Charlotte</title>

  
  
  
    <meta name="author" content="Ryan Pitkin">
  

  
  
  <meta name="news_keywords" content="ice, immigration, latin american coalition, jose hernandezparis, omar jorge, compare foods, zhenia martinez, las delicias bakery, deportation, central avenue" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/charlotte/imager/u/slideshow/3925755/dwi29.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/charlotte/imager/u/slideshow/3925755/dwi29.jpg" />
  

  
    
      <link rel="canonical" href="http://clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content?oid=3925760" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content?oid=3925760&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content?oid=3925760" />
    
  

  
    <meta property="fb:app_id" content="217890038256200" />
  

  
  <meta property="og:site_name" content="Creative Loafing Charlotte" />
  <meta property="og:title" content="Federal Harassment, Increase in Arrests Puts Immigrant Community on Edge" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/charlotte/imager/u/slideshow/3925755/dwi29.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="480" />
    
  

  
  
    <meta property="og:description" content="The ICE Storm" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3925760</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170222080915</Attribute>
        <Attribute name="creationdate">20170221184428</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170222070000</Attribute>
            <Attribute name="releasedate">20170222</Attribute>
            <Attribute name="releaseepoch">1487764800</Attribute>
            <Attribute name="title">Federal Harassment, Increase in Arrests Puts Immigrant Community on Edge</Attribute>
            <Attribute name="author">2126371</Attribute>
            <Attribute name="authorname">Ryan Pitkin</Attribute>
            <Attribute name="authorsortname">Pitkin, Ryan</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/clclt.com\/charlotte\/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge\/Content?oid=3925760"
          },
          "headline": "Federal Harassment, Increase in Arrests Puts Immigrant Community on Edge",
          
            "description": "On Feb. 7, the arrest of two men in a work van at a QuikTrip gas station in east Charlotte began what would be a week of paralyzing fear for the city's immigrant community. In the coming days, word spread on social media that Immigration and Customs Enforcement (ICE) had begun staging raids and even traffic checkpoints in the area.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/charlotte\/imager\/u\/original\/3925755\/dwi29.jpg",
              "width": 600,
              "height": 450,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-02-22T07:00:00",
          "dateModified": "2017-02-22T08:09:15",
          
            "author": {
              "name": "Ryan Pitkin",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Creative Loafing Charlotte",
            
              
              
              
              "logo": {
                "url": "http:\/\/clclt.com\/imager\/b\/google-amp-logo\/808579\/7b5b\/adminIcon_ClClt.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/charlotte/imager/u/slideshow/3925755/dwi29.jpg">

    
    

    
      <meta name="twitter:creator" content="http://www.twitter.com/pitkin_ryan">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Federal Harassment, Increase in Arrests Puts Immigrant Community on Edge">
    <meta name="twitter:description" content="The ICE Storm">
  
</head>





  <body id="Content" class="ContentDefault Iapetus10Zone news NewsCover">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content?oid=3925760" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<html>
	<head>
		<title></title>
		<link rel="stylesheet" type="text/css" href="/general/header/headerStyles.css">
	</head>
	<body>
		<div id="headerWrapper">
      
        <div id="socialWrapper">
          Follow us 
          <a href="https://twitter.com/cl_charlotte" target="_blank" title="twitter"><div class="link twitter"></div></a> 
          <a href="https://www.facebook.com/clclt" target="_blank" title="facebook"><div class="link facebook"></div></a> 
          <a href="http://clclt.com/charlotte/Syndication" title="feeds"><div class="link feed"></div></a> 
          <div style="height: 22px; border-left: 1px solid #050608;display:inline-block;vertical-align:middle;margin:-3px 6px 0px 6px;"></div> 
          <a href="http://m.clclt.com">Mobile</a>
        </div>
      
			<div id="loginWrapper">
						
						<div id="CustomHeader" class="GlobalHeader ContentDefault ">
						
						
							
							<ul data-view="loggedin" style="display:none;">
								<li><strong data-label="username">Username</strong> / </li>
								
								<li><a href="http://posting.clclt.com/charlotte/MyProfile">View Profile</a> / </li>
								<li><a href="http://posting.clclt.com/charlotte/Profile/MySettings">Edit Profile</a> / </li>
								<li><a href="http://clclt.com/charlotte/Logout">Log Out</a></li>
							</ul>

							<ul data-view="loggedout" style="display:none">
								<li><a href="#LogIn">Log in</a> / </li>
								<li><a href="#CreateAccount">Create Account</a></li>
							</ul>
						

					
					
						<script>
							new Foundation.LoginRequiredComponent("CustomHeader");
						</script>
					
					</div>
			
			</div>
      <div id="adWrapper">
        <div class="Ad Leaderboard">
          <!-- /88340371/CharlotteLeaderboard -->
          <div id="div-gpt-ad-charlotteleaderboard" style="" data-slot="/88340371/CharlotteLeaderboard" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotteleaderboard');
                });
            </script>
          </div>
        </div>
        <div class="Ad Earlug">
          <!-- /88340371/Charlotte232x90 -->
          <div id="div-gpt-ad-charlotte232x90" style="" data-slot="/88340371/Charlotte232x90" data-output="asynchronous" data-width="232" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotte232x90');
                });
            </script>
          </div>
        </div>
        
      </div>
			<div id="logoWrapper">
				<div id="searchWrapper">
						

						  
							
							<form class="prepTextForm" id="searchbox_002407891961455841536:_hyjei94pry" action="http://clclt.com/charlotte/Search">
									<input type="hidden" name="cx" value="002407891961455841536:_hyjei94pry" />
									<input type="hidden" name="cof" value="FORID:9" />
									<input type="text" name="q" size="25" placeholder="Search clclt.com" id="searchInputText" />
									<input type="submit" name="sa" id="searchGoBtn" value="GO" />
							</form>
						
				</div>
				<a href="http://clclt.com" style="width: 500px;height: 132px; display: block; margin: 0 auto;background: none transparent;"></a>
			</div>
			</a>
		</div>
	</body>
</html>
















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_news">
          <a href="http://clclt.com/charlotte/news/Section?oid=2124593"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://clclt.com/charlotte/music/Section?oid=2124591"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="http://clclt.com/charlotte/arts/Section?oid=2124589"  class="subnav_link" id="SNAVL_arts">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_foodanddrink">
          <a href="http://clclt.com/charlotte/food-and-drink/Section?oid=2124590"  class="subnav_link" id="SNAVL_foodanddrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="http://clclt.com/charlotte/film/Section?oid=2124592"  class="subnav_link" id="SNAVL_film">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_sexandlove">
          <a href="http://clclt.com/charlotte/sex-and-love/Section?oid=2124609"  class="subnav_link" id="SNAVL_sexandlove">Sex &amp; Love</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Columns">
          <a href="http://clclt.com/charlotte/columns/Section?oid=2988345"  class="subnav_link" id="SNAVL_Columns">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_blogs">
          <a href="http://clclt.com/blogs/theclog/"  class="subnav_link" id="SNAVL_blogs">Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestofcharlotte">
          <a href="http://clclt.com/charlotte/BestofCharlotte2016/Page"  class="subnav_link" id="SNAVL_bestofcharlotte">Best of Charlotte</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_clevents">
          <a href="http://clclt.com/charlotte/CLEvents/Page"  class="subnav_link" id="SNAVL_clevents">CL Events</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_cldeals">
          <a href="http://clclt.com/charlotte/PeaceoutCLDeals/Page" target="_blank" class="subnav_link" id="SNAVL_cldeals">Ads</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/vibes/"  title="">Vibes Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362806&feature=CL%20Recommends"  title="">Concert Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?tag=Live%20Reviews"  title="">Live Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2124722"  title="">CD Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/Homebrew/Page"  title="">Homebrew</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362806"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/features/Category?oid=2124642"  title="">Features/Interviews</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/theclog/"  title="">The CLog Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/the-blotter/Category?oid=2124637"  title="">The Blotter</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362805"  title="">Community Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/this-modern-world/Content?category=2493369"  title="">This Modern World</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?tag=Question%20the%20Queen%20City"  title="">Question the Queen City</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/visual-arts/Category?oid=2124649"  title="">Visual Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/performing-arts/Category?oid=2124638"  title="">Performing Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/books/Category?oid=2124625"  title="">Book Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/theclog/archives/comic-afterthoughts/"  title="">Comic Afterthoughts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2863202"  title="">Gaming</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362804"  title="">Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodanddrink" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/eatmycharlotte/"  title="">Eat My Charlotte Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/LocationSearch?locationSection=2157052"  title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2124639"  title="">Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/eatmycharlotte/archives/recipe/"  title="">Recipes</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://clclt.com/charlotte/EventSearch?eventSection=2362807"  title="">Food-Related Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/LocationSearch?feature=Menu"  title="">Restaurant Menus</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/features/Category?oid=2124631"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/reviews/Category?oid=2124646"  title="">Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/view-from-the-couch/Content?category=2124650"  title="">DVD Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/film-clips/Category?oid=2124632"  title="">Film Clips</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/movie/Category?oid=2174166"  title="">Free Movie Tickets</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sex &amp; Love</h3>
            <ul class="subnav_content" id="SNAV_sexandlove" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/bangtown/"  title="">Bangtown Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/savage-love/Category?oid=2124702"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/LustList2014/Page"  title="">Lust List</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Style</h3>
            <ul class="subnav_content" id="SNAV_style" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/creative-living/Category?oid=2389095"  title="">Creative Living</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/style-stalker/Category?oid=2389097"  title="">Style Stalker</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Blogs</h3>
            <ul class="subnav_content" id="SNAV_blogs" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/blogs/theclog/"  title="">The CLog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/blogs/eatmycharlotte/"  title="">Eat My Charlotte</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/blogs/vibes/"  title="">Vibes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/blogs/qcafterdark/"  title="">QC After Dark</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/blogs/bangtown/"  title="">Bangtown</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of Charlotte</h3>
            <ul class="subnav_content" id="SNAV_bestofcharlotte" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/best-of-charlotte-2016/BestOf?oid=3807595"  title="">2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/BestOf?year=2015"  title="">2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/BestOf?year=2014"  title="">2014</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/BestOf?year=2013"  title="">2013</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/BestOf?year=2012"  title="">2012</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/bocharlotte2011"  title="">2011</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/bocharlotte2010"  title="">2010</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/bocharlotte2009"  title="">2009</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse CL Events</h3>
            <ul class="subnav_content" id="SNAV_clevents" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ItsPARTYtime/Page"  title="">Best of Charlotte PARTY</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/MargaritaWars2016/Page"  title="">Margarita Wars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/MooandBrewFest2016/Page"  title="">Craft Beer &amp; Burger Festival</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Ads</h3>
            <ul class="subnav_content" id="SNAV_cldeals" style="display:none;">
          

          

          <li class="">
            <a href="http//clclt.com/charlotte/ShoesfitforaQueen/Page"  title="">CL Deals</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse DNC Du Jour</h3>
            <ul class="subnav_content" id="SNAV_dncdujour" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/dnc-2012/Section?oid=2835403"  title="">DNC Du Jour</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_Columns" style="display:none;">
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2124664"  title="">Editor&#39;s Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=3012001"  title="">Trouble Hunter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2927374"  title="">Give Me Libertad</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=3455200"  title="">The Provocateur</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=2955059"  title="">Class Is In Session</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://clclt.com/charlotte/ArticleArchives?category=3144370"  title="">Vodka Yonic</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->

<div id="SecondaryNavigation" class="GlobalHeader ContentDefault ">
  
      <img src="/images/buttons/plus-add.png" alt="" />
      <ul>
    
    
    <li><a href="/charlotte/Content?feature=2182902" class="specialIssue">This Week's Cover</a></li>
		
		 | 
		
    
  
    
    <li><a href="/theclog/archives/todays-top-five/" >Today's Top 5 Events</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/ArticleArchives?category=2124679" >Horoscope</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Advertising/Page" >Advertising</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Classifieds/Page" >Classifieds</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/FreeStuff" >Fun + Free Stuff</a></li>
		
		 | 
		
    
  
    
    <li><a href="/charlotte/Xtras/Page" class="promo">Newsletters Signup</a></li>
		
    
  
      </ul>
    
</div>
<div id="PencilBar" class="GlobalHeader ContentDefault Ad">
  <!-- /88340371/CharlottePencil -->
          <div id="div-gpt-ad-charlottepencil" style="" data-slot="/88340371/CharlottePencil" data-output="asynchronous" data-width="975" data-height="30">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlottepencil');
                });
            </script>
          </div>
  
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://clclt.com/charlotte/IssueArchives?issue=3925067">February 22, 2017</a>
          
        </span>

  			
          <a href="http://clclt.com/charlotte/news-and-views/Section?oid=2124593">News & Views</a>
        
        
          &raquo; <a href="http://clclt.com/charlotte/ArticleArchives?category=2124633">Cover</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://clclt.com
    var.publicDesktopServer = http://clclt.com
    var.shareUrl = http://clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content?oid=3925760
    s/http\:\/\/clclt\.com/http\:\/\/clclt\.com/
    var.shareUrl = http://clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content?oid=3925760
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <fb:like href="http://clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content?oid=3925760" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content%3Foid%3D3925760&text=Federal%20Harassment%2C%20Increase%20in%20Arrests%20Puts%20Immigrant%20Community%20on%20Edge" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content?oid=3925760" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Federal%20Harassment%2C%20Increase%20in%20Arrests%20Puts%20Immigrant%20Community%20on%20Edge&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fcharlotte%2Fimager%2Fu%2Fslideshow%2F3925755%2Fdwi29.jpg&amp;url=http%3A%2F%2Fclclt.com%2Fcharlotte%2Ffederal-harassment-increase-in-arrests-puts-immigrant-community-on-edge%2FContent%3Foid%3D3925760" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">



<a id="RedditDynamic" class="MicroComponent ToolBarHorizontal " target="_blank" title="Reddit" href="http://www.reddit.com/submit?url=http%3A//clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content%3Foid%3D3925760">Submit to Reddit</a>


<script>
  jQuery(document).on("slideshow:change", function(event) {
    var canonical = event.canonical || event.url;
    if (canonical) {
      jQuery("a#RedditDynamic").attr("href", "http://www.reddit.com/submit?url=" + canonical);
    }
  });
</script>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.clclt.com/charlotte/Tools/EmailFriend?oid=3925760" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.clclt.com/charlotte/Profile/MyFavorites?add=3925760">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3925760" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4f5a47bd4299f449" addthis:url="http://clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content?oid=3925760" addthis:title="Federal Harassment, Increase in Arrests Puts Immigrant Community on Edge" addthis:description="The ICE Storm" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4f5a47bd4299f449", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  







  
  
  
  
    

    
      <div id="MagnumImage" class="SpanningFeature ContentDefault ">
        <div class="magnumContainer">
          

          
          

          
          
            
              
              
            
          

          
          
          

          
          

          
          
            <img src="https://media2.fdncms.com/charlotte/imager/u/original/3925754/dwi29.jpg" width="600" height="450" class="magnum" alt="The city estimated between 7,000 and 8,000 people showed up to march through Uptown to denounce recent ICE actions on Feb. 16." />
          

          
            
              
                
                  <p class="credit"><a href="http://clclt.com/charlotte/ImageArchives?oid=3925754">Jasmin Herrera</a></p>
                
              
            
          
            
              
                <p class="caption">The city estimated between 7,000 and 8,000 people showed up to march through Uptown to denounce recent ICE actions on Feb. 16.</p>
              
            
          
        </div>
      </div>
    
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault StoryHeader  ">
      <div class="storyHead">
        <h1 class="headline headline-3925760">Federal Harassment, Increase in Arrests Puts Immigrant Community on Edge&nbsp;</h1>        
        
          <h2 class="subheadline">The ICE Storm</h2>
        
        
          

          <cite class="byline">
            By <a href="http://clclt.com/charlotte/ArticleArchives?author=2126371" rel="author">Ryan Pitkin</a>
              
              
                
                  
                    <span class="twitter"><a href="http://www.twitter.com/pitkin_ryan" title="pitkin_ryan" target="_blank">@pitkin_ryan</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault ">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
        
          <p>On Feb. 7, the arrest of two men in a work van at a QuikTrip gas station in east Charlotte began what would be a week of paralyzing fear for the city's immigrant community.</p>

<p>In the coming days, word spread on social media that Immigration and Customs Enforcement (ICE) had begun staging raids and even traffic checkpoints in the area. Rumor and fact blended and it became hard to know what was true.</p>

<p>Over the next week, however, one thing became clear: ICE was ramping up efforts to detain undocumented immigrants, and were going to new lengths to do so.</p>

<p>For the next nine days, children stayed home from school, adults feared walking to the neighborhood supermarket for groceries and local businesses suffered.</p>

<p>But on Feb. 16, Charlotte's immigrants stepped out of the shadows.</p>

<p>A Day Without Immigrants wasn't expected by many to turn out the way it did. Organizers with Comunidad Colectiva caught wind of a nationwide strike &mdash; the word spread through a flyer being shared on social media &mdash; that gave immigrant business owners a chance to shut down for the day in protest of brazen ICE arrests around the country and show solidarity with one another.</p>
<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/charlotte/imager/u/blog/3925759/cerrado6.jpg?cb=1487768955" width="450" height="600" alt="Businesses around Charlotte closed while owners and employees attended the march. - JASMIN HERRERA" />                                                                                                           <ul style="width:450px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Jasmin Herrera                                          </li>                                                                                                                            <li class="imageCaption">                      Businesses around Charlotte closed while owners and employees attended the march.                    </li>                                                                                                </ul>                                                       </div>
<p>A similar action held in conjunction with a nationwide strike on May 1, 2006 didn't turn out many people to Marshall Park. This time, organizers were on short notice, but hoped social media could help them attract 500, possibly even 1,000 people to the park.</p>

<p>In the end, more than 7,000 people came to Marshall Park and marched through the streets of Uptown, shutting down traffic for more than two hours and sending a message to city, state and federal leaders that could not be ignored.</p>

<p>"This is amazing. It all began with a flyer. We didn't know how many people were going to show up," said Oliver Merino, an organizer with Comundad Colectiva, as he walked at the head of the march, his bright yellow vest letting marchers know to follow him.</p>

<p>"People are hurting. People are concerned and fearful but also, they're ready to fight. We have four years of resistance, and four years to keep our elected officials accountable. What are they doing? I think they have listened and made very timid responses, but as you can see, the people in the city are demanding more."</p>

<p>Throughout the week, ICE officials continued to claim they were simply carrying out routine enforcement operations, while leaders in the immigrant community said the escalation of arrests has been like nothing they've ever seen.</p>

<p>"What gets me is that, institutionally, it's like we're making this up and we're the ones creating the issues," says Jose Hernandez-Paris, executive director of the Latin American Coalition. "This has been going on for a number of years. It has been building for about 15 to 20 years now. But that's nothing compared to what's happening this time."</p>

<p>Between Feb. 6 and Feb. 10, ICE agents arrested 84 undocumented immigrants in North Carolina. As of <i>Creative Loafing</i>'s press deadline, numbers for the week of the march had not yet been released, as Monday was a holiday.</p>

<p>ICE refers to those being targeted in the operation, which is being headed by the ICE Enforcement and Removal Operations office in Atlanta, as "criminal aliens, illegal re-entrants and immigration fugitives." They point to the arrest of one Mexican national in Charlotte who had previously been convicted of three counts of indecent liberties with a child as an example of the type of people being arrested.</p>

<p>Of the 190 people arrested in the Carolinas and Georgia in the first week of the new ICE operation, 127 &mdash; almost exactly two-thirds &mdash; had criminal records.</p>

<div class="contentImageLeft" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/charlotte/imager/u/original/3925756/dwi20.jpg" class="zoomable" rel="contentImg_gal-3925760" title="JASMIN HERRERA">                  <img src="https://media2.fdncms.com/charlotte/imager/u/blog/3925756/dwi20.jpg?cb=1487720671" width="250" height="188" alt="JASMIN HERRERA" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Jasmin Herrera                                          </li>                                                                                                                                                                                      </ul>                                                       </div><p>In a statement released on the day of the march, the city of Charlotte went along with the ICE narrative, stating that many reports of enforcement actions in the area had been "exaggerated or entirely inaccurate" and that everyone should just "keep calm."</p>

<p>"[ICE] has repeatedly indicated that it is continuing its policy of focusing on people who have committed crimes in addition to immigration law violations. Although recent enforcement actions have gotten significant media attention because of the Trump executive order, according to [ICE], those actions are consistent with activity that has taken place for years under the Obama administration and do not represent a major new threat."</p>

<p>However, two weeks in which ICE ensured people that nothing had changed from the routine, targeted operations carried out under the Obama administration, WCCB's Courtney Francisco reported on Monday that an ICE spokesperson confirmed that things have changed under Trump in a way that does not simply affect undocumented immigrants with criminal records.</p>

<p>According to an ICE spokesperson, Trump's executive order allows ICE agents to arrest any undocumented people who are with someone being targeted by ICE, which gives the agency a broad new reach in the way they operate.</p>

<p>This is something that's been known for weeks, and forecast for months, by people like Hernandez-Paris and Omar Jorge, partner and general counsel for Compare Foods and a board member at the Latin American Coalition.</p>

<p>"You heard the rhetoric during the campaign, and when you talk to people from different parties with different points of view, they say, 'Oh no, that's never going to happen, he's never going to do that, that's just so he can get elected.' Well listen, I'm one of the people that believes politicians. People call me na&iuml;ve because of that. No, I believe that if a politician says he wants to do something, he actually wants to do it," Jorge says.</p>

<p>"So it was not surprising but it was certainly a shock. As it ramped up during the week last week, that's when I realized we're in a whole different situation now. Regardless of what ICE is saying &mdash; that this is normal, routine activity &mdash; this was all programmed to happen."</p>

<p>Despite the city's assurances, many in the immigrant community have been fearful of leaving home.</p>

<p>Zhenia Martinez, co-owner of Las Delicias Bakery on Central Avenue, said that for the first week of ICE operations the corridor, filled with immigrant-owned businesses, was like a ghost town.</p>
<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/charlotte/imager/u/blog/3925758/zeina.jpg?cb=1487768955" width="600" height="450" alt="Zhenia Martinez in her business, Las Delicias Bakery, which she shut down to join the Day Without Immigrants march. - RYAN PITKIN" />                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Ryan Pitkin                                          </li>                                                                                                                            <li class="imageCaption">                      Zhenia Martinez in her business, Las Delicias Bakery, which she shut down to join the Day Without Immigrants march.                    </li>                                                                                                </ul>                                                       </div>
<p>"During those first two days, this whole area just seemed really quiet. It resembled days that are really, really cold. No one was out and about," Martinez says. "As a business owner you can feel that because, even on the days when my business is bad, just being able to see people walk out and about you can get the sense there's at least life going on. But then all of a sudden you saw this drop in people walking around."</p>

<p>Martinez says her business dropped dramatically as word spread about immigration enforcement.</p>

<p>Hernandez-Paris believes that it's all a part of the plan for Trump's new executive order. The first arrest made in broad daylight just outside the old Eastland Mall site, in the heart of Charlotte's immigrant community; the operations near places of worship and schools; targeting people at their work where they know other undocumented people will be present is all part of the fear factor meant to add to the fear factor, he says.</p>

<p>"You arrest workers in a van in working hours in public where everyone can see it and photograph it. You arrest someone going to church. You arrest someone in close enough proximity to a school where it creates an issue. You only have to do it in strategic places. People will say, 'Nationally, it's only 681 people.' Right, but no one wants to be the next one, so when you do that, you are choking the community into submission and into fear so that they leave. So for them, it's exactly what they want. And unfortunately, the media, 99 percent of them play along those lines."</p>

<p>For this reason, folks like Hernandez-Paris and Jorge have been struggling over the last two weeks to inform people in the immigrant community of their rights. The two became concerned after confirming reports of an operation last week in which ICE agents fingerprinted men walking into a landscaping company in apparent attempts to find one man.</p>

<p>"The official report from ICE was, 'Well, we were just looking for one person.' But they fingerprinted 17 and seven of those were detained. But you're just looking for the one?" says Jorge.</p>

<p>He and Hernandez-Paris have been working to make sure people know that it's OK to say no and call representation before answering any questions.</p>

<p>"You are dealing with immigrants and they're used to a different legal system. They don't really understand what their rights are. ICE is allowed to be on a sidewalk and ask every single person that passes by to put their fingers on an iPad. But you don't have to say yes. Just because somebody's knocking on the door, doesn't mean you have to open it and let them in. In our culture, that's unheard of," Hernandez-Paris says. "You can take these steps, and it might be perceived as disrespectful, but it is legal and it is your right."</p>

<p>In the meantime, members of the immigrant community will continue their cautious resistance.</p>
<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/charlotte/imager/u/blog/3925757/dwi35.jpg?cb=1487768955" width="600" height="450" alt="After marching through Uptown, the crowd gathered in front of the Charlotte-Mecklenburg Government Center where family members of those in custody addressed them. - JASMIN HERRERA" />                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Jasmin Herrera                                          </li>                                                                                                                            <li class="imageCaption">                      After marching through Uptown, the crowd gathered in front of the Charlotte-Mecklenburg Government Center where family members of those in custody addressed them.                    </li>                                                                                                </ul>                                                       </div>
<p>Martinez shut down her business on Feb. 16th and went to Marshall Park, just as her immigrant parents, the original owners, had done a decade ago. The next day, she spoke about what the experience meant to her.</p>

<p>"It was gorgeous, being able to take North Tryon in the middle of the day," she says. "I was here for the '06 rally and there were very few people in Marshall Park. Yesterday, it was uplifting. I think it's being able to go out there and let our voices be heard that it kind of helped boost us up and let go of some of that fear. Even though the knowledge is still there that things are still happening, I think they feel better."</p>

<p>Martinez said she's already seen a turnaround in business, as the weekend following the first week of ICE operations was busier for her than usual. She noticed the same thing on the day following the march, as customers told her they wanted to support her for shutting down in support of them.</p>

<p>As has been the case since her parents opened the business 20 years ago, Martinez values the community around her as much as it values her.</p>

<p>"I think it's a show of support. Certainly our business wouldn't exist without immigrants," Martinez says. "When it first started, it was to feed that niche, immigrants over here that didn't have bread. Now we do have a varied clientele, but in the very beginning it was them who supported us and we're thankful for that."</p>

<p>Although she's seen signs of life pop up once again on the eastern end of the Central Avenue corridor, she remains vigilant. Martinez emphasizes that ICE has not left because of the great turnout at last week's march, and she hopes the immigrant community &mdash; and those non-immigrants who showed up in solidarity on the Day Without Immigrants &mdash; will continue to fight against broad operations that have already torn apart the families of her friends and employees.</p>

<p>"It's going to take some time, but I do feel that there's going to be a ripple effect and I'm hoping that people don't think that this was a one-time thing that we need to do," she says. "The way that we came together yesterday, we need to even bring in more people and more immigrants and keep on pushing."</p>

<p>It may be a clich&eacute; at this point, but Martinez and thousands of others proved last week that for every action there is a reaction. What remains to be seen is just how they'll build on that momentum, as the federal administration they showed up to face down will surely not be taking the pressure off any time soon.</p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->














  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <fb:like href="http://clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content?oid=3925760" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content%3Foid%3D3925760&text=Federal%20Harassment%2C%20Increase%20in%20Arrests%20Puts%20Immigrant%20Community%20on%20Edge" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content?oid=3925760" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Federal%20Harassment%2C%20Increase%20in%20Arrests%20Puts%20Immigrant%20Community%20on%20Edge&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fcharlotte%2Fimager%2Fu%2Fslideshow%2F3925755%2Fdwi29.jpg&amp;url=http%3A%2F%2Fclclt.com%2Fcharlotte%2Ffederal-harassment-increase-in-arrests-puts-immigrant-community-on-edge%2FContent%3Foid%3D3925760" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">



<a id="RedditDynamic" class="MicroComponent ToolBarHorizontal " target="_blank" title="Reddit" href="http://www.reddit.com/submit?url=http%3A//clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content%3Foid%3D3925760">Submit to Reddit</a>


<script>
  jQuery(document).on("slideshow:change", function(event) {
    var canonical = event.canonical || event.url;
    if (canonical) {
      jQuery("a#RedditDynamic").attr("href", "http://www.reddit.com/submit?url=" + canonical);
    }
  });
</script>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.clclt.com/charlotte/Tools/EmailFriend?oid=3925760" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.clclt.com/charlotte/Profile/MyFavorites?add=3925760">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3925760" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4f5a47bd4299f449" addthis:url="http://clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content?oid=3925760" addthis:title="Federal Harassment, Increase in Arrests Puts Immigrant Community on Edge" addthis:description="The ICE Storm" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4f5a47bd4299f449", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  















  



    
    
    
    












  


















  
  
      <div id="RecentByTag" class="SpanningFeature ContentDefault ">
        <h3 class="latesttheater">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/us-reset-brings-new-relevance-to-el-doctorows-ragtime/Content?oid=3824984">
        <img src="https://media1.fdncms.com/charlotte/imager/u/square200/3824976/central_thea_ragtimepromos_26.jpg" alt="U.S. Reset Brings New Relevance to E.L. Doctorow&#39;s &#39;Ragtime&#39;" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/us-reset-brings-new-relevance-to-el-doctorows-ragtime/Content?oid=3824984">U.S. Reset Brings New Relevance to E.L. Doctorow's 'Ragtime'</a>
    </h4>
    <div class="date">Feb  8, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/the-blotter-escalation/Content?oid=3820184">
        <img src="https://media1.fdncms.com/charlotte/imager/u/square200/3820183/blotter2.jpg" alt="The Blotter: Escalation" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/the-blotter-escalation/Content?oid=3820184">The Blotter: Escalation</a>
    </h4>
    <div class="date">Jan 11, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/bizzare-crime-from-charlotte-police-files-nov-17/Content?oid=3813176">
        <img src="https://media2.fdncms.com/charlotte/imager/u/square200/3813174/blotter2.jpg" alt="Bizzare crime from Charlotte police files (Nov. 17)" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/bizzare-crime-from-charlotte-police-files-nov-17/Content?oid=3813176">Bizzare crime from Charlotte police files (Nov. 17)</a>
    </h4>
    <div class="date">Nov 17, 2016</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://clclt.com/charlotte/ArticleArchives?tag=ICE%7C%7Cimmigration%7C%7CLatin%20American%20Coalition%7C%7CJose%20Hernandez-Paris%7C%7COmar%20Jorge%7C%7CCompare%20Foods%7C%7CZhenia%20Martinez%7C%7CLas%20Delicias%20Bakery%7C%7Cdeportation%7C%7CCentral%20Avenue" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  




  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/charlotte/ArticleArchives?category=2124633" rel="tag">Cover</a>, <a href="/charlotte/ArticleArchives?tag=ICE" rel="tag">ICE</a>, <a href="/charlotte/ArticleArchives?tag=immigration" rel="tag">immigration</a>, <a href="/charlotte/ArticleArchives?tag=Latin%20American%20Coalition" rel="tag">Latin American Coalition</a>, <a href="/charlotte/ArticleArchives?tag=Jose%20Hernandez-Paris" rel="tag">Jose Hernandez-Paris</a>, <a href="/charlotte/ArticleArchives?tag=Omar%20Jorge" rel="tag">Omar Jorge</a>, <a href="/charlotte/ArticleArchives?tag=Compare%20Foods" rel="tag">Compare Foods</a>, <a href="/charlotte/ArticleArchives?tag=Zhenia%20Martinez" rel="tag">Zhenia Martinez</a>, <a href="/charlotte/ArticleArchives?tag=Las%20Delicias%20Bakery" rel="tag">Las Delicias Bakery</a>, <a href="/charlotte/ArticleArchives?tag=deportation" rel="tag">deportation</a>, <a href="/charlotte/ArticleArchives?tag=Central%20Avenue" rel="tag">Central Avenue</a></p>          
  </div> <!-- end StoryTags -->











  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/charlottes-matron-saint-of-music-and-more-mary-virginia-federal-turns-100/Content?oid=3822435">
        <img src="https://media1.fdncms.com/charlotte/imager/u/square200/3822425/img_1531.jpg" alt="Charlotte&#39;s Matron Saint of Music and More, Mary Virginia Federal, Turns 100" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/charlottes-matron-saint-of-music-and-more-mary-virginia-federal-turns-100/Content?oid=3822435">Charlotte's Matron Saint of Music and More, Mary Virginia Federal, Turns 100</a>
    </h4>
    <div class="date">Jan 25, 2017</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/charlotte-the-mecca-of-disc-golf/Content?oid=3748349">
        <img src="https://media1.fdncms.com/charlotte/imager/u/square200/3748346/disc3.jpg" alt="Charlotte, the Mecca of disc golf" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/charlotte-the-mecca-of-disc-golf/Content?oid=3748349">Charlotte, the Mecca of disc golf</a>
    </h4>
    <div class="date">May  4, 2016</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/its-up-to-you-to-enforce-coal-ash-regulations/Content?oid=3689900">
        <img src="https://media2.fdncms.com/charlotte/imager/u/square200/3689898/coalashact.jpg" alt="It&#39;s up to you to enforce coal ash regulations" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/its-up-to-you-to-enforce-coal-ash-regulations/Content?oid=3689900">It's up to you to enforce coal ash regulations</a>
    </h4>
    <div class="date">Oct 14, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               



  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://clclt.com/charlotte/ArticleArchives?category=2124633">More Cover &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->










  

  

  
  

  

  




















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3925760" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charlotte/Rss.xml?id=comments&amp;oid=3925760" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3925760" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            <p><i>Creative Loafing</i> encourages a healthy discussion on its website from all
sides of the conversation, but we reserve the right to delete any comments
that detract from that. Violence, racism and personal attacks that go
beyond the pale will not be tolerated.</p>
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        







  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestcover"><span class="headingText">Latest in Cover</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/time-out-youths-sanctuary-for-lgbtq-kids-moves-to-facility-more-than-twice-its-current-size/Content?oid=3823461">
        <img src="https://media1.fdncms.com/charlotte/imager/u/square200/3823450/dscn9716.jpg" alt="Time Out Youth&#39;s Sanctuary for LGBTQ Kids Moves to Facility More Than Twice its Current Size" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/time-out-youths-sanctuary-for-lgbtq-kids-moves-to-facility-more-than-twice-its-current-size/Content?oid=3823461">Time Out Youth's Sanctuary for LGBTQ Kids Moves to Facility More Than Twice its Current Size</a>
    </h4>
    <div class="date">Feb  1, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/charlottes-matron-saint-of-music-and-more-mary-virginia-federal-turns-100/Content?oid=3822435">
        <img src="https://media1.fdncms.com/charlotte/imager/u/square200/3822425/img_1531.jpg" alt="Charlotte&#39;s Matron Saint of Music and More, Mary Virginia Federal, Turns 100" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/charlottes-matron-saint-of-music-and-more-mary-virginia-federal-turns-100/Content?oid=3822435">Charlotte's Matron Saint of Music and More, Mary Virginia Federal, Turns 100</a>
    </h4>
    <div class="date">Jan 25, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://clclt.com/charlotte/dazed-city-leaders-regroup-and-respond-after-state-legislature-reneges-on-hb2-deal/Content?oid=3817906">
        <img src="https://media2.fdncms.com/charlotte/imager/u/square200/3817898/campuspride.jpg" alt="Dazed city leaders regroup and respond after state legislature reneges on HB2 deal" />
      </a>
    
    <h4 class="headline">
      <a href="http://clclt.com/charlotte/dazed-city-leaders-regroup-and-respond-after-state-legislature-reneges-on-hb2-deal/Content?oid=3817906">Dazed city leaders regroup and respond after state legislature reneges on HB2 deal</a>
    </h4>
    <div class="date">Dec 28, 2016</div>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://clclt.com/charlotte/ArticleArchives?category=2124633" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        












<div id="SearchEvents" class="SpanningIsland ContentDefault ">
  <h2 id="search-events">Search Events</h2>

  <div class="tabs">
    <div class="tabCurrent tabLeft tab"><a href="#">all events</a></div>
    <div class="tabBack tabCenter tab"><a href="#">concerts</a></div>
    <div class="tabBack tabCenter tab"><a href="#">restaurants</a></div>
    <div class="tabBack tabRight tab"><a href="#">movie times</a></div>
  </div><!-- close .tabs -->

  <div class="clear"></div>


  

  <div class="calendarBody" >
    <form name="eventSearchForm" method="get" action="http://clclt.com/charlotte/EventSearch">
      <select name="narrowByDate" class="narrowDate">
    
    
      <option value="">-All Dates-</option>
      
      
        <option value="Today">Today</option>
      
      
        <option value="Tomorrow">Tomorrow</option>
      
      
        <option value="This Weekend">This Weekend</option>
      
      
        <option value="This Week">This Week</option>
      
      <option value="">--------------------</option>
      
        
        
          <option value="2017-02-22">Wednesday, February 22</option>
        
      
        
        
          <option value="2017-02-23">Thursday, February 23</option>
        
      
        
        
          <option value="2017-02-24">Friday, February 24</option>
        
      
        
        
          <option value="2017-02-25">Saturday, February 25</option>
        
      
        
        
          <option value="2017-02-26">Sunday, February 26</option>
        
      
        
        
          <option value="2017-02-27">Monday, February 27</option>
        
      
        
        
          <option value="2017-02-28">Tuesday, February 28</option>
        
      
        
        
          <option value="2017-03-01">Wednesday, March  1</option>
        
      
        
        
          <option value="2017-03-02">Thursday, March  2</option>
        
      
        
        
          <option value="2017-03-03">Friday, March  3</option>
        
      
        
        
          <option value="2017-03-04">Saturday, March  4</option>
        
      
        
        
          <option value="2017-03-05">Sunday, March  5</option>
        
      
        
        
          <option value="2017-03-06">Monday, March  6</option>
        
      
        
        
          <option value="2017-03-07">Tuesday, March  7</option>
        
      
        
        
          <option value="2017-03-08">Wednesday, March  8</option>
        
      
        
        
          <option value="2017-03-09">Thursday, March  9</option>
        
      
        
        
          <option value="2017-03-10">Friday, March 10</option>
        
      
        
        
          <option value="2017-03-11">Saturday, March 11</option>
        
      
        
        
          <option value="2017-03-12">Sunday, March 12</option>
        
      
        
        
          <option value="2017-03-13">Monday, March 13</option>
        
      
        
        
          <option value="2017-03-14">Tuesday, March 14</option>
        
      
        
        
          <option value="2017-03-15">Wednesday, March 15</option>
        
      
        
        
          <option value="2017-03-16">Thursday, March 16</option>
        
      
        
        
          <option value="2017-03-17">Friday, March 17</option>
        
      
        
        
          <option value="2017-03-18">Saturday, March 18</option>
        
      
        
        
          <option value="2017-03-19">Sunday, March 19</option>
        
      
        
        
          <option value="2017-03-20">Monday, March 20</option>
        
      
        
        
          <option value="2017-03-21">Tuesday, March 21</option>
        
      
        
        
          <option value="2017-03-22">Wednesday, March 22</option>
        
      
        
        
          <option value="2017-03-23">Thursday, March 23</option>
        
      
        
        
          <option value="2017-03-24">Friday, March 24</option>
        
      
    
  </select>

      <select name="eventCategory" class="eventCategory">
        <option value="">-All Event Categories-</option>
        
          
            <option value="2362804" >ARTS AGENDA</option>
          
          
            <option value="2362809" >&nbsp;&nbsp;Classical Music</option>
          
        
          
          
            <option value="2167939" >&nbsp;&nbsp;Comedy</option>
          
        
          
          
            <option value="2167942" >&nbsp;&nbsp;Film</option>
          
        
          
          
            <option value="2167309" >&nbsp;&nbsp;Museums</option>
          
        
          
          
            <option value="2167944" >&nbsp;&nbsp;Readings &amp; Signings</option>
          
        
          
          
            <option value="2167324" >&nbsp;&nbsp;Spoken Word</option>
          
        
          
          
            <option value="2167253" >&nbsp;&nbsp;Theater/Dance/Performance Art</option>
          
        
          
          
            <option value="2167937" >&nbsp;&nbsp;Visual Arts</option>
          
        
          
            <option value="2362805" >COMMUNITY HAPPENINGS</option>
          
          
            <option value="2167263" >&nbsp;&nbsp;Benefits &amp; Fundraisers</option>
          
        
          
          
            <option value="2167315" >&nbsp;&nbsp;Clubs &amp; Organizations</option>
          
        
          
          
            <option value="2167267" >&nbsp;&nbsp;Family</option>
          
        
          
          
            <option value="2167380" >&nbsp;&nbsp;Festivals/Events</option>
          
        
          
          
            <option value="2167265" >&nbsp;&nbsp;Gay &amp; Lesbian</option>
          
        
          
          
            <option value="2167469" >&nbsp;&nbsp;Health &amp; Fitness</option>
          
        
          
          
            <option value="2167425" >&nbsp;&nbsp;Holiday</option>
          
        
          
          
            <option value="2167943" >&nbsp;&nbsp;Lectures, Classes &amp; Seminars</option>
          
        
          
          
            <option value="2167494" >&nbsp;&nbsp;Nightlife</option>
          
        
          
          
            <option value="2362808" >&nbsp;&nbsp;Sex &amp; Love</option>
          
        
          
          
            <option value="2167275" >&nbsp;&nbsp;Singles</option>
          
        
          
          
            <option value="2167947" >&nbsp;&nbsp;Sports &amp; Recreation</option>
          
        
          
          
            <option value="2167276" >&nbsp;&nbsp;Support Groups</option>
          
        
          
          
            <option value="2167277" >&nbsp;&nbsp;Volunteers/Public Life</option>
          
        
          
            <option value="2362807" >FOOD &amp; DRINK</option>
          
          
            <option value="2167468" >&nbsp;&nbsp;Culinary</option>
          
        
          
          
            <option value="2167434" >&nbsp;&nbsp;Wine/Cocktails</option>
          
        
          
            <option value="2362806" >MUSIC EVENTS</option>
          
          
            <option value="2167327" >&nbsp;&nbsp;Blues/Roots/International</option>
          
        
          
          
            <option value="2167470" >&nbsp;&nbsp;Classical/Jazz/Smooth</option>
          
        
          
          
            <option value="2167338" >&nbsp;&nbsp;Country/Folk</option>
          
        
          
          
            <option value="2167342" >&nbsp;&nbsp;DJ/Electronic</option>
          
        
          
          
            <option value="2167945" >&nbsp;&nbsp;General</option>
          
        
          
          
            <option value="2167407" >&nbsp;&nbsp;Hip-Hop/Soul/R&amp;B</option>
          
        
          
          
            <option value="2441149" >&nbsp;&nbsp;Pop/Rock</option>
          
        
      </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" class="submit" value="Go" />
    </form>
  </div><!-- close .calendarBody -->


  

  <div class="calendarBody" style="display:none">
    <form name="eventSearchForm" method="get" action="http://clclt.com/charlotte/EventSearch">
      <input type="hidden" name="eventSection" value="2362806">
      <select name="narrowByDate" class="narrowDate">
    
    
      <option value="">-All Dates-</option>
      
      
        <option value="Today">Today</option>
      
      
        <option value="Tomorrow">Tomorrow</option>
      
      
        <option value="This Weekend">This Weekend</option>
      
      
        <option value="This Week">This Week</option>
      
      <option value="">--------------------</option>
      
        
        
          <option value="2017-02-22">Wednesday, February 22</option>
        
      
        
        
          <option value="2017-02-23">Thursday, February 23</option>
        
      
        
        
          <option value="2017-02-24">Friday, February 24</option>
        
      
        
        
          <option value="2017-02-25">Saturday, February 25</option>
        
      
        
        
          <option value="2017-02-26">Sunday, February 26</option>
        
      
        
        
          <option value="2017-02-27">Monday, February 27</option>
        
      
        
        
          <option value="2017-02-28">Tuesday, February 28</option>
        
      
        
        
          <option value="2017-03-01">Wednesday, March  1</option>
        
      
        
        
          <option value="2017-03-02">Thursday, March  2</option>
        
      
        
        
          <option value="2017-03-03">Friday, March  3</option>
        
      
        
        
          <option value="2017-03-04">Saturday, March  4</option>
        
      
        
        
          <option value="2017-03-05">Sunday, March  5</option>
        
      
        
        
          <option value="2017-03-06">Monday, March  6</option>
        
      
        
        
          <option value="2017-03-07">Tuesday, March  7</option>
        
      
        
        
          <option value="2017-03-08">Wednesday, March  8</option>
        
      
        
        
          <option value="2017-03-09">Thursday, March  9</option>
        
      
        
        
          <option value="2017-03-10">Friday, March 10</option>
        
      
        
        
          <option value="2017-03-11">Saturday, March 11</option>
        
      
        
        
          <option value="2017-03-12">Sunday, March 12</option>
        
      
        
        
          <option value="2017-03-13">Monday, March 13</option>
        
      
        
        
          <option value="2017-03-14">Tuesday, March 14</option>
        
      
        
        
          <option value="2017-03-15">Wednesday, March 15</option>
        
      
        
        
          <option value="2017-03-16">Thursday, March 16</option>
        
      
        
        
          <option value="2017-03-17">Friday, March 17</option>
        
      
        
        
          <option value="2017-03-18">Saturday, March 18</option>
        
      
        
        
          <option value="2017-03-19">Sunday, March 19</option>
        
      
        
        
          <option value="2017-03-20">Monday, March 20</option>
        
      
        
        
          <option value="2017-03-21">Tuesday, March 21</option>
        
      
        
        
          <option value="2017-03-22">Wednesday, March 22</option>
        
      
        
        
          <option value="2017-03-23">Thursday, March 23</option>
        
      
        
        
          <option value="2017-03-24">Friday, March 24</option>
        
      
    
  </select>
      <select name="neighborhood" class="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="2157330" >&nbsp;&nbsp;General Charlotte Area</option>
      
        
          <option value="2157338" >NORTH CHARLOTTE</option>
        
        <option value="2157356" >&nbsp;&nbsp;Concord/Kannapolis</option>
      
        
        <option value="2157346" >&nbsp;&nbsp;Cornelius</option>
      
        
        <option value="2157342" >&nbsp;&nbsp;Dilworth</option>
      
        
        <option value="3375682" >&nbsp;&nbsp;Huntersville</option>
      
        
        <option value="2157334" >&nbsp;&nbsp;NoDa</option>
      
        
        <option value="3147577" >&nbsp;&nbsp;North End</option>
      
        
        <option value="3375816" >&nbsp;&nbsp;Northlake</option>
      
        
        <option value="2157333" >&nbsp;&nbsp;University</option>
      
        
        <option value="3381279" >&nbsp;&nbsp;Davidson</option>
      
        
        <option value="3381463" >&nbsp;&nbsp;Mooresville</option>
      
        
          <option value="2157336" >EAST SIDE</option>
        
        <option value="2157344" >&nbsp;&nbsp;East Charlotte</option>
      
        
        <option value="2157345" >&nbsp;&nbsp;Elizabeth</option>
      
        
        <option value="2157354" >&nbsp;&nbsp;Plaza Midwood</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="2157353" >&nbsp;&nbsp;Ballantyne</option>
      
        
          <option value="3147596" >CENTRAL CHARLOTTE</option>
        
        <option value="2157343" >&nbsp;&nbsp;Midtown</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="3375684" >&nbsp;&nbsp;Madison Park/Montford</option>
      
        
        <option value="2157347" >&nbsp;&nbsp;Matthews</option>
      
        
        <option value="2157351" >&nbsp;&nbsp;SouthPark</option>
      
        
        <option value="2157348" >&nbsp;&nbsp;Myers Park</option>
      
        
        <option value="2157362" >&nbsp;&nbsp;South End</option>
      
        
        <option value="2157349" >&nbsp;&nbsp;Pineville/Hwy 51</option>
      
        
        <option value="3375685" >&nbsp;&nbsp;Steele Creek</option>
      
        
        <option value="2157350" >&nbsp;&nbsp;South Charlotte</option>
      
        
          <option value="3147596" >CENTRAL CHARLOTTE</option>
        
        <option value="2157352" >&nbsp;&nbsp;Uptown</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="3381280" >&nbsp;&nbsp;Cotswold</option>
      
        
          <option value="2157341" >WEST CHARLOTTE</option>
        
        <option value="3375683" >&nbsp;&nbsp;Beatties Ford Road Corridor</option>
      
        
        <option value="3147582" >&nbsp;&nbsp;FreeMore West</option>
      
        
        <option value="2157366" >&nbsp;&nbsp;Gastonia</option>
      
        
        <option value="2390972" >&nbsp;&nbsp;Westside</option>
      
        
          <option value="2157339" >SOUTH CAROLINA</option>
        
        <option value="2157369" >&nbsp;&nbsp;Fort Mill</option>
      
        
        <option value="2157368" >&nbsp;&nbsp;Rock Hill</option>
      
        
          <option value="3399281" >OUTSIDE CHARLOTTE</option>
        
        <option value="3399284" >&nbsp;&nbsp;Outside Charlotte</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" class="submit" value="Go" />
    </form>
  </div><!-- close .calendarBody -->


  

  <div class="calendarBody" style="display:none">
    <form name="locationSearchForm" method="get" action="http://clclt.com/charlotte/LocationSearch">
      <input type="hidden" name="locationSection" value="2157052">

      <select name="locationCategory" class="locationCategory">
        <option value="">-All Cuisines-</option>
        
          <option value="2157167" >&nbsp;&nbsp;Afghani</option>
        
          <option value="2157168" >&nbsp;&nbsp;African</option>
        
          <option value="2157169" >&nbsp;&nbsp;American</option>
        
          <option value="2160538" >&nbsp;&nbsp;American, Modern/New</option>
        
          <option value="2157171" >&nbsp;&nbsp;Argentine</option>
        
          <option value="2160539" >&nbsp;&nbsp;Argentinean</option>
        
          <option value="2157172" >&nbsp;&nbsp;Armenian</option>
        
          <option value="2157173" >&nbsp;&nbsp;Asian</option>
        
          <option value="2157309" >&nbsp;&nbsp;Bakery</option>
        
          <option value="2157229" >&nbsp;&nbsp;Bar food</option>
        
          <option value="2157174" >&nbsp;&nbsp;Barbecue</option>
        
          <option value="2157312" >&nbsp;&nbsp;Brazilian</option>
        
          <option value="2157175" >&nbsp;&nbsp;Breakfast</option>
        
          <option value="2160540" >&nbsp;&nbsp;Brew Pubs</option>
        
          <option value="2160541" >&nbsp;&nbsp;British/English</option>
        
          <option value="2157310" >&nbsp;&nbsp;Buffet</option>
        
          <option value="2157176" >&nbsp;&nbsp;Burgers</option>
        
          <option value="2157185" >&nbsp;&nbsp;Cajun/Creole</option>
        
          <option value="2157178" >&nbsp;&nbsp;Cal-Mex</option>
        
          <option value="2157177" >&nbsp;&nbsp;California</option>
        
          <option value="2157179" >&nbsp;&nbsp;Cambodian</option>
        
          <option value="2157180" >&nbsp;&nbsp;Cantonese</option>
        
          <option value="2157181" >&nbsp;&nbsp;Caribbean</option>
        
          <option value="2157222" >&nbsp;&nbsp;Central/South American</option>
        
          <option value="2157182" >&nbsp;&nbsp;Chinese</option>
        
          <option value="2160542" >&nbsp;&nbsp;Colombian</option>
        
          <option value="2157313" >&nbsp;&nbsp;Columbian</option>
        
          <option value="2157184" >&nbsp;&nbsp;Continental</option>
        
          <option value="2157318" >&nbsp;&nbsp;Crepes</option>
        
          <option value="2157186" >&nbsp;&nbsp;Cuban</option>
        
          <option value="2157187" >&nbsp;&nbsp;Deli</option>
        
          <option value="2157183" >&nbsp;&nbsp;Desserts</option>
        
          <option value="2157188" >&nbsp;&nbsp;Diner</option>
        
          <option value="2157190" >&nbsp;&nbsp;Eastern European</option>
        
          <option value="2157189" >&nbsp;&nbsp;Ethiopian</option>
        
          <option value="2160543" >&nbsp;&nbsp;Filipino</option>
        
          <option value="2157319" >&nbsp;&nbsp;Fondue</option>
        
          <option value="2157191" >&nbsp;&nbsp;French</option>
        
          <option value="2362518" >&nbsp;&nbsp;General Dining</option>
        
          <option value="2157192" >&nbsp;&nbsp;German</option>
        
          <option value="2157193" >&nbsp;&nbsp;Greek</option>
        
          <option value="2157194" >&nbsp;&nbsp;Guatemalan</option>
        
          <option value="2157315" >&nbsp;&nbsp;Honduran</option>
        
          <option value="2157307" >&nbsp;&nbsp;Hot dogs</option>
        
          <option value="2157316" >&nbsp;&nbsp;Hunan</option>
        
          <option value="2157195" >&nbsp;&nbsp;Hungarian</option>
        
          <option value="2160544" >&nbsp;&nbsp;Ice cream</option>
        
          <option value="2157196" >&nbsp;&nbsp;Indian</option>
        
          <option value="2157321" >&nbsp;&nbsp;Indian (Northern)</option>
        
          <option value="2157320" >&nbsp;&nbsp;Indian (Southern)</option>
        
          <option value="2157197" >&nbsp;&nbsp;Indonesian</option>
        
          <option value="2157324" >&nbsp;&nbsp;Iranian</option>
        
          <option value="2157325" >&nbsp;&nbsp;Iraqi</option>
        
          <option value="2157198" >&nbsp;&nbsp;Irish</option>
        
          <option value="2157199" >&nbsp;&nbsp;Israeli</option>
        
          <option value="2157200" >&nbsp;&nbsp;Italian</option>
        
          <option value="2157322" >&nbsp;&nbsp;Italian (Northern)</option>
        
          <option value="2157201" >&nbsp;&nbsp;Italian (Southern)</option>
        
          <option value="2157311" >&nbsp;&nbsp;Jamaican</option>
        
          <option value="2157202" >&nbsp;&nbsp;Japanese</option>
        
          <option value="2157203" >&nbsp;&nbsp;Korean</option>
        
          <option value="2157323" >&nbsp;&nbsp;Latino</option>
        
          <option value="2157204" >&nbsp;&nbsp;Lebanese</option>
        
          <option value="2157317" >&nbsp;&nbsp;Mandarin</option>
        
          <option value="2157205" >&nbsp;&nbsp;Mediterranean</option>
        
          <option value="2157206" >&nbsp;&nbsp;Mexican</option>
        
          <option value="2157207" >&nbsp;&nbsp;Middle Eastern</option>
        
          <option value="2157306" >&nbsp;&nbsp;Moroccan</option>
        
          <option value="2160547" >&nbsp;&nbsp;Needs Dining Category</option>
        
          <option value="2157170" >&nbsp;&nbsp;New American</option>
        
          <option value="2157326" >&nbsp;&nbsp;Pakistani</option>
        
          <option value="2157208" >&nbsp;&nbsp;Persian</option>
        
          <option value="2157314" >&nbsp;&nbsp;Peruvian</option>
        
          <option value="2157209" >&nbsp;&nbsp;Phillipino</option>
        
          <option value="2157210" >&nbsp;&nbsp;Pizza</option>
        
          <option value="2157211" >&nbsp;&nbsp;Polish</option>
        
          <option value="2157327" >&nbsp;&nbsp;Portugese</option>
        
          <option value="2160545" >&nbsp;&nbsp;Portuguese</option>
        
          <option value="2157212" >&nbsp;&nbsp;Puerto Rican</option>
        
          <option value="2157213" >&nbsp;&nbsp;Romanian</option>
        
          <option value="2157214" >&nbsp;&nbsp;Russian</option>
        
          <option value="2157215" >&nbsp;&nbsp;Salads</option>
        
          <option value="2157216" >&nbsp;&nbsp;Salvadoran</option>
        
          <option value="2157217" >&nbsp;&nbsp;Sandwiches</option>
        
          <option value="2157218" >&nbsp;&nbsp;Seafood</option>
        
          <option value="2157219" >&nbsp;&nbsp;Serbian</option>
        
          <option value="2157220" >&nbsp;&nbsp;Soul food</option>
        
          <option value="2157221" >&nbsp;&nbsp;Soup</option>
        
          <option value="2157308" >&nbsp;&nbsp;Southern</option>
        
          <option value="2157223" >&nbsp;&nbsp;Southwestern</option>
        
          <option value="2157224" >&nbsp;&nbsp;Spanish</option>
        
          <option value="2157225" >&nbsp;&nbsp;Steak</option>
        
          <option value="2157226" >&nbsp;&nbsp;Stir Fry</option>
        
          <option value="2157227" >&nbsp;&nbsp;Sushi</option>
        
          <option value="2157228" >&nbsp;&nbsp;Szechuan</option>
        
          <option value="2157328" >&nbsp;&nbsp;Tapas</option>
        
          <option value="2157230" >&nbsp;&nbsp;Tex-Mex</option>
        
          <option value="2157231" >&nbsp;&nbsp;Thai</option>
        
          <option value="2157232" >&nbsp;&nbsp;Turkish</option>
        
          <option value="2160546" >&nbsp;&nbsp;Vegan</option>
        
          <option value="2157233" >&nbsp;&nbsp;Vegetarian</option>
        
          <option value="2157234" >&nbsp;&nbsp;Vietnamese</option>
        
          <option value="2157235" >&nbsp;&nbsp;West African</option>
        
      </select>

      <select name="neighborhood" class="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="2157330" >&nbsp;&nbsp;General Charlotte Area</option>
      
        
          <option value="2157338" >NORTH CHARLOTTE</option>
        
        <option value="2157356" >&nbsp;&nbsp;Concord/Kannapolis</option>
      
        
        <option value="2157346" >&nbsp;&nbsp;Cornelius</option>
      
        
        <option value="2157342" >&nbsp;&nbsp;Dilworth</option>
      
        
        <option value="3375682" >&nbsp;&nbsp;Huntersville</option>
      
        
        <option value="2157334" >&nbsp;&nbsp;NoDa</option>
      
        
        <option value="3147577" >&nbsp;&nbsp;North End</option>
      
        
        <option value="3375816" >&nbsp;&nbsp;Northlake</option>
      
        
        <option value="2157333" >&nbsp;&nbsp;University</option>
      
        
        <option value="3381279" >&nbsp;&nbsp;Davidson</option>
      
        
        <option value="3381463" >&nbsp;&nbsp;Mooresville</option>
      
        
          <option value="2157336" >EAST SIDE</option>
        
        <option value="2157344" >&nbsp;&nbsp;East Charlotte</option>
      
        
        <option value="2157345" >&nbsp;&nbsp;Elizabeth</option>
      
        
        <option value="2157354" >&nbsp;&nbsp;Plaza Midwood</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="2157353" >&nbsp;&nbsp;Ballantyne</option>
      
        
          <option value="3147596" >CENTRAL CHARLOTTE</option>
        
        <option value="2157343" >&nbsp;&nbsp;Midtown</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="3375684" >&nbsp;&nbsp;Madison Park/Montford</option>
      
        
        <option value="2157347" >&nbsp;&nbsp;Matthews</option>
      
        
        <option value="2157351" >&nbsp;&nbsp;SouthPark</option>
      
        
        <option value="2157348" >&nbsp;&nbsp;Myers Park</option>
      
        
        <option value="2157362" >&nbsp;&nbsp;South End</option>
      
        
        <option value="2157349" >&nbsp;&nbsp;Pineville/Hwy 51</option>
      
        
        <option value="3375685" >&nbsp;&nbsp;Steele Creek</option>
      
        
        <option value="2157350" >&nbsp;&nbsp;South Charlotte</option>
      
        
          <option value="3147596" >CENTRAL CHARLOTTE</option>
        
        <option value="2157352" >&nbsp;&nbsp;Uptown</option>
      
        
          <option value="2157340" >SOUTH CHARLOTTE</option>
        
        <option value="3381280" >&nbsp;&nbsp;Cotswold</option>
      
        
          <option value="2157341" >WEST CHARLOTTE</option>
        
        <option value="3375683" >&nbsp;&nbsp;Beatties Ford Road Corridor</option>
      
        
        <option value="3147582" >&nbsp;&nbsp;FreeMore West</option>
      
        
        <option value="2157366" >&nbsp;&nbsp;Gastonia</option>
      
        
        <option value="2390972" >&nbsp;&nbsp;Westside</option>
      
        
          <option value="2157339" >SOUTH CAROLINA</option>
        
        <option value="2157369" >&nbsp;&nbsp;Fort Mill</option>
      
        
        <option value="2157368" >&nbsp;&nbsp;Rock Hill</option>
      
        
          <option value="3399281" >OUTSIDE CHARLOTTE</option>
        
        <option value="3399284" >&nbsp;&nbsp;Outside Charlotte</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" class="submit" value="Go" />
    </form>
  </div><!-- close .calendarBody -->


  

  <div class="calendarBody" style="display:none">
    <form name="movietimesSearchForm" id="movietimesSearchFormMovie" method="get" action="http://clclt.com/charlotte/MovieTimes">
      <select name="film" class="film">
        <option value="">-All Films-</option>
        
      </select>

      <select name="narrowByDate" class="narrowDate">
        <option value="2017-02-22">Today</option>
        
          
          
            <option value="2017-02-23">Thursday, February 23</option>
          
        
          
          
            <option value="2017-02-24">Friday, February 24</option>
          
        
          
          
            <option value="2017-02-25">Saturday, February 25</option>
          
        
          
          
            <option value="2017-02-26">Sunday, February 26</option>
          
        
          
          
            <option value="2017-02-27">Monday, February 27</option>
          
        
          
          
            <option value="2017-02-28">Tuesday, February 28</option>
          
        
      </select>

      <input type="submit" class="submit" value="Go" />
    </form>
  </div><!-- close .calendarBody -->

</div><!-- close #SearchEvents -->

<div id="eventLinks">
  <a href="http://posting.clclt.com/charlotte/Events/AddEvent">&raquo; submit an event</a>
  <a href="http://clclt.com/charlotte/EventSearch">&raquo; browse all events</a>
</div>






<script type="text/javascript">
<!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#SearchEvents div.tabs>div"),
          $$("#SearchEvents div.calendarBody"),
          "tabCurrent", "tabBack", 0
      );

      // Deactivate links.
      $$("#SearchEvents div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//-->
</script>
<div id="oratvWidget" class="SpanningIsland ContentDefault Ad">
  <iframe width="300" height="168" src="//www.ora.tv/embed/partner/altweekly/playlist/179/v/1" frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div><div id="Rectangle1" class="SpanningIsland ContentDefault Ad MediumRectangle">
  <!-- /88340371/CharlotteRectangle1 -->
          <div id="div-gpt-ad-charlotterectangle1" style="" data-slot="/88340371/CharlotteRectangle1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotterectangle1');
                });
            </script>
          </div>
  
</div>








<div id="MostPopular" class="SpanningIsland ContentDefault ">
  <div class="tabs">
    <div class="tabCurrent tab t1"><a href="#">Most Popular</a></div>
    <div class="tabBack tab t2"><a href="#">Most Shared</a></div>
    <div class="tabBack tab t3"><a href="#">Most Commented</a></div>
  </div>
  <div class="clear"></div>


  

  <div class="popularStoriesBody">
    <ul>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content?oid=3925760">
            <img src="https://media1.fdncms.com/charlotte/imager/u/featurettecrop/3925755/dwi29.jpg" alt="Federal Harassment, Increase in Arrests Puts Immigrant Community on Edge" class="storyImg" />
          </a>
        </div>
      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/federal-harassment-increase-in-arrests-puts-immigrant-community-on-edge/Content?oid=3925760">Federal Harassment, Increase in Arrests Puts Immigrant Community on Edge</a>
    </h4>
    
      <h5 class="subhead">
        The ICE Storm
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        02.22.17
      </li>
    </ul>
  </li>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/local-tech-entrepreneur-shaun-andrews-speaks-on-mental-health-blktechclt-and-being-black-in-the-app-world/Content?oid=3925750">
            <img src="https://media2.fdncms.com/charlotte/imager/u/featurettecrop/3925748/shawn-_blktech.jpg" alt="Local Tech Entrepreneur Shaun Andrews Speaks on Mental Health, #BLKTECHCLT and Being Black in the App World" class="storyImg" />
          </a>
        </div>
      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/local-tech-entrepreneur-shaun-andrews-speaks-on-mental-health-blktechclt-and-being-black-in-the-app-world/Content?oid=3925750">Local Tech Entrepreneur Shaun Andrews Speaks on Mental Health, #BLKTECHCLT and Being Black in the App World</a>
    </h4>
    
      <h5 class="subhead">
        The Motivational Plug
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        02.22.17
      </li>
    </ul>
  </li>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/the-10-scariest-people-in-charlotte/Content?oid=2347101">
              <img src="https://media2.fdncms.com/charlotte/imager/the-10-scariest-people-in-charlotte/u/featurettecrop/2414953/news_cover-239.jpeg" alt="The 10 &lt;/b&gt;Scariest People In Charlotte" class="storyImg" />
            </a>
      </div>
    


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/the-10-scariest-people-in-charlotte/Content?oid=2347101">The 10 </b>Scariest People In Charlotte</a><a href="http://clclt.com/charlotte/the-10-scariest-people-in-charlotte/Content?oid=2347101#readerComments">&nbsp;<span class="commentCount">1</span></a>
    </h4>
    
    <ul>
      <li class="l1 byline">
        
        10.24.01
      </li>
    </ul>
  </li>
      
    </ul>
  </div>


  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/charlottes-matron-saint-of-music-and-more-mary-virginia-federal-turns-100/Content?oid=3822435">
            <img src="https://media1.fdncms.com/charlotte/imager/u/featurettecrop/3822425/img_1531.jpg" alt="Charlotte&#39;s Matron Saint of Music and More, Mary Virginia Federal, Turns 100" class="storyImg" />
          </a>
        </div>
      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/charlottes-matron-saint-of-music-and-more-mary-virginia-federal-turns-100/Content?oid=3822435">Charlotte's Matron Saint of Music and More, Mary Virginia Federal, Turns 100</a><a href="http://clclt.com/charlotte/charlottes-matron-saint-of-music-and-more-mary-virginia-federal-turns-100/Content?oid=3822435#readerComments">&nbsp;<span class="commentCount">2</span></a>
    </h4>
    
      <h5 class="subhead">
        A Federal Case
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Steve Goldberg |
        
        01.25.17
      </li>
    </ul>
  </li>
      
        <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/time-out-youths-sanctuary-for-lgbtq-kids-moves-to-facility-more-than-twice-its-current-size/Content?oid=3823461">
            <img src="https://media1.fdncms.com/charlotte/imager/u/featurettecrop/3823450/dscn9716.jpg" alt="Time Out Youth&#39;s Sanctuary for LGBTQ Kids Moves to Facility More Than Twice its Current Size" class="storyImg" />
          </a>
        </div>
      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/time-out-youths-sanctuary-for-lgbtq-kids-moves-to-facility-more-than-twice-its-current-size/Content?oid=3823461">Time Out Youth's Sanctuary for LGBTQ Kids Moves to Facility More Than Twice its Current Size</a>
    </h4>
    
      <h5 class="subhead">
        The safe haven
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        02.01.17
      </li>
    </ul>
  </li>
      
        <li class="l0 storyItem">

      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/the-whitewater-six-meet-the-men-who-blew-12-million/Content?oid=2152300">The Whitewater Six: Meet the men who blew $12 million</a><a href="http://clclt.com/charlotte/the-whitewater-six-meet-the-men-who-blew-12-million/Content?oid=2152300#readerComments">&nbsp;<span class="commentCount">7</span></a>
    </h4>
    
    <ul>
      <li class="l1 byline">
        
        03.17.09
      </li>
    </ul>
  </li>
      
    </ul>
  </div>


  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
         <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/street-stories/Content?oid=2145573">
              <img src="https://media2.fdncms.com/charlotte/imager/whats-in-a-name-named-after-a-tobacco-big-wigs-wife-elizabeth-avenue-s/u/featurettecrop/2422613/cover1-1_36.jpg" alt="Street Stories" class="storyImg" />
            </a>
      </div>
    


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/street-stories/Content?oid=2145573">Street Stories</a><a href="http://clclt.com/charlotte/street-stories/Content?oid=2145573#readerComments">&nbsp;<span class="commentCount">8</span></a>
    </h4>
    
      <h5 class="subhead">
        Secrets and legends behind Charlotte's long and winding roads
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by The Usual Suspects |
        
        11.08.06
      </li>
    </ul>
  </li>
      
         <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/charlottes-matron-saint-of-music-and-more-mary-virginia-federal-turns-100/Content?oid=3822435">
            <img src="https://media1.fdncms.com/charlotte/imager/u/featurettecrop/3822425/img_1531.jpg" alt="Charlotte&#39;s Matron Saint of Music and More, Mary Virginia Federal, Turns 100" class="storyImg" />
          </a>
        </div>
      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/charlottes-matron-saint-of-music-and-more-mary-virginia-federal-turns-100/Content?oid=3822435">Charlotte's Matron Saint of Music and More, Mary Virginia Federal, Turns 100</a><a href="http://clclt.com/charlotte/charlottes-matron-saint-of-music-and-more-mary-virginia-federal-turns-100/Content?oid=3822435#readerComments">&nbsp;<span class="commentCount">2</span></a>
    </h4>
    
      <h5 class="subhead">
        A Federal Case
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Steve Goldberg |
        
        01.25.17
      </li>
    </ul>
  </li>
      
         <li class="l0 storyItem">

      
        <div class="storyTeaser">
          <a href="http://clclt.com/charlotte/charles-easley-is-bringing-nerdy-black/Content?oid=3826044">
            <img src="https://media1.fdncms.com/charlotte/imager/u/featurettecrop/3826042/charlesnm.jpg" alt="Charles Easley Is Bringing Nerdy Black" class="storyImg" />
          </a>
        </div>
      


  <h4 class="headline">
      <a href="http://clclt.com/charlotte/charles-easley-is-bringing-nerdy-black/Content?oid=3826044">Charles Easley Is Bringing Nerdy Black</a><a href="http://clclt.com/charlotte/charles-easley-is-bringing-nerdy-black/Content?oid=3826044#readerComments">&nbsp;<span class="commentCount">1</span></a>
    </h4>
    
      <h5 class="subhead">
        Revenge of the nerd
      </h5>
    
    <ul>
      <li class="l1 byline">
        
          by Ryan Pitkin |
        
        02.15.17
      </li>
    </ul>
  </li>
      
    </ul>
  </div>

</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#MostPopular div.tabs>div"),
          $$("#MostPopular div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#MostPopular div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
// --></script>
<div id="Rectangle2" class="SpanningIsland ContentDefault Ad MediumRectangle">
  <!-- /88340371/CharlotteRectangle2 -->
          <div id="div-gpt-ad-charlotterectangle2" style="" data-slot="/88340371/CharlotteRectangle2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotterectangle2');
                });
            </script>
          </div>
  
</div>









    <div id="SlideshowSpotlightQCAfterDark" class="SpanningIsland ContentDefault ">
      <h3>Photo Galleries</h3>
      <ul class="moduleList">
      
  
  

  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://clclt.com/charlotte/a-day-without-immigrants/Slideshow/3826517">
            
                    
              <img src="https://media2.fdncms.com/charlotte/imager/u/slideshowtoc/3826518/dwi35.jpg" width="135" height="101" alt="Businesses across the city shut down today in protest of recent ICE raids while more than 7,000 people rallied in Uptown to support the immigrant community. CL reporter Jasmin Herrera was there to shoot photos while the crowd marched from Marshall Park to the center of Uptown and back again." />
            
					</a>
				</div>
				<a href="http://clclt.com/charlotte/a-day-without-immigrants/Slideshow/3826517">A Day Without Immigrants</a>
			</div>
			
			  <span>Businesses across the city shut down today in protest of recent ICE raids while more than 7,000 people rallied in Uptown to support the immigrant community. CL reporter Jasmin Herrera was there to shoot photos while the crowd marched from Marshall Park to the center of Uptown and back again.</span>
			
		</div>
	</li>

  

  

  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://clclt.com/charlotte/lara-america-and-radio-lola-at-the-evening-muse-2-15-2017/Slideshow/3826319">
            
                    
              <img src="https://media2.fdncms.com/charlotte/imager/u/slideshowtoc/3826303/img_4384.jpg" width="135" height="90" alt="" />
            
					</a>
				</div>
				<a href="http://clclt.com/charlotte/lara-america-and-radio-lola-at-the-evening-muse-2-15-2017/Slideshow/3826319">Lara America and Radio Lola at the Evening Muse, 2/15/2017</a>
			</div>
			
		</div>
	</li>
	
	
    </ul>
    <ul>

  

  

  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://clclt.com/charlotte/bassh-the-underground-1-28-2017/Slideshow/3823075">
            
                    
              <img src="https://media1.fdncms.com/charlotte/imager/u/slideshowtoc/3823056/img_3920.jpg" width="135" height="90" alt="" />
            
					</a>
				</div>
				<a href="http://clclt.com/charlotte/bassh-the-underground-1-28-2017/Slideshow/3823075">Bassh, The Underground, 1/28/2017</a>
			</div>
			
		</div>
	</li>

  

  

  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://clclt.com/charlotte/womens-march-on-charlotte/Slideshow/3821919">
            
                    
              <img src="https://media2.fdncms.com/charlotte/imager/u/slideshowtoc/3821882/dscn9469.jpg" width="135" height="101" alt="On Saturday, Jan. 21, folks from all over Charlotte took to the streets to demand respect for women&#39;s rights. Early reports from police suggest more than 10,000 people marched from First Ward Park to Romare Bearden Park." />
            
					</a>
				</div>
				<a href="http://clclt.com/charlotte/womens-march-on-charlotte/Slideshow/3821919">Women's March on Charlotte</a>
			</div>
			
			  <span>On Saturday, Jan. 21, folks from all over Charlotte took to the streets to demand respect for women's rights. Early reports from police suggest more than 10,000 people marched from First Ward Park to Romare Bearden Park.</span>
			
		</div>
	</li>

  

      </ul>
      <a class="more" href="/charlotte/slideshowarchives">&raquo; more slideshows</a>
      <div class="clear"></div>
    </div>
  

      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        <div id="SkyscraperRunofSite" class="MainSidebar ContentDefault Ad">
  <!-- /88340371/CharlotteSkyscraper1 -->
          <div id="div-gpt-ad-charlotteskyscraper1" style="" data-slot="/88340371/CharlotteSkyscraper1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlotteskyscraper1');
                });
            </script>
          </div>
  
</div>
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        <div id="FlickrBadge">
<!-- Start of Flickr Badge -->
<style type="text/css">
#flickr_badge_source_txt {padding:0; font: 11px Arial, Helvetica, Sans serif; color:#666666;}
#flickr_badge_icon {display:block !important; margin:0 !important; border: 1px solid rgb(0, 0, 0) !important;}
#flickr_icon_td {padding:3px; !important;}
.flickr_badge_image {text-align:center !important;}
.flickr_badge_image img {border: 1px solid black !important; margin: 5px 0;}
#flickr_badge_uber_wrapper {width:150px;}
#flickr_www {display:block; text-align:center; padding:0 10px 0 10px !important; font: 11px Arial, Helvetica, Sans serif !important; color:#3993ff !important;}
#flickr_badge_uber_wrapper a:hover,
#flickr_badge_uber_wrapper a:link,
#flickr_badge_uber_wrapper a:active,
#flickr_badge_uber_wrapper a:visited {text-decoration:none !important; background:inherit !important;color:#000;}
#flickr_badge_wrapper {background-color:#789DCA;border: solid 1px #000000;padding:10px 0;}
#flickr_badge_source {padding:0 !important; font: 11px Arial, Helvetica, Sans serif !important; color:#666666 !important;}
</style>
<table id="flickr_badge_uber_wrapper" cellpadding="0" cellspacing="10" border="0"><tr><td><a href="http://www.flickr.com" id="flickr_www">www.<strong style="color:#3993ff">flick<span style="color:#ff1c92">r</span></strong>.com</a><table cellpadding="0" cellspacing="10" border="0" id="flickr_badge_wrapper">
<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?show_name=1&count=8&display=latest&size=t&layout=v&context=in%2Fpool-creativeloafingcharlotte%2F&source=group&group=641391%40N24"></script>
<tr>
<td id="flickr_badge_source" valign="center" align="center">
<table cellpadding="3" cellspacing="3" border="0"><tr>
<td width="10" id="flickr_icon_td"><a href="http://www.flickr.com/groups/creativeloafingcharlotte/pool/"><img id="flickr_badge_icon" alt="items in Creative Loafing Charlotte" src="http://farm3.static.flickr.com/2218/buddyicons/641391@N24.jpg?1204323432" align="left" width="48" height="48"></a></td>
<td id="flickr_badge_source_txt">More <a href="http://www.flickr.com/groups/creativeloafingcharlotte/pool/">in Creative Loafing Charlotte pool</a></td>
</tr></table>
</td>
</tr>
</table>
</td></tr></table>
<!-- End of Flickr Badge -->
</div>
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        <div id="HalfPage" class="MainSidebar ContentDefault HalfPage Ad">
  <!-- /88340371/CharlotteHalfPageAd -->
          <div id="div-gpt-ad-charlottehalfpagead" style="" data-slot="/88340371/CharlotteHalfPageAd" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlottehalfpagead');
                });
            </script>
          </div>
</div>
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      <div id="LargeLeaderboard" class="GlobalFooter ContentDefault LargeLeaderboard Ad">
  <!-- /88340371/CharlotteLargeLB -->
          <div id="div-gpt-ad-charlottelargelb" style="" data-slot="/88340371/CharlotteLargeLB" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-charlottelargelb');
                });
            </script>
          </div>
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://clclt.com/charlotte/FAQ/Page" target="_self">
      
        FAQs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Info/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/IssueArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Jobs/Page" target="_self">
      
        Jobs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Events/AddEvent" target="_self">
      
        Submit a Listing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Staff/Page" target="_self">
      
        Staff
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://clclt.com/charlotte/Syndication" target="_self">
      
        RSS
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://vmgadvertising.com" target="_blank">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
    &copy; 2017
Womack Newspapers, Inc.<br />
    Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
  </p>
</div>

  <!-- Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-89862039-1', 'auto');
    ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->

  


  <!-- Start Quantcast tag -->
  <script type="text/javascript">
  _qoptions={
  qacct:"p-f7Nas-_ZQTIUY"
  };
  </script>
  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
  <noscript>
  <img src="http://pixel.quantserve.com/pixel/p-f7Nas-_ZQTIUY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
  <!-- End Quantcast tag -->

  <!-- Creative Loafing - Charlotte - -->
  <script type="text/javascript" defer="defer" src="http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/alice.js?pc=7184/13022"></script>

  <!-- Begin comScore Tag -->
  <script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b")
  + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
  </script>
  <script>
  COMSCORE.beacon({
  c1:2,
  c2:"6035631",
  c3:"",
  c4:"charlotte.creativeloafing.com",
  c5:"",
  c6:"",
  c15:""
  });
  </script>
  <noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
  </noscript>
  <!-- End comScore Tag -->









<!-- ##### CL Charlotte Pixel ##### -->



<script type="text/javascript">
adroll_adv_id = "ZVOVNQ77GNFKZIA23DLSYC";
adroll_pix_id = "Y7AUSZECOBGM3LFYSFFHWY";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  

